Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 165 / Bezoekers Vandaag: 1100
Hoogste aantal aktieve gebruikers: 189
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Beginners
 bezetmelders reageren niet,
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

HSO

Netherlands
14 berichten

Geplaatst - 07 nov 2020 :  21:32:57  Toon profiel  Reageer met citaat
Allen,
Ik rij met Marklin C rails, S88 voor bezetmelders en 3 weg detectie.
Ik rij via de interface handmatig met de trein en ik zie geen bezetmelders reageren. Ik neem aan dat ik alleen handmatig kan rijden omdat de bezetmelders niet werken.

Wat die ik fout,

Groetjes Hannes

Download Attachment: Malibaan2.zip
4,15 KB

Hannes

hubertus

Netherlands
1505 Posts

Geplaatst - 08 nov 2020 :  14:42:46  Toon profiel  Reageer met citaat
Dag Hannes,

Ik weet niet waar je naar kijkt, maar ik zie de bezetmelders wel reageren. Maar ik kan natuurlijk niet zien of de meldingen uit jouw systeem bij koploper aankomen, ik kan het alleen maar simuleren.

Ik heb wel wat opmerkingen bij je database:
- Bij de bezetmeldingen heb ik mijn twijfels. In blok 1 en 4 heb je bezetmeldingen die moeten vrijkomen, dat is niet erg gebruikelijk.
- Bijna alle wisselstraten zijn verkeerd. De zwarte poot (wordt geel als je die hebt geselecteerd) is de wisselstand, niet de blauwe poot. En je ben een paar keer een wissel vergeten op te nemen in de wisselstraat.
- In blok 7 heb je bij de eigenschappen het 2e tabblad (uit blok 3) niet ingevuld.
- Blok 3 en 4 geef ja als enige aan dat ze geen bovenleiding hebben. Geen probleem als je niet met eloc's rijdt, maar die kunnen dus niet in die blokken komen.
- Vaste en variabele routes pas maken als het automatisch rijden van en naar alle blokken werkt. Pas dan ga je waar gewenst beperkingen toepassen in de vorm van vaste en/of variabele routes. In dit stadium dus verwijderen. De variabele routes zijn trouwens ook verkeerd en de vaste routes overbodig.

Ik zou na aanpassing nog een keer proberen, misschien werkt het dan wel gewoon.

Succes.

groet, Huub

Bewerkt door hubertus op 08 nov 2020 14:43:35
Ga naar bovenaan de pagina

HSO

Netherlands
14 Posts

Geplaatst - 08 nov 2020 :  14:48:38  Toon profiel  Reageer met citaat
Hubertus,
Harteelijk dan, ik ga er mee aan de slag.
quote:
Oorspronkelijk geplaatst door hubertus

Dag Hannes,

Ik weet niet waar je naar kijkt, maar ik zie de bezetmelders wel reageren. Maar ik kan natuurlijk niet zien of de meldingen uit jouw systeem bij koploper aankomen, ik kan het alleen maar simuleren.

Ik heb wel wat opmerkingen bij je database:
- Bij de bezetmeldingen heb ik mijn twijfels. In blok 1 en 4 heb je bezetmeldingen die moeten vrijkomen, dat is niet erg gebruikelijk.
- Bijna alle wisselstraten zijn verkeerd. De zwarte poot (wordt geel als je die hebt geselecteerd) is de wisselstand, niet de blauwe poot. En je ben een paar keer een wissel vergeten op te nemen in de wisselstraat.
- In blok 7 heb je bij de eigenschappen het 2e tabblad (uit blok 3) niet ingevuld.
- Blok 3 en 4 geef ja als enige aan dat ze geen bovenleiding hebben. Geen probleem als je niet met eloc's rijdt, maar die kunnen dus niet in die blokken komen.
- Vaste en variabele routes pas maken als het automatisch rijden van en naar alle blokken werkt. Pas dan ga je waar gewenst beperkingen toepassen in de vorm van vaste en/of variabele routes. In dit stadium dus verwijderen. De variabele routes zijn trouwens ook verkeerd en de vaste routes overbodig.

Ik zou na aanpassing nog een keer proberen, misschien werkt het dan wel gewoon.

Succes.

groet, Huub



Hannes
Ga naar bovenaan de pagina

HSO

Netherlands
14 Posts

Geplaatst - 13 nov 2020 :  21:43:18  Toon profiel  Reageer met citaat
Helaas, het werkt nog niet. Ik heb de aanpassigen gedaan, de wissels niet goed gecontroleerd omdat ik eerst de bezetmelders werkend wil hebben.

Ik heb de bezetmelders op de baan gecontroleerd, alle stukken met een lampje gecontroleerd, zodra er een trein opstaat brand het lampje, dus de baan is OK zou ik zeggen.
Ik heb ook een andere S88 geprobeert met een andere aansluitkabel, maar dat heeft ook niet geholpen.

Ik moet dus ergens software matig niet in orde hebben.

Wat ik wel vreemd vind is dat ik vanuit Koploper de bezetmelders niet kan testen, zie doc.
Wie heeft een idee???

Groetjes
Hannes

Download Attachment: Malibaan2.zip
3,94 KB

Download Attachment: bezet.pdf
108,55 KB

Hannes
Ga naar bovenaan de pagina

hubertus

Netherlands
1505 Posts

Geplaatst - 15 nov 2020 :  08:51:04  Toon profiel  Reageer met citaat
Je hebt in elk geval verbinding met de centrale, anders kun je niet in dat testprogramma komen.

Maar ik kan in je instellingen niks geks vinden.
Weet je zeker dat je de S88 goed hebt aangesloten?
Je hebt er toch niet meer dan één aangesloten?
Ik weet niet wat voor centrale je gebruikt, kun je daarmee bezetmeldingen zien? Zo ja, zie je de meldingen daar wel verschijnen.

Wat je in koploper nog kunt doen, is de communicatielogging bekijken.
Staat in het menu Algemeen. Op het eerste tabblad vink je aan wat je wilt zien, in ieder "Bezetmelding: wijzigingen" aanvinken. Op het tweede tabblad moet je dan iets zien verschijnen als een melder reageert.

groet, Huub
Ga naar bovenaan de pagina

Wim Ros

Netherlands
6078 Posts

Geplaatst - 15 nov 2020 :  13:50:22  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Het testprogramma laat een bezetmelding alleen zien als er eerst een verandering heeft plaats gevonden op een van de meldsecties. Dus al er een trigger is geweest.

Verder is het misschien handig als je even aangeeft welke centrale en of interface je gebruikt.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

HSO

Netherlands
14 Posts

Geplaatst - 15 nov 2020 :  20:41:24  Toon profiel  Reageer met citaat
Beste Wim,
Niet slim van mij maar ik gebruik de Marklin 6021 control unit en de Marklin 6051 interface.

Hoop dat je me de goede richting kan aangeven
Groetjes
Hannes

Hannes
Ga naar bovenaan de pagina

Wim Ros

Netherlands
6078 Posts

Geplaatst - 15 nov 2020 :  21:01:19  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Dan moet het gewoon werken. Als het niet werkt dan is er iets niet goed aangesloten, of er is simpelweg iets defect.
Het is inmiddels meer dan 30 jaar oud.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

HSO

Netherlands
14 Posts

Geplaatst - 15 nov 2020 :  21:48:28  Toon profiel  Reageer met citaat
Wim,
Hartelijk dank. Wat zou jij nemen als goedkope vervanger voor de interface?

Hannes


Hannes
Ga naar bovenaan de pagina

Wim Ros

Netherlands
6078 Posts

Geplaatst - 15 nov 2020 :  22:28:32  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Een Tams Redbox

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

HSO

Netherlands
14 Posts

Geplaatst - 20 nov 2020 :  15:36:49  Toon profiel  Reageer met citaat
Allen,

Hartelijk dank voor jullie input, ondetussen heb ik een gpedkope 2de hands IB gekocht en het werkt, tenminste de bezetmelders werken zoals ze horen.
Er komen nog genoeg problemen maar dat houdt mij van de straat.

Groetjes
Hannes

Hannes
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina