Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 92 / Bezoekers Vandaag: 4509
Hoogste aantal aktieve gebruikers: 232
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Beginners
 Trein stopt niet altijd.
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Dave

Netherlands
106 berichten

Geplaatst - 07 mrt 2022 :  16:48:53  Toon profiel  Reageer met citaat
Hoi!

Ik heb er weer eentje waar ik lichtelijk geïrriteerd van raak #128556;
Adres 47, Koploper zet de snelheid op 0.
Echter in de EcoS gebeurd dit niet en de trein rijdt rustig door.
Ik moet de trein op handmatig zetten en dan de rijrichting even wisselen ( in het lokmenu in Koploper) en dan stopt ze netjes.

Om het makkelijk te maken, het gebeurd niet altijd.
Zover ik kan nagaan alleen bij deze trein.
En volgens mij alleen in het station, dus niet in het schaduwstation.

Iemand een idee?

Download Attachment: 1CABEDCE-9E51-4D96-ADC9-2F5F76CA9BA6.jpeg
426,71 KB

MVG Dave

Bonaza

Belgium
523 Posts

Geplaatst - 08 mrt 2022 :  17:20:34  Toon profiel  Reageer met citaat
Dag Dave,

Ik ben niet bekent met EcoS, dus daar kan ik je niet mee helpen. Maar als het maar bij 1 trein gebeurd lijkt dat niet in koploper te zitten.

Grts

Marcel
Ga naar bovenaan de pagina

Dave

Netherlands
106 Posts

Geplaatst - 09 mrt 2022 :  10:10:49  Toon profiel  Reageer met citaat
Hoi Marcel

Maar waarom alleen in het station en met willekeur?
Het zijn van die gekke storinkjes die ik niet kan plaatsen

MVG Dave
Ga naar bovenaan de pagina

P de Reede

Netherlands
248 Posts

Geplaatst - 09 mrt 2022 :  11:25:08  Toon profiel  Reageer met citaat
Hallo Dave,

Een vraagje, welk merk is de ICE 3 ??

M.vgr Piet


quote:
Oorspronkelijk geplaatst door Dave

Hoi Marcel

Maar waarom alleen in het station en met willekeur?
Het zijn van die gekke storinkjes die ik niet kan plaatsen

MVG Dave

Ga naar bovenaan de pagina

Dave

Netherlands
106 Posts

Geplaatst - 09 mrt 2022 :  16:38:22  Toon profiel  Reageer met citaat
Hoi Piet,

De VelaroD waar het om gaat is van Roco.


MVG Dave
Ga naar bovenaan de pagina

P de Reede

Netherlands
248 Posts

Geplaatst - 09 mrt 2022 :  17:06:43  Toon profiel  Reageer met citaat
Hoi Dave ,

Is het nummer 78106.

M.vgr Piet



quote:
Oorspronkelijk geplaatst door Dave

Hoi Piet,

De VelaroD waar het om gaat is van Roco.


MVG Dave

Ga naar bovenaan de pagina

Dave

Netherlands
106 Posts

Geplaatst - 09 mrt 2022 :  17:28:54  Toon profiel  Reageer met citaat
Ik heb de doos zo niet bij de hand.
Het is niet de huidige met groene streep, maar de vorige uitvoering.

Hoezo, als ik vragen mag?

MVG Dave
Ga naar bovenaan de pagina

P de Reede

Netherlands
248 Posts

Geplaatst - 09 mrt 2022 :  19:53:07  Toon profiel  Reageer met citaat
Hoi Dave,

Kan je hen instellen als DC of AC.

M.vgr Piet


quote:
Oorspronkelijk geplaatst door Dave

Ik heb de doos zo niet bij de hand.
Het is niet de huidige met groene streep, maar de vorige uitvoering.

Hoezo, als ik vragen mag?

MVG Dave

Ga naar bovenaan de pagina

Dave

Netherlands
106 Posts

Geplaatst - 09 mrt 2022 :  19:56:41  Toon profiel  Reageer met citaat
Hij staat als Railcom aangemeld.
Motorola is niet actief op m’n EcoS

MVG Dave
Ga naar bovenaan de pagina

P de Reede

Netherlands
248 Posts

Geplaatst - 09 mrt 2022 :  19:57:56  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door P de Reede

Hoi Dave,

Kan je hen instellen als DC of AC.
Kijk ook eens of je analog uit staat

M.vgr Piet


quote:
Oorspronkelijk geplaatst door Dave

Ik heb de doos zo niet bij de hand.
Het is niet de huidige met groene streep, maar de vorige uitvoering.

Hoezo, als ik vragen mag?

MVG Dave



Ga naar bovenaan de pagina

Dave

Netherlands
106 Posts

Geplaatst - 09 mrt 2022 :  21:09:21  Toon profiel  Reageer met citaat
Nou, wat er dus gebeurd.
Koploper zet de snelheid op 0
Alleen in de EcoS zie ik zit niet, de snelheid wordt in de EcoS niet op 0 gezet .

MVG Dave
Ga naar bovenaan de pagina

Dave

Netherlands
106 Posts

Geplaatst - 23 mrt 2022 :  17:55:00  Toon profiel  Reageer met citaat
Hoi!

Helaas blijft het zich voordoen.
Wat ik van iemand als vraag kreeg, doet Koploper iets met de remfeedback uit de decoder?
Of worden er simpelweg alleen commando’s verstuurd?

MVG Dave
Ga naar bovenaan de pagina

phdirk

Netherlands
2336 Posts

Geplaatst - 23 mrt 2022 :  20:58:28  Toon profiel  Reageer met citaat
Hallo Dave,

Koploper is een éénrichtingssysteem. Er worden alleen opdrachten verstuurd en geen zaken uit de loc teruggekoppeld.
Weet je zeker dat je decoder helemaal kosher is? Ik heb ook een lok die op het opstelterrein zonder problemen rijdt, maar op andere delen van de baan soms gewoon doorrijdt, zelfs als ik Koploper stop. De loc stopt dan pas als de stroom van de baan gehaald.
De lok is een oude Roco Hippel met een LokPilot 5 en Powerpack. Mijn centrale is een een TwinCenter op leeftijd. De communicatie gaat via Loconet.


Met beste groeten
Dirk
HO=TC

Bewerkt door phdirk op 23 mrt 2022 20:59:14
Ga naar bovenaan de pagina

Dave

Netherlands
106 Posts

Geplaatst - 23 mrt 2022 :  21:12:09  Toon profiel  Reageer met citaat
Hoi Dirk,

Ja de decoder is goed.
Ik zie ook op de ecos dat het signaal naar 0 niet door komt.
Dus in de datalog zie ik dat Koploper de snelheid naar 0 zet.
Maar op de EcoS gebeurd t niet.

Dit is dus alleen bij deze trein en alleen in blok 14 en 15 ( zover ik zie)

MVG Dave
Ga naar bovenaan de pagina

phdirk

Netherlands
2336 Posts

Geplaatst - 24 mrt 2022 :  22:22:01  Toon profiel  Reageer met citaat
Hallo Dave,

Het blijft een lastig op te lossen mysterie.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Ben

Netherlands
745 Posts

Geplaatst - 25 mrt 2022 :  09:52:26  Toon profiel  Reageer met citaat
Ik zou zeggen: verander het adres in de decoder, verwijder de lok met adres 47 uit de Ecos en maak een nieuwe lok aan met het nieuwe adres. En kijken wat er gebeurt.

Gr, Ben.
Ga naar bovenaan de pagina

Dave

Netherlands
106 Posts

Geplaatst - 26 mrt 2022 :  11:27:19  Toon profiel  Reageer met citaat
Oh dat zou ik is kunnen proberen ja.

MVG Dave
Ga naar bovenaan de pagina

Dave

Netherlands
106 Posts

Geplaatst - 29 mrt 2022 :  15:03:15  Toon profiel  Reageer met citaat
Hoi!

adres veranderd, maar hij blift ´t nog steeds doen.
Wat bijzonder is, is dat ik in de datalog zie dat ´t commando wordt gegeven, alleen reageert de EcoS hier niet op.

Meestal gebeurd het in blok15, komende uit 12

Download Attachment: Rheinburg.zip
33,12 KB

MVG Dave
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina