Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 86 / Bezoekers Vandaag: 4837
Hoogste aantal aktieve gebruikers: 176
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Beginners
 Seinen reageren maar 1x
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Volgende pagina
Auteur Vorig onderwerp Onderwerp Volgend onderwerp Pagina: 1 2 (of 2)

Dave

Netherlands
109 berichten

Geplaatst - 09 feb 2022 :  14:36:05  Toon profiel  Reageer met citaat
Hoi,

ik heb een bijzonder probleem.
Ik ben bezig met de seinen.
Als eerst heb ik de meest simpele aangesloten in blok 13 & 14.
Het werkt, d.w.z. Koploper zet het sein rood en groen.
Dit zie ik ook in de EcoS gebeuren.

Nu komt het vreemde, een sein veranderd maar 1x, daarna reageren de beide fysieke seinen niet meer.
Koploper zet ze om, EcoS veranderd de stand maar het fysieke sein doet niks.

Ook wanneer ik Koploper uitzet, kan ik ze handmatig op de EcoS niet bedienen.
Het sein op de EcoS veranderd van stand, het fysieke sein niet.

IK heb een EcoS, de seindecoder is van Qdecoder (DCC)


Wanneer ik alles helemaal uitzet en opnieuw opstart, kan ik t sein gewoon op de EcoS blijven bedienen, tot Koploper aan gaat, dan het bovenstaande...

Iemand een idee?

Download Attachment: Rheinburg.zip
24,79 KB

MVG Dave

Dave

Netherlands
109 Posts

Geplaatst - 11 feb 2022 :  14:37:17  Toon profiel  Reageer met citaat
Hoi

update: na veel dingen uitsluiten is het probleem nog niet opgelost.
Ik heb bijvoorbeeld een Viessmann sein met bijbehorende decoder op 't zelfde adres aangesloten, dat werkt wel.

Het ligt nu bij de meneer van de Qdecoder.
Ergens lijkt het of het schakelcommando niet aankomt in de decoder wanneer Koploper aanstaat.

En gezien de vele reacties hier
is het niet een vaak voorkomend probleem.
Ik had gehoopt dat er ergens een instelling verkeerd zou staan....




MVG Dave
Ga naar bovenaan de pagina

hubertus

Netherlands
1747 Posts

Geplaatst - 11 feb 2022 :  14:47:41  Toon profiel  Reageer met citaat
Ik heb geen Ecos, terwijl ik daar wel het probleem vermoed.
Een ding dat ik kan bedenken, is dat je de seinen op de Ecos zelf ook hebt aangemaakt. Dat mag in elk geval niet, maar of dat ook dit probleem kan veroorzaken, durf ik niet te zeggen.

groet, Huub
Ga naar bovenaan de pagina

Dave

Netherlands
109 Posts

Geplaatst - 11 feb 2022 :  15:18:33  Toon profiel  Reageer met citaat
Hoi Huub,

dat wist ik niet.
Ik heb ze uit de EcoS verwijderd, geen verschil.
(overigens deed het Viessmannsein met decoder het dus wel)

Waarschijnlijk een domme vraag, maar hoe kan je iets schakelen wanneer het niet in de EcoS staat?

MVG Dave
Ga naar bovenaan de pagina

hubertus

Netherlands
1747 Posts

Geplaatst - 11 feb 2022 :  16:25:28  Toon profiel  Reageer met citaat
Ik heb zelf een intellibox en dat is eigenlijk alleen maar een doorgeefluik. Koploper zegt: schakel wisseladres 33 op rechtdoor en dan maakt de IB daar een opdracht van dat de decoder met adres 33 begrijpt. Standaard-protocol is bij mij DCC, alleen als ik een Motorola adres wil aansturen, moet ik dat apart instellen.

Wanneer je in de Ecos wel of niet wissels moet aanmaken, weet ik niet.

Wat betreft de seinen en de Ecos, dit staat erover in de help-file:
Werking van seinen
quote:
De afbeeldingen die in de centrale staan genoemd, zijn lang niet alle seinstanden die nodig zijn om de seinstelsels juist te tonen. Koploper maakt daarom geen gebruik van deze afbeeldingen. Om de seinen aan te sturen vanuit Koploper moet je het volgende doen:

Definieer de seinen NIET op de centrale
Als alle seindecoders van hetzelfde type zijn (of DCC of Motorola), stel dan op de centrale (dus niet Koploper) bij "instellingen-2" het juiste start-protocol voor nieuw magneetartikel. In Koploper hoeft niets ingesteld te worden. Bij instellingen per database / systeem specifiek geef je op bij functiedecoders seinen "Default op centrale". Er kan in Koploper verder niets worden ingesteld.
Er zijn verschillende soorten seindecoders. Bij instellingen per database / systeem specifiek moet je opgeven wat op de centrale staat ingesteld als start-protocol voor een nieuw magneetartikel. Deze moeten gelijk zijn aan elkaar. In het baanoverzicht moet je nu bij seinen en draaischijven welk protocol er wordt gebruikt of gewoon het default protocol overnemen uit instellingen per database / systeem specifiek.




groet, Huub
Ga naar bovenaan de pagina

P de Reede

Netherlands
248 Posts

Geplaatst - 11 feb 2022 :  16:38:03  Toon profiel  Reageer met citaat
Hallo Dave,

Waar staan die seinen in je database?????

M,vgr Piet
Ga naar bovenaan de pagina

Dave

Netherlands
109 Posts

Geplaatst - 11 feb 2022 :  16:52:53  Toon profiel  Reageer met citaat
Hoi Huub,

Kijk dit is weer een stapje verder.
De Helpfile is werkt bij mij niet op de laptop, fijn dat jij m even zo hebt geplaatst.
Morgen kijken om dit zo in te stellen.
Omdat ergens wel iets gebeurd, ik zie dat t signaal op de EcoS binnenkomt.
Afijn, dit proberen morgen, dankje.

Hoi Piet,
Ze staan bij blok 13 en 14 rechts.

MVG Dave
Ga naar bovenaan de pagina

P de Reede

Netherlands
248 Posts

Geplaatst - 11 feb 2022 :  17:18:13  Toon profiel  Reageer met citaat
Hoi Dave,

Ik zal wel een andere database hebben !!!

M,vgr Piet
Ga naar bovenaan de pagina

Dave

Netherlands
109 Posts

Geplaatst - 11 feb 2022 :  17:46:30  Toon profiel  Reageer met citaat
Hoi Piet,

Oh dat is gek.
Ik heb ( als het goed is) de laatste versie gepload.
Zie je wel het nieuwe baangedeelte op tabblad 2?

MVG Dave
Ga naar bovenaan de pagina

P de Reede

Netherlands
248 Posts

Geplaatst - 11 feb 2022 :  19:35:04  Toon profiel  Reageer met citaat
Hoi Dave,

Nee, geen tweede pagina.

M.vgr Piet
Ga naar bovenaan de pagina

Dave

Netherlands
109 Posts

Geplaatst - 11 feb 2022 :  19:41:41  Toon profiel  Reageer met citaat
Oh dat is vreemd.

Ik heb een backup gemaakt en deze gepload.
Zal daar morgen ook even naar kijken.


Ik ben niet zon held met computers, sorry

MVG Dave
Ga naar bovenaan de pagina

janspoor

243 Posts

Geplaatst - 12 feb 2022 :  00:31:32  Toon profiel  Reageer met citaat
Je database even bekeken (pagina 1), maar er staan nergens seinen gedefinieerd in het baanontwerp ....... Groet, Jan

*Zo ge't moakt, zo hedde't!*
Ga naar bovenaan de pagina

Dave

Netherlands
109 Posts

Geplaatst - 12 feb 2022 :  11:58:07  Toon profiel  Reageer met citaat
Hoi

Als het goed is moet dit de (nog niet aangepaste)versie met het 2e tabblad zijn.

Download Attachment: Rheinburg.zip
28,65 KB

MVG Dave
Ga naar bovenaan de pagina

Dave

Netherlands
109 Posts

Geplaatst - 12 feb 2022 :  12:23:08  Toon profiel  Reageer met citaat
In het baanoverzicht moet je nu bij seinen en draaischijven welk protocol er wordt gebruikt of gewoon het default protocol overnemen uit instellingen per database / systeem specifiek.
""

Alleen dit kan ik niet vinden, wel voor de draaischijf, niet voor het sein.

Helaas nog steeds dezelfde uitwerking.

AANVULLING
Dus ik heb (wederom) het Viessmannsein met Viessmanndecoder aangesloten.
Dit werkt zoals het hoort.
Het zit dus in de combinatie Koploper-EcoS-Qdecoder

Blijf het vreemd vinden, want zoals eerder beschreven, zolang Koploper niet aan staat kan ik het sein om blijven zetten met de EcoS

MVG Dave

Bewerkt door Dave op 12 feb 2022 13:41:21
Ga naar bovenaan de pagina

P de Reede

Netherlands
248 Posts

Geplaatst - 12 feb 2022 :  17:30:01  Toon profiel  Reageer met citaat
Hallo Dave,

Ik zie niks van een draaischijf,
Wel 2 seinen 501/504 je moet wel alles invullen dan werkt het.
Bij mij werkt het.
Bij onderhouden digitale onderdelen, wisseldecoder AANTAL op nul
zetten 0 t/m 2048.

M.vgr Piet
Ga naar bovenaan de pagina

Dave

Netherlands
109 Posts

Geplaatst - 12 feb 2022 :  18:11:53  Toon profiel  Reageer met citaat
Hoi Piet,

nee helaas werkt het niet.
Wat ik al aangaf, bij een Viessmann decoder werkt het wel, bij de Qdecoder niet.


PS, wat ben ik verder vergeten in te vullen?
MVG Dave

Bewerkt door Dave op 12 feb 2022 18:17:02
Ga naar bovenaan de pagina

P de Reede

Netherlands
248 Posts

Geplaatst - 13 feb 2022 :  15:00:48  Toon profiel  Reageer met citaat
Hallo Dave,

Weet niet of je hier wat aan heb???

Download Attachment: 202221211572.zip
30,22 KB

M.v.gr Piet
Ga naar bovenaan de pagina

Dave

Netherlands
109 Posts

Geplaatst - 13 feb 2022 :  16:41:53  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door P de Reede

Hallo Dave,

Weet niet of je hier wat aan heb???

Download Attachment: 202221211572.zip
30,22KB

M.v.gr Piet



Hoi Piet

Ik krijg m niet uitgepakt, hij vraagt dan om een wachtwoord.
En wanneer ik de ZIP selecteer geeft Koploper aan dat er geen bestand is..

MVG Dave
Ga naar bovenaan de pagina

hubertus

Netherlands
1747 Posts

Geplaatst - 13 feb 2022 :  16:47:34  Toon profiel  Reageer met citaat
De zip-file moet je inlezen via "Back- up / Restore" in het menu algemeen. Dan heb je geen wachtwoord nodig.

groet, Huub
Ga naar bovenaan de pagina

Dave

Netherlands
109 Posts

Geplaatst - 13 feb 2022 :  16:56:36  Toon profiel  Reageer met citaat
Hoi Huub.

dat lukt niet, hij geeft dan aan `Er is geen Koploper Backup gevonden in de directory`

MVG Dave
Ga naar bovenaan de pagina

hubertus

Netherlands
1747 Posts

Geplaatst - 13 feb 2022 :  16:59:59  Toon profiel  Reageer met citaat
Dan heb je de file niet opgeslagen op de plek waar gezocht wordt.
Dus of op een andere plek opslaan of op een andere plek zoeken.

Huub
Ga naar bovenaan de pagina

Dave

Netherlands
109 Posts

Geplaatst - 13 feb 2022 :  17:08:52  Toon profiel  Reageer met citaat
Ik geef het op..

Hij staat op mijn bureaublad.
Maar ik kan nergens kiezen als ik m download "opslaan" of "opslaan als"
Hinderlijk dat Windows

In elk geval bedankt voor jullie hulp en meedenken.
Ik wacht af wat er vanuit de decodermeneer terugkomt ( want de Viessmann werkt dus wel)

En anders donder ik alles uit het raam hahahaha

MVG Dave
Ga naar bovenaan de pagina

P de Reede

Netherlands
248 Posts

Geplaatst - 13 feb 2022 :  17:25:06  Toon profiel  Reageer met citaat
Hallo Dave,

Deze dan

Download Attachment: 202221211572.zip
30,23 KB

M.vg.r Piet
Ga naar bovenaan de pagina

Dave

Netherlands
109 Posts

Geplaatst - 13 feb 2022 :  17:47:00  Toon profiel  Reageer met citaat
Helaas

op een of andere manier kan ik het blijkbaar niet opslaan waar het moet.
Ik krijg de keuze niet in windows

Hij slaat 'm op. Ik ga naar waar die opgeslagen is en krijg dat gezeur van de directory.

Ik word hier zo gefrustreerd van....

MVG Dave
Ga naar bovenaan de pagina

P de Reede

Netherlands
248 Posts

Geplaatst - 13 feb 2022 :  18:38:14  Toon profiel  Reageer met citaat
Hoi Dave,

Algemeen
Back-up/ Restore.
volgende.
gegevens teruglezen.
volgende.
van directore op schijf.
vul daar in waar je de database heb opgeslagen.
volgende,
dan zie je de database klik op.
volgende
4 vakjes de twee bovenste aanvinken.
2x volgende.
klik op einde.
klaar.

M.vgr Piet
Ga naar bovenaan de pagina

Dave

Netherlands
109 Posts

Geplaatst - 13 feb 2022 :  18:44:47  Toon profiel  Reageer met citaat
Hoi Piet,
Zo ver kom ik dus niet eens.

Ik kan niet kiezen waar ik de download opsla.
Wel zie ik op welke locatie die wordt gezet.
Ik ga er naar toe in koploper waar ik m heb opgeslagen.
Dan klik ik volgende, maar dan krijg ik die directory melding.

Ik begrijp het blijkbaar niet ( ik bedoel ik ben echt niet achterlijk,)
Maar Windows werkt dus niet mee.

Vroeger kon je gewoon klikken opslaan als en dan kon ik precies en file zetten waar ik het wil.

Blijkbaar gaat het daar mis.

MVG Dave

Bewerkt door Dave op 13 feb 2022 18:46:32
Ga naar bovenaan de pagina
Pagina: 1 2 (of 2) Vorig onderwerp Onderwerp Volgend onderwerp  
Volgende pagina
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina