Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 85 / Bezoekers Vandaag: 3338
Hoogste aantal aktieve gebruikers: 875
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Installatie
 Technische installatie
 Geen connectie met digitaal systeem
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Volgende pagina
Auteur Vorig onderwerp Onderwerp Volgend onderwerp Pagina: 1 2 (of 2)

Cor de Snor

Netherlands
12 berichten

Geplaatst - 29 dec 2021 :  16:34:37  Toon profiel  Reageer met citaat
Na jaren stilgelegen te hebben wil ik mijn Intellibox 1 gaan gebruiken via de laptop (Windows XP), verbinding via serial to USB kabel, COM4. Ik heb de demobaan van C, Burger nagebouwd, in overzicht locomotieven staan de locomotieven op "Handmatig". Als ik op het groene spiegelei druk zie ik in een klein schermpje snel een reeks blokjes opbouwen en sluit dan weer, maar verder gebeurt er niets, druk ik daarna op het rode spiegelei dan gaat op de Intellibox het rode lampje stop branden. Handmatig kan ik de treinen laten rijden en de functies laten werken. Kijk ik bij Help - Info dan verschijnt de melding Geen connectie met digitaal systeem. (zie bijlage).

20211229162941_Bijlage.zip

Bonaza

Belgium
526 Posts

Geplaatst - 29 dec 2021 :  21:10:30  Toon profiel  Reageer met citaat
Beste Cor,

De bijgeleverde Bijlage kunnen wij niet openen. Ben je zeker dat de Serial to USB kabel goed verbonden is ?

grts

Marcel
Ga naar bovenaan de pagina

Cor de Snor

Netherlands
12 Posts

Geplaatst - 29 dec 2021 :  22:42:19  Toon profiel  Reageer met citaat
Beste Bonaza, Ik hoop dat deze bijlage wel te openen is. De kabel kan ik maar op één manier aansluiten, ik heb het ook nog op een andere laptop (Windows 10) geprobeerd, dit geeft hetzelfde resultaat. Ik begrijp het niet meer.

20211229162941_Bijlage.zip
Ga naar bovenaan de pagina

JPJ

Netherlands
275 Posts

Geplaatst - 30 dec 2021 :  09:47:20  Toon profiel  Reageer met citaat
Hallo Cor,

Misschien verkeerde com poort gekozen.

Jos
Ga naar bovenaan de pagina

Cor de Snor

Netherlands
12 Posts

Geplaatst - 30 dec 2021 :  13:51:31  Toon profiel  Reageer met citaat
Beste Bonaza, ik heb van alles al geprobeerd om bijlagen mee te sturen maar krijg een 500 internal server error (dit heb ik reeds gemeld) in aparaatbeheer staat Profilic USB to Serial (COM4) (geen waarschuwing) in Koploper staat Intellibox/TWIN-Center ook op COM4 en de Baudrate op 2400 en ook de baudrate van de Intellibox staat ook op 2400
Ga naar bovenaan de pagina

Bonaza

Belgium
526 Posts

Geplaatst - 30 dec 2021 :  14:32:30  Toon profiel  Reageer met citaat
Dag Cor,

Eerst en vooral ik bedoelde niet of je kabel wel juist aangesloten is, ben je zeker dat hij goed contact geeft of niet onderbroken is. Kan je eventueel een andere testen.
Wat betreft je database geef deze eens een kortere eenvoudige naam. De site aanvaard niet te lange namen voor de database.

Met viendelijke groeten

Marcel
Ga naar bovenaan de pagina

Cor de Snor

Netherlands
12 Posts

Geplaatst - 30 dec 2021 :  19:23:36  Toon profiel  Reageer met citaat
Beste Bonaza, ik hoop dat het nu gelukt is met de bijlage (X.ZIP) want ik kreeg weer dezelfde foutmelding, via hergebruik bestand kon ik hem wel toevoegen.

2021123019219_X.zip
Ga naar bovenaan de pagina

Bonaza

Belgium
526 Posts

Geplaatst - 30 dec 2021 :  21:07:04  Toon profiel  Reageer met citaat
Hey Cor,

Geen goed nieuws ik kan het bestand niet openen. En wat erger is dit heeft niets met koploper te maken. Surf eens naar onderstaande site op het internet misschien dat je daar wijzer wordt.

https://nl.rescuedigitalmedia.com/herstel-ongeldig-zip-bestand

grts

Marcel
Ga naar bovenaan de pagina

phdirk

Netherlands
2338 Posts

Geplaatst - 30 dec 2021 :  21:48:46  Toon profiel  Reageer met citaat
Hallo Cor,

Ik denk dat je voor de XP-computer de juiste driver voor USB to Serial kabel nog niet hebt geďnstalleerd. Dan werkt het wel een beetje maar niet goed.
Je schrijft dat je een USB to Serial kabel hebt met een Prolific chipset hebt. Die chipset is inmiddels achterhaald en werkt niet goed meer onder Windows 10 en hoger. Dan heb je een kabel met FTDI-chipset nodig.
Als je de baan op je XP-computer gaat gebruiker kun je de kabel die je hebt rustig gebruiker, maar je moet, zoals gezegd, wel de driver installeren. Dat kan vanaf een CD, die bij de kabel zit (als het goed is) of vanaf het internet en dan moet je zoeken op Prolific driver.

Het bijgevoegde bestand is inderdaad niet te openen. Heb je dat gemaakt via Backup/Restore in Koploper?


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Cor de Snor

Netherlands
12 Posts

Geplaatst - 31 dec 2021 :  20:51:54  Toon profiel  Reageer met citaat
Beste lezers, allereest wi;l ik juliie bedanken voor jullie geduld. Ik heb op de XP laptop de Profilic driver verwijderd en opnieuw geinstalleerd, eerst via de CD en daarna via internet zonder resultaat. Hierna de op laptop (Windows10) de driver geinstalleerd via internet Dan krijg ik de melding: Fout bij het openen van de compoort (CON4"Het systeem kan het opgegeven bestand niet vinden") daarna op OK en dan verschijnt: Communicatie kan niet worden gestart! Als ik op het groene spiegelei druk verschijnt heel kort in beeld een balk met de
Titel: Verwerking, even geduld en onder de blokjes check locomotiefdecoders. Wat betreft de zipfile, hoe ik ze ook maak ik kan ze op de PC altijd openen, naar mijn mening ontstaat het bij het verzenden altijd weer die 500 error. Ik wens iedereen een fijne jaarwisseling
Ga naar bovenaan de pagina

MRdirect

Netherlands
277 Posts

Geplaatst - 01 jan 2022 :  15:36:44  Toon profiel  Bezoek de homepagina van MRdirect  Reageer met citaat
quote:
Oorspronkelijk geplaatst door Cor de Snor

Als ik op het groene spiegelei druk zie ik in een klein schermpje snel een reeks blokjes opbouwen en sluit dan weer, maar verder gebeurt er niets, druk ik daarna op het rode spiegelei dan gaat op de Intellibox het rode lampje stop branden. Handmatig kan ik de treinen laten rijden en de functies laten werken.



Als ik dit goed lees dan gaat de rode led op de IntelliBox branden als in Koploper op het rode spiegelei wordt gedrukt. Dat betekent dat daarvoor de groene led op de IntelliBox brandde. Die was dus mbv het groene spiegelei in Koploper geactiveerd.
Mijn conclusie is dat de kabel tussen pc en IntelliBox goed werkt.
Door beurtelings op het groene- danwel rode spiegelei te drukken kan je dus de IntelliBox aan / uit zetten. Is dat zo ?
Als je op het groene spiegelei drukt zullen de locs zeker niets doen. En al helemaal niet als koploper aangeeft dat ze “handmatig” zijn.
Handmatig kan je de locs laten rijden zeg je, doe je dat met de IntelliBox of mbv de muis in Koploper?
Dat de help functie niet werkt kan een andere reden hebben.

M.vr.gr. Marco

http://www.MRdirect.nl : MRdirect (P50xb / LocoNet), [sinds april 2020 IntelliBox 6500 met LocoNet en 2 * Power4 boosters], Marklin-K, Draaischijf HK, Servomotor-wisseldecoders (Rosoft), 1 Motorola (tbv Sinusmotor) en DCC decoders
Ga naar bovenaan de pagina

phdirk

Netherlands
2338 Posts

Geplaatst - 01 jan 2022 :  21:03:12  Toon profiel  Reageer met citaat
Hallo Cor,

Welke kabel gebruik je voor je Windows 10 PC. Als dat de Prolific kabel is zal het inderdaad niet goed werken, omdat Windows 10 naar FTDI bestanden gaat zoeken en die niet zal vinden.

Voor wat betreft de Help-functie, dat is op een Windows 10 PC te activeren met een herstelprogramma. Dat zit in de bijgevoegde zip-file.
Als ze die uitpakt krijg je een aantal bestanden. Als je dan rechts klikt op install.cmd en vervolgens kiest voor 'Uitvoeren als administrator' zal de helpfunctie weer netjes functioneren.
Dit is meteen een goede test om te zien of ik ook een zip-bestand kan toevoegen. Ik had hem nog in het archief staan, dat ging goed.



201738111051_winhlp32.rar



Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

richard

Netherlands
34 Posts

Geplaatst - 03 jan 2022 :  21:22:54  Toon profiel  Reageer met citaat
Hallo allemaal.

Ik ervaar ook problemen met verbinding met mijn Twin Center. Ik krijg de melding "Fout bij het openen van compoort! (com3 Er is een niet bestaand apparaat opgegeven.

Ik heb laatst mijn pc geupgrade naar windows 11. Hiervoor werkte het wel ? Heeft iemand een idee?

N-spoor, TC bmd-16sd
Ga naar bovenaan de pagina

phdirk

Netherlands
2338 Posts

Geplaatst - 03 jan 2022 :  22:37:54  Toon profiel  Reageer met citaat
Hallo Richard,

Mogelijk moet je de driver voor de USB-Serieel-kabel ook nieuw installeren.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

richard

Netherlands
34 Posts

Geplaatst - 04 jan 2022 :  09:09:29  Toon profiel  Reageer met citaat
Dank je Dirk.

Alleen hoe kom ik erachter wat ik daarvoor moet installeren? Of is het een standaard iets?

Richard

N-spoor, TC bmd-16sd
Ga naar bovenaan de pagina

Cor de Snor

Netherlands
12 Posts

Geplaatst - 04 jan 2022 :  13:59:26  Toon profiel  Reageer met citaat
Beste lezers, allereerst wil ik iedereen een mooi en gezond spoorjaar toewensen. Het is inderdaad zo dat ik in koploper middels de spiegeleieren de intellibox op rood en groen kan zetten. Ik kan alle locs handmatig laten rijden via de intellibox. De helpfile werkt prima, maar als ik op help klik en dan op info verschijnt het Koploper 9.4 info scherm met foto, klik ik dan op info digitaalsysteem dan krijg ik de melding: Intellibox gegevens Geen connectie met digital systeem. Klikik op Testprogramma dan verschijnt de waarschuwing dat het alleen werkt als de Centrale Eenheid aanstaat en er geen treinen rijden. Ik gebruik de Profilic standaard op XP, deze heb ik eerst opnieuw geinstalleerd vanaf de CD, zonder resultaat en daarna de laatste driver van internet, daarbij zat een testprg'tje die gaf aan dat het goed werkte.
Ga naar bovenaan de pagina

phdirk

Netherlands
2338 Posts

Geplaatst - 04 jan 2022 :  17:19:08  Toon profiel  Reageer met citaat
@ Richard,

Als het goed is zit bij de kabel een CD met de driver. Die is waarschijnlijk al heel oud. Je kunt beter zoeken op FTDI-driver op internet, die downloaden en installeren.

@ Cor,
Het stukje {Info] bij [Help] is alleen informatief. Daar kun je niets instellen. Daarvoor moet je bij [Algemeen]=>[Instellingen per database] zijn. Daar kun je de goede zaken als de juiste poort en dergelijke instellen.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Cor de Snor

Netherlands
12 Posts

Geplaatst - 05 jan 2022 :  17:16:49  Toon profiel  Reageer met citaat
Beste lezers, op XP kan ik geen FTDI driver installeren maar ik heb nog eens profilic drivers van internet gehaald als ik nu op het groene spiegelei klik krijg ik de melding: "ZLPortIO is niet gestart". Bij deze melding lijkt het alsof er wel connectieis tueen de IB en de laptop maar ik kan nog niet automatisch rijden. Inmiddels is het me nu wel gelukt om de database toe te voegen waardoor het voor jullie duidelijk kan zijn wat ik verkeerd doe.

Download Attachment: Boschbaan.zip
4,19 KB
Ga naar bovenaan de pagina

Bonaza

Belgium
526 Posts

Geplaatst - 05 jan 2022 :  20:52:55  Toon profiel  Reageer met citaat
Hallo Cor,

Misschien kan deze link je verder helpen:

https://www.koploperforum.nl/topic.asp?TOPIC_ID=6447&SearchTerms=ZLPortIO,is,niet,gestart

Grts

Marcel
Ga naar bovenaan de pagina

Bonaza

Belgium
526 Posts

Geplaatst - 05 jan 2022 :  21:37:49  Toon profiel  Reageer met citaat
Cor,

Je hbet nog bij geen enkele locomotief het aantal decoder stappen in gegeven bij onderhouden locomotieven.
(zie bijage)

Marcel

Download Attachment: Naamloos.jpg
42,9 KB
Ga naar bovenaan de pagina

Cor de Snor

Netherlands
12 Posts

Geplaatst - 07 jan 2022 :  15:31:25  Toon profiel  Reageer met citaat
Beste Bonaza, bedankt voor je reactie, ik heb de decoderstappen ingevuld en de OC32 en Parallel63 in digitale onderdelen aangepast. Als ik nu op het groene speiegelei druk krijg ik geen foutmelding meer maar blijven de locs op "Handmatig staan" en er gebeurt niets meer. Ik weet niet wat ik verkeerd doe.

Download Attachment: Boschbaan.zip
4,53 KB
Ga naar bovenaan de pagina

MRdirect

Netherlands
277 Posts

Geplaatst - 07 jan 2022 :  16:16:58  Toon profiel  Bezoek de homepagina van MRdirect  Reageer met citaat
De locs blijven op handmatig staan tot je ze in een blok plaats.
Open het rijwindow van een loc.
Plaats met de muis de cursor op “huidige blok”
Rechter muisknop ingedrukt houden en naar een vrij blok slepen.
Muisknop loslaten.
Nu zal de loc op automatisch rijden staan.
Nu in het Koploperscherm de knop “automatisch rijden” activeren.
Als er maar 1 richting is welke de loc kan rijden zal hij naar het volgende blok rijden.
Zijn er meer mogelijkheden dan het blok met de loc naar een van de volgende blokken slepen.

Kijk ook eens naar de handleiding van Chris Burger.

Succes, Marco

http://www.MRdirect.nl : MRdirect (P50xb / LocoNet), [sinds april 2020 IntelliBox 6500 met LocoNet en 2 * Power4 boosters], Marklin-K, Draaischijf HK met stappenmotor, Servomotor-wisseldecoders (Rosoft), 1 Motorola (tbv Sinusmotor) en DCC decoders
Ga naar bovenaan de pagina

Bonaza

Belgium
526 Posts

Geplaatst - 07 jan 2022 :  16:39:11  Toon profiel  Reageer met citaat
Hallo Cor,

Voor je de uitleg van Marco in praktijk kan omzetten moeten we eerst je database op orde brengen. We gaan dit stap voor stap doen.
Je hebt de bezetmelders in het baanontwerp fout gezet. In blok 5 heb je geen bezetmelders staan. (zie bijlage)In blok 7 heb je er 4 staan.
Er zitten nog fouten in je database. Als je de bezetmelders goed ingevoerd hebt plaats dan je database opnieuw dan kunnen we van de gewijzigde versie verder werken.

Groeten

Marcel
Download Attachment: bezetmelders.jpg
18,38 KB
Ga naar bovenaan de pagina

MRdirect

Netherlands
277 Posts

Geplaatst - 07 jan 2022 :  17:36:12  Toon profiel  Bezoek de homepagina van MRdirect  Reageer met citaat
Ik lees het forum op de iPad waar ik dus niet de database kan openen.
Als de database zo “incompleet” is dan is het verstandig om de start handleiding van Chris Burger stap voor stap door te nemen en daarbij de database aan te passen. Dan leer je het hoe en (vooral) het waarom.
Deze handleiding is te vinden op pahasoft.nl bij de handleidingen.
Koploper is zo veelzijdig dat je er zonder beginners handleiding nooit uitkomt.

Succes, Marco

http://www.MRdirect.nl : MRdirect (P50xb / LocoNet), [sinds april 2020 IntelliBox 6500 met LocoNet en 2 * Power4 boosters], Marklin-K, Draaischijf HK met stappenmotor, Servomotor-wisseldecoders (Rosoft), 1 Motorola (tbv Sinusmotor) en DCC decoders
Ga naar bovenaan de pagina

richard

Netherlands
34 Posts

Geplaatst - 07 jan 2022 :  18:16:59  Toon profiel  Reageer met citaat
Beste Cor.

De handleiding die hier wordt genoemd gebruik ik nog regelmatig. en ik rij toch al heel wat jaren met koploper. Kijk lof je deze kan printen en naast je neer kan leggen, zo ben ik ook begonnen. echt super om het zo te doen/.

Richard

N-spoor, TC bmd-16sd
Ga naar bovenaan de pagina

Bonaza

Belgium
526 Posts

Geplaatst - 07 jan 2022 :  20:46:40  Toon profiel  Reageer met citaat
Cor heeft volgens de handleiding van Chris Burger de demo baan gebouwd. Maar het is wel een goed idee van de volledige cursus nog eens helemaal na te lezen. Voorlopig kon hij er niet mee verder omdat hij vooral connectie problemen had.

grts

Marcel
Ga naar bovenaan de pagina
Pagina: 1 2 (of 2) Vorig onderwerp Onderwerp Volgend onderwerp  
Volgende pagina
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina