Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 114 / Bezoekers Vandaag: 641
Hoogste aantal aktieve gebruikers: 530
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Installatie
 Technische installatie
 Intellibox 2 en koploper loconet probleem
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Vorige pagina | Volgende pagina
Auteur Vorig onderwerp Onderwerp Volgend onderwerp Pagina: 1 2 3 (of 3)

kingroger

Netherlands
83 Posts

Geplaatst - 24 sep 2017 :  10:26:22  Toon profiel  Reageer met citaat
nee Wim, mijn fout.
ik heb het net op mijn profiel veranderd naar intellibox 2
had er niet aan gedacht om dat een jaar geleden te verander

intellibox II.
2 rail met bezetmelders & wisseldecoders van Rosoft.
Ga naar bovenaan de pagina

kingroger

Netherlands
83 Posts

Geplaatst - 24 sep 2017 :  10:35:23  Toon profiel  Reageer met citaat
bij apparaatbeheer vindt ik onder poorten (com & ltp) : silicon labs CP210x USB to UART bridge ,dus driver is dan toch geïnstalleerd neem ik aan ?
koploper,intellibox en pc staan op baudrate 115200.
koploper com.3 en lokonet.

intellibox II.
2 rail met bezetmelders & wisseldecoders van Rosoft.

Bewerkt door kingroger op 24 sep 2017 11:28:17
Ga naar bovenaan de pagina

Wim Ros

Netherlands
6140 Posts

Geplaatst - 24 sep 2017 :  20:22:03  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Hierbij het verslag en het resultaat van het probleem bij Frank.

De juiste driver is geinstalleerd.
De juiste comport is gekozen, de juiste baudrate is gezet.

Resultaat geen enkele communicatie via de logging bij opstarten.

Centrale wordt niet gevonden.

Wel komt er logging als op de IB de Go toets wordt gedrukt en de regelaars geven response.

Verder werkt het geheel wel met de IB_tool, en met het s88LN configuratie programma, over dezelfde driver en comport uiteraard.

Kan niets anders bedenken dat er een koploper probleem is, met LocoNet en de IBII

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Debvd

Netherlands
105 Posts

Geplaatst - 24 sep 2017 :  23:08:32  Toon profiel  Reageer met citaat
Dit doet me echt denken aan mijn probleem toen, frank ook al de andere usb poorten geprobeerd?

Bleek dat bij mij de voorste usb niet werkten op die manier maar aan de achterkant van de computer wel.

Enige wat ik nog kan bedenken


Bjorn
Ga naar bovenaan de pagina

Wim Ros

Netherlands
6140 Posts

Geplaatst - 24 sep 2017 :  23:12:14  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Bjorn,

Zoals je hebt kunnen lezen, werkt de comport en de USB aansluiting op de PC wel met andere programma's, dus dat kunnen we ook uitsluiten, en zal het probleem niet zijn. Het probleem zit echt binnen koploper en nergens anders.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Debvd

Netherlands
105 Posts

Geplaatst - 24 sep 2017 :  23:51:08  Toon profiel  Reageer met citaat
Hoi Wim,

Dat had ik dus ook ....met windigipet kon ik wel met de voorste usbpoort aansturen en koploper niet ......en toen ik een andere usb poort gebruikte op advies van een computervriend....deed koploper het wel met de andere usb aansluiting..

Het komt zo overeen....maar ik zal dit draadje niet verder vervuilen

Hoop dat het opgelost wordt

Bjorn
Ga naar bovenaan de pagina

Wim Ros

Netherlands
6140 Posts

Geplaatst - 24 sep 2017 :  23:57:33  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Maar het blijft een probleem binnen koploper. De poort zelf werkt.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

PaHaSOFT

3413 Posts

Geplaatst - 25 sep 2017 :  16:22:51  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door Wim Ros

Maar het blijft een probleem binnen koploper. De poort zelf werkt.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

vanuit mijn kant: koploper werkt identiek en de poort is anders, dus...
Discussie ga ik niet aan; komen we toch niet uit.

Paul
Ga naar bovenaan de pagina

Wim Ros

Netherlands
6140 Posts

Geplaatst - 25 sep 2017 :  17:37:12  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
quote:
Oorspronkelijk geplaatst door PaHaSOFT

quote:
Oorspronkelijk geplaatst door Wim Ros

Maar het blijft een probleem binnen koploper. De poort zelf werkt.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

vanuit mijn kant: koploper werkt identiek en de poort is anders, dus...
Discussie ga ik niet aan; komen we toch niet uit.

Paul




Prima Paul, het is jouw feestje. Ik geef er geen donder om.
Het is alleen maar zonde van mijn tijd.
Zal ze wel doorsturen naar je Facebook groep, of misschien nog beter naar Xander Berkhout, die gaat in ieder geval beter en volwassen met zijn gebruikers om.

Het gaat je verder goed.





Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Wim Ros

Netherlands
6140 Posts

Geplaatst - 25 sep 2017 :  17:50:28  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
quote:
Oorspronkelijk geplaatst door Ben


Bits per Seconde = 115200
Databits = 8
Pariteit = geen
Stopbits = 8
Datatransportbesturing = geen





Stopbits kan nooit geen 8 zijn.
Dat kan alleen maar 1, 1,5 of 2 zijn.
En voor LocoNet moet dit 2 zijn.

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Bewerkt door Wim Ros op 25 sep 2017 17:54:00
Ga naar bovenaan de pagina

PaHaSOFT

3413 Posts

Geplaatst - 25 sep 2017 :  20:59:57  Toon profiel  Reageer met citaat
quote:
Prima Paul, het is jouw feestje. Ik geef er geen donder om.
Het is alleen maar zonde van mijn tijd.
Zal ze wel doorsturen naar je Facebook groep, of misschien nog beter naar Xander Berkhout, die gaat in ieder geval beter en volwassen met zijn gebruikers om.

Het gaat je verder goed
Helaas kan het mij ook geen donder schelen om even in jouw woorden schat te blijven. Wat staat er op mijn website? Geen ondersteuning meer voor problemen met digitale systemen. Duidelijker voor gebruikers kan ik het toch niet maken.

Ik zou zeggen: ga jouw feestje dan met Xander samen vieren. Wij hebben in bijna 20 jaar nooit samen leren prettig communiceren op een forum. Die hoop is inmiddels bij mij al lang vervlogen (terwijl wij samen best een goed team hadden kunnen zijn, daarvan ben ik overtuigd).

Jij zit ook al zo lang in het "vak" dat jij echt wel weet dat zonder een opstelling bij mij thuis waar het fout gaat, deze fout niet gevonden kan worden. Of het nu een driver of Koploper probleem is laat ik hierbij in het midden.
Om nog even aan te geven hoe ik met mijn gebruikers om ga: ondanks het feit dat ik eigenlijk niets meer doe aan digitale systemen heeft Frank vanmorgen al een uitnodiging gehad om met zijn spullen langs te komen om samen te kijken waar het fout gaat. Je oordeelt dus wel weer eens te snel!

Paul.
Ga naar bovenaan de pagina

kingroger

Netherlands
83 Posts

Geplaatst - 27 sep 2017 :  19:11:16  Toon profiel  Reageer met citaat
helaas ,geen van de boven genoemde instellingen heeft resultaat gehad.S88ln configuratie programma kon ook geen contact maken via com3.
setting van com poort aangepast, helaas geen resultaat.
ook verschillende andere kabels geprobeerd (misschien een breuk in een kabel)
GEEN RESULTAAT.

het gekke is dat alles het voorheen wel alemaal goed functioneerde.
heb nu een andere pc geprobeerd met WIN 8.1 maar ook hier geen resultaat mee geboekt, Koploper is een koppige kopzorg.

ik blijf zoeken en proberen.
bedankt voor jullie meedenken en respons.



intellibox II.
2 rail met bezetmelders & wisseldecoders van Rosoft.
Ga naar bovenaan de pagina

Wim Ros

Netherlands
6140 Posts

Geplaatst - 27 sep 2017 :  23:21:07  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
S88LN config programma werkt altijd is absoluut niet kritisch, als dat niet werkt dan is er iets mis met of de driver, of met de Intellibox II zelf. De PC heb je uitgesloten door een andere te gebruiken.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

kingroger

Netherlands
83 Posts

Geplaatst - 06 okt 2017 :  21:04:42  Toon profiel  Reageer met citaat
ja klopt, een week verder.

probleem opgelost.
probleem was na een update een te moderne driver van Uhlenbrock, oudere driver functioneert wel.

intellibox II.
2 rail met bezetmelders & wisseldecoders van Rosoft.
Ga naar bovenaan de pagina

FrankV

Netherlands
19 Posts

Geplaatst - 09 okt 2017 :  17:29:41  Toon profiel  Reageer met citaat
Hi Kingroger,

kan je dan precies aangeven welke driver je nu WEL gebruikt hebt en waar je die vandaan gehaald hebt.

Dan ga ik die ook proberen (als dat nog niet gedaan is althans).



W7/64 IBII v7.5
Ga naar bovenaan de pagina

remunj

Netherlands
1026 Posts

Geplaatst - 09 okt 2017 :  19:10:45  Toon profiel  Reageer met citaat
Gokje, site van Uhlenbrock?

Gr.
Eric
Ga naar bovenaan de pagina

Wim Ros

Netherlands
6140 Posts

Geplaatst - 09 okt 2017 :  19:27:12  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
http://www.uhlenbrock.de/de_DE/service/download/software/I0011926-001.htm!ArcEntryInfo=0004.2.I0011926

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

kingroger

Netherlands
83 Posts

Geplaatst - 14 okt 2017 :  08:46:19  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door remunj

Gokje, site van Uhlenbrock?

Gr.
Eric




precies ja.

intellibox II.
2 rail met bezetmelders & wisseldecoders van Rosoft.
Ga naar bovenaan de pagina

kingroger

Netherlands
83 Posts

Geplaatst - 14 okt 2017 :  08:53:16  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door FrankV

Hi Kingroger,

kan je dan precies aangeven welke driver je nu WEL gebruikt hebt en waar je die vandaan gehaald hebt.

Dan ga ik die ook proberen (als dat nog niet gedaan is althans).



W7/64 IBII v7.5


je moet de driver nemen voor win. Vista/win. 7 - 32 bit.
dus NIET de laatste 6.7.4.261.
deze is schijnbaar ook voor win.7(64/32 bit ) geschikt ,maar ook voor win.8 en 10, misschien dat het probleem is.

intellibox II.
2 rail met bezetmelders & wisseldecoders van Rosoft.
Ga naar bovenaan de pagina

FrankV

Netherlands
19 Posts

Geplaatst - 17 okt 2017 :  16:25:54  Toon profiel  Reageer met citaat
Hi Kingroger,

nogmaals geprobeerd om oude drivers te installeren maar lukte niet echt. Die drivers die jij gebruikt worden op mijn machine geblokkeerd door windows.

Dus ik heb weer een andere driver geprobeerd:
Für PC's unter Windows XP, Windows Vista(32/64Bit)
http://www.uhlenbrock.de/de_DE/service/download/software/I0011926-002.apd/CP210x_VCP_Windows.zip
(zo geef je dus een link aan Erik waar iemand iets mee kan)

Die driver wordt wel geaccepteerd en warempel, nu wordt hij wel herkend door koploper!

Dat is dus mooi, maar wel nog met een kanttekening:
Het systeem loopt minder soepel lijkt het. Mijn treinen knallen nu in ieder geval iedere keer tegen de buffers aan en versnellen en vertragen gaat toch minder vloeiend dan op mijn oude xp-computertje (met dezelfde database uiteraard).
Daarnaast moet ik nog maar afwachten of deze driver niet automatisch geüpdate wordt, anders werkt het binnenkort dus weer niet.
En heb ik nu een probleem met andere apparatuur dat via dezelfde CP210x drivers wil connecten (o.a. quads/drones) dus moet ik alsnog een aparte pc aanhouden :(

Nu heb ik het tijdelijk dus even werkend, en koploper volledig verwijderd en opnieuw geïnstalleerd op één van mijn data-schijven.
Maar ook op die dataschijf blijft het noodzakelijk om koploper op te starten als admin (in properties van exe/lnk) anders staat de database binnen de kortste keren vol met 100-en kopieën van de locs.... :(

Dus er is een kleine progressie en lijkt het even te draaien. Ik zal mijn bevindingen ook nog aan Paul melden en aan Uhlenbrock, kijken of ze nog iets met de progs/drivers uit kunnen halen.
Ga naar bovenaan de pagina

Wim Ros

Netherlands
6140 Posts

Geplaatst - 17 okt 2017 :  17:02:45  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Beste Frank,

Jij hebt wel hele speciale zaken, die ik in al de jaren dat ik met de IB en koploper werk nog nooit heb gezien, of heb ondervonden. Het probleem is met mij betreft duidelijk, en dat is je PC, en de manier waarop jij die hebt geinstalleerd, cq verandert.

Laatst nog een simpel laptopje gekocht met W10, koploper erop, en gaan met de baan, helemaal niets aangepast, helemaal niets verandert. Gewoon uit de doos en werken.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

remunj

Netherlands
1026 Posts

Geplaatst - 17 okt 2017 :  18:25:49  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door FrankV
(zo geef je dus een link aan Erik waar iemand iets mee kan)



Behalve ondergetekende komt er geen Erik voor in het draadje dus je zult mij wel bedoelen.
Maar ik hoef geen link.
Ik weet wel waar je de driver haalt

Jij in eerste instantie blijkbaar niet.

Gr.
Eric (met een c )
Ga naar bovenaan de pagina

FrankV

Netherlands
19 Posts

Geplaatst - 18 okt 2017 :  13:44:29  Toon profiel  Reageer met citaat
Ik weet prima waar drivers gehaald kunnen worden en hoe ze geinstalleerd moeten worden.
Maar als het belangrijk is de juiste driver gebruiken (dat schijnbaar kritisch is voor meerdere installaties) is het logisch om deze ook te deeplinken.

Schijnbaar heb je geen idee hoeveel cp210x drivers er zijn.
Om anderen tijd te besparen, geef ik dus precies aan welke driver gebruikt is.
Wellicht is dat voor jou teveel Eric, dat kan, maar als je iemands installatie in problemen wil helpen moet je zeker zeggen "probeer maar een driver". Zeg dan iiever niets.

Daar laat ik het bij,
de groeten.
Ga naar bovenaan de pagina

WouterL

Netherlands
53 Posts

Geplaatst - 26 jan 2020 :  12:11:49  Toon profiel  Bezoek de homepagina van WouterL  Reageer met citaat
quote:
Oorspronkelijk geplaatst door phdirk

Hallo Frank,

Vanaf Windows Vista heeft meneer Gates bedacht dat je niets meer mag wegschrijven in de Program Files map. Als Koploper op jouw PC daar nog bestanden naartoe probeert te schrijven krijg je de opmerking dat je Administrator moet zijn. De bestanden ergens anders neerzetten, bijvoorbeeld op de D-schijf of in de map Gebruikers.

Met beste groeten
Dirk
HO=TC



Geweldig, dat is voor mij de oplossing!
Geldt dus ook voor de Raptor, waarvoor de instelling Intellibox/TWIN center 2400 is.
Groet, Wouter

Oeps, te vroeg gejuicht...

Märklin, k-rails, Koploper, Raptor, Edits, Littfinski: de baan is in de afbouwfase!

Bewerkt door WouterL op 26 jan 2020 17:00:53
Ga naar bovenaan de pagina

phdirk

Netherlands
2219 Posts

Geplaatst - 26 jan 2020 :  17:10:02  Toon profiel  Reageer met citaat
Hallo Wouter,

Bedoel je dat je dacht dat het werkte, maar toch niet. Dan nog eens goed kijken of er geen bestanden naar de Programs-map worden geschreven, althans dat het systeem dat probeert te doen.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina
Pagina: 1 2 3 (of 3) Vorig onderwerp Onderwerp Volgend onderwerp  
Vorige pagina | Volgende pagina
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina