Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 233 / Bezoekers Vandaag: 12905
Hoogste aantal aktieve gebruikers: 1044
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Gevorderden
 chaos
 Nieuw onderwerp  Onderwerp gesloten
 Printversie
Volgende pagina
Auteur Vorig onderwerp Onderwerp Volgend onderwerp Pagina: 1 2 (of 2)

kovisser

Netherlands
9 berichten

Geplaatst - 27 mrt 2006 :  22:46:07  Toon profiel
hallo koplopergebruikers,

met koploper6.2 en IB en S88, marklin C, probeer ik mijn treinbaan te besturen. Hoewel de terugmeldpunten netjes zijn aangesloten gebeuren er vreemde dingen. Het lijkt alsof het programma veel sneller wil dan de locs. Je ziet dan ook in koploper dat er meldpunten bezet zijn waar de trein nog lang niet is. Een trein staat bv in blok 5 terwijl koploper aangeeft dat hij al in blok 10 is. Waneer ik de bezetmelders test lichten de juiste nummers op als daar de trein passeert. De IB heb ik ook al gereset. Waarschijnlijk een moeilijke vraag, maar misschien weet iemand de oplossing.

Ko Visser

Wissels

Netherlands
1450 Posts

Geplaatst - 27 mrt 2006 :  23:02:25  Toon profiel  Bezoek de homepagina van Wissels
Hallo Ko,

eigenlijk niet, gebeurd dit in 1 baanvak, gebeurd het in alle baanvakken, of ben je in de war dat Koploper alvast blokken reserveert (geel) in plaats van rood.

misschien handig om een backup van je baanplan te posten,

met vriendelijke groet,

Walter
Ga naar bovenaan de pagina

Sprinter

70 Posts

Geplaatst - 27 mrt 2006 :  23:14:50  Toon profiel
Heb jij de meldpunten wel in de juiste volgorde ingevuld?

Sprinter
Ga naar bovenaan de pagina

kovisser

Netherlands
9 Posts

Geplaatst - 27 mrt 2006 :  23:29:07  Toon profiel
quote:
Originally posted by Sprinter

Heb jij de meldpunten wel in de juiste volgorde ingevuld?

Sprinter



ja de meldpunten staan in de goede volgorde, ook al getest.

ko visser
Ga naar bovenaan de pagina

kovisser

Netherlands
9 Posts

Geplaatst - 27 mrt 2006 :  23:44:33  Toon profiel
quote:
Originally posted by Wissels

Hallo Ko,

eigenlijk niet, gebeurd dit in 1 baanvak, gebeurd het in alle baanvakken, of ben je in de war dat Koploper alvast blokken reserveert (geel) in plaats van rood.

misschien handig om een backup van je baanplan te posten,

met vriendelijke groet,

Walter



dit gebeurt in meerdere blokken. in het rood staat dan een trein aangegeven die in werkelijkheid ergens anders staat.
Het lukt me niet om een copie van mijn banenplan op te sturen. Ik zal er nog eens op studeren.

groeten,

Ko
Ga naar bovenaan de pagina

Wissels

Netherlands
1450 Posts

Geplaatst - 27 mrt 2006 :  23:59:17  Toon profiel  Bezoek de homepagina van Wissels
Hallo Ko,

als je een antwoord schrijft dan zie je onder het tekstvak een paperclipje hiermee kan je de file uploaden.

Overigens een backup maken *.bck bestand doe je vanuit het programma koploper.

met vriendelijke groet,

Walter
Ga naar bovenaan de pagina

Rob Fongers

Netherlands
658 Posts

Geplaatst - 28 mrt 2006 :  00:01:04  Toon profiel
Hallo Ko,

Ik denk toch dat je het bij je baan opbouw moet zoeken. Als ik zo je mails bekijk komt er niet echt een probleem naar voren maar een complete chaos. Lijnen toekennen aan blokken en bezetmelders invoeren is een heel secuur werkje dan heb ik het nog niet over om de van blok naar volgend blok instellingen. Het werkt vaak niet om zo maar ff een baan aan te sluiten en rijden maar. Dat is mij ook gebeurd, we willen tenslotte allemaal het onderste uit de pan althans ik eigenlijk wel, daarbovenop is het heel moeilijk om uit je hoofd van je beeldscherm alles in te voeren. Ik denk niet dat het een technisch probleem is maar het zou ook nog kunnen dat bezetmelderpunten met elkaar kontakt maken wat je niet opvalt.

Ik adviseer je om Bezetmodule voor bezetmmodule aan te sluiten en te testen zodat je het overzicht behoud.



Met vriendelijke groet

Rob

Een tevreden Koploper, N-spoorder met TC
Ga naar bovenaan de pagina

administrator

Netherlands
345 Posts

Geplaatst - 28 mrt 2006 :  00:12:58  Toon profiel  Bezoek de homepagina van administrator
Hierbij de backup file van ko

Download Attachment: wachttoren.bck
37.6 KB
Ga naar bovenaan de pagina

Sprinter

70 Posts

Geplaatst - 28 mrt 2006 :  01:13:06  Toon profiel
Ko,

Als je de bezetmelders ook daadwerkelijk op die punten van je baan hebt aangesloten, zoals je hebt opgegeven in Koploper, dan moet het gewoon werken.

Sprinter
Ga naar bovenaan de pagina

Marc

Netherlands
30 Posts

Geplaatst - 28 mrt 2006 :  07:57:18  Toon profiel
Ko,

Ik heb je database is bekeken en kan niks vreemds kunnen vinden in koploper. Zo op het eerste gezicht staan hier goed je bezetmelders ingevoerd.

Ik zou het advies van Rob opvolgen en bezetmelder voor bezetmelder nog is te testen. Ik denk dat daar ergens niet goed zit in je aansluitingen.

Groeten,

Marc Konings
Ga naar bovenaan de pagina

PaHaSOFT

3413 Posts

Geplaatst - 28 mrt 2006 :  09:30:10  Toon profiel
Hallo Ko,

Ik zou zelf eens testen niet met rijden automatisch maar met rijden volgens bestemming.
- Plaats dan een loc in een blok
- en sleep het blok vanuit het baanoverzicht naar 1 aansluitend blok verder
- als het goed is moet de loc dan 1 blok opschuiven.

Als ik zelf blok/baandefinities heb ingebracht dan test ik ook op deze manier.



Met vriendelijke treinengroeten,

Paul Haagsma (Schaal N / Selectrix en Koploper)
Ga naar bovenaan de pagina

Sprinter

70 Posts

Geplaatst - 28 mrt 2006 :  09:34:41  Toon profiel
Ko,

Zet 1 lok op de baan, en plaats deze in een blok. Ga nu rijden volgens bestemming (shift + F7) drukken, of icoon aanklikken. Sleep nu de lok naar het volgende blok, en kijk of deze daar aankomt. Let vooral op de wisselstanden, dus rijdt de trein ook echt zo als je hebt aangegeven! Als dit allemaal goed werkt voor alle rijwegen naar de diverse blokken, dan komt de chaos niet meer voor.

Sprinter.
Ga naar bovenaan de pagina

Henk Kooiman

45 Posts

Geplaatst - 28 mrt 2006 :  09:57:45  Toon profiel
Dag Ko,
Uit ervaring weet ik dat een slecht contact van een (platte)kabel tussen IB en/of bezetmeldprinten voor de perfecte chaos kunnen zorgen. Zelfs een omgedraaide kabel wil hier aan meewerken.
mvg
Henk Kooiman
Ga naar bovenaan de pagina

fred spierenburg

Netherlands
58 Posts

Geplaatst - 28 mrt 2006 :  18:04:17  Toon profiel
Hallo Ko,

Ik heb je databese bekeken en het een en ander angepast naar mijn beste weten en kunnen, en stuur hem je hierbij weer terug.

Download Attachment: herziene_wachttoren.bck
41.2 KB
Ik merkte dat je een aantal bezetmelders niet benoemd had.
Wat me opvalt is dat treinen die eenmaal in de blokken 15-16-17-18-en 19 zitten wel naar de overige blokken kunnen rijden maar er nooit meer in terug komen.

met vriendelijk groet

Fred
Ga naar bovenaan de pagina

pa1_hub

Netherlands
506 Posts

Geplaatst - 28 mrt 2006 :  18:29:29  Toon profiel
Hallo Ko,

Kijk eens naar de blokken met de volgende bezetmeldpunten, deze zijn niet goed aangegeven.
Blok 8 naar 9 2.01 en 2.02
Blok 8 naar 11 2.05 en 2.06
Blok 8 naar 12 2.09 niet aangegeven
Blok 8 naar 13
Blok 9 naar 14 2.11 2X
Blok 10 naar 14 2.11
Blok 11 naar 14 2.11
Blok 17 naar 18 2.08 en 2.04
Blok 17 baar 11 2.05 en 2.06
Blok 21 naar 23 3.13 2n 3.14
Blok 22 naar 23 lijn


Met vriendelijke groet,
Hub
Ga naar bovenaan de pagina

PaHaSOFT

3413 Posts

Geplaatst - 28 mrt 2006 :  18:33:17  Toon profiel
Hallo Ko,

Nog even een paar vraagjes:
- Hoe worden jouw bezetmelders gedaan en hoelang zijn de railsjes die detecteren?
- Is jouw hele trein gedetecteerd of alleen de voorkant of is het soms delen wel, delen niet, delen wel enz enz.

Waarom vraag ik dit: het verschijnsel wat jij beschrijft zou kunnen ontstaan door een trein waarvan de voorkant zeker wordt gedetecteerd en een wagon aan de achterkant heeft slechts soms contact en detectie. Hierdoor kan een achterliggende trein al eens verder lijken te zijn in Koploper dan in werkelijkheid. Mede omdat de staart van de 1e trein slechte contacten/detectie heeft.

Met vriendelijke treinengroeten,

Paul Haagsma (Schaal N / Selectrix en Koploper)
Ga naar bovenaan de pagina

kovisser

Netherlands
9 Posts

Geplaatst - 28 mrt 2006 :  18:42:29  Toon profiel
hallo Fred,

bedankt voor je commentaar op de database. Inderdaad heb ik een ontwerpfout gemaakt voor de blokken 16,17 enz, dat moet ik natuurlijk veranderen.
Je herziene database heb ik nu aktief op mijn scherm, echter er is geen contact met de IB.

groeten,

Ko
quote:
Originally posted by fred spierenburg

Hallo Ko,

Ik heb je databese bekeken en het een en ander angepast naar mijn beste weten en kunnen, en stuur hem je hierbij weer terug.

Download Attachment: herziene_wachttoren.bck
41.2 KB
Ik merkte dat je een aantal bezetmelders niet benoemd had.
Wat me opvalt is dat treinen die eenmaal in de blokken 15-16-17-18-en 19 zitten wel naar de overige blokken kunnen rijden maar er nooit meer in terug komen.

met vriendelijk groet

Fred

Ga naar bovenaan de pagina

Sprinter

70 Posts

Geplaatst - 28 mrt 2006 :  19:22:03  Toon profiel
Dan moet je de test modus even uitschakelen.
Door of de juiste comport aan te zetten, deze staat nu op testen waarschijnlijk, of bij de globale instellingen de comport aansturing aan te zetten.

Sprinter.
Ga naar bovenaan de pagina

kovisser

Netherlands
9 Posts

Geplaatst - 28 mrt 2006 :  19:44:31  Toon profiel
hallo Fred,

De herziene versie heeft nu wel contact met de IB. De compoort stond op testen.Inmiddels op de juiste compoort gezet.

Ko
quote:
Originally posted by fred spierenburg

Hallo Ko,

Ik heb je databese bekeken en het een en ander angepast naar mijn beste weten en kunnen, en stuur hem je hierbij weer terug.

Download Attachment: herziene_wachttoren.bck
41.2 KB
Ik merkte dat je een aantal bezetmelders niet benoemd had.
Wat me opvalt is dat treinen die eenmaal in de blokken 15-16-17-18-en 19 zitten wel naar de overige blokken kunnen rijden maar er nooit meer in terug komen.

met vriendelijk groet

Fred

Ga naar bovenaan de pagina

Sprinter

70 Posts

Geplaatst - 28 mrt 2006 :  19:47:53  Toon profiel
quote:
Originally posted by pa1_hub

Hallo Ko,

Kijk eens naar de blokken met de volgende bezetmeldpunten, deze zijn niet goed aangegeven.
Blok 8 naar 9 2.01 en 2.02
Blok 8 naar 11 2.05 en 2.06
Blok 8 naar 12 2.09 niet aangegeven
Blok 8 naar 13
Blok 9 naar 14 2.11 2X
Blok 10 naar 14 2.11
Blok 11 naar 14 2.11
Blok 17 naar 18 2.08 en 2.04
Blok 17 baar 11 2.05 en 2.06
Blok 21 naar 23 3.13 2n 3.14
Blok 22 naar 23 lijn


Met vriendelijke groet,
Hub




Hub,

Als ik naar de database kijk zie ik op deze door jouw genoemde punten geen probleem. Of heb jij een andere database??

Sprinter
Ga naar bovenaan de pagina

pa1_hub

Netherlands
506 Posts

Geplaatst - 28 mrt 2006 :  19:59:03  Toon profiel
Hallo Sprinter,

Deze kunnen door Fred inmiddels al veranderd zijn.
Maar deze zaten zeker in de ontwerp zoald Ko die gegeven had.
Zie ook het bericht van Fred waarin hij aangeeft enkele veranderingen aangebracht te hebben.

Met vriendelijke groet,
Hub
Ga naar bovenaan de pagina

Sprinter

70 Posts

Geplaatst - 28 mrt 2006 :  20:11:14  Toon profiel
Hub,

Ik kijk hier naar de eerste database, zoals deze door Ko is aangeboden. En niet naar die van Fred!
Dus de door de AdMin geplaatste Database.
En daar zie ik niet de zaken zoals die aangeeft in je bericht.

Sprinter.
Ga naar bovenaan de pagina

fred spierenburg

Netherlands
58 Posts

Geplaatst - 28 mrt 2006 :  20:43:54  Toon profiel
Hallo allen,

Ik heb de opmerkingen die Hub maakte ook opgemerkt, en die komen uit de originele database die Admin verstuurde

Fred
Ga naar bovenaan de pagina

fred spierenburg

Netherlands
58 Posts

Geplaatst - 28 mrt 2006 :  20:45:59  Toon profiel
Ik vergiste me in de naam, ik bedoelde Sprinter

Fred
Ga naar bovenaan de pagina

pa1_hub

Netherlands
506 Posts

Geplaatst - 28 mrt 2006 :  20:59:21  Toon profiel
Hallo Fred,

Inderdaad heb ik de database bekeken die Admin verstuurde.
Ik heb niet alles nagekeken, zijn het wel alle dezelfde die jij ook opgemerkt had ?.

Met vriendelijke groet,
Hub
Ga naar bovenaan de pagina

fred spierenburg

Netherlands
58 Posts

Geplaatst - 28 mrt 2006 :  21:12:44  Toon profiel
Hub

Inderdaad waren het dezelfde opmerkingen, alleen jij hebt ze allen expliciet verwoord.
Zoals de loop nu is lijkt het mij goed te gaan. Tenminste voor de blokken de bereikbaar zijn. Er zijn er een paar die niet meedoen in het geheel, maar dat moet Ko nog veranderen, schreef hij.En de siene heb ik niet naar gekeken.
En wat Paul schreef is natuurlijk ook nog een mogelijkheid.

groet

Fred
Ga naar bovenaan de pagina
Pagina: 1 2 (of 2) Vorig onderwerp Onderwerp Volgend onderwerp  
Volgende pagina
 Nieuw onderwerp  Onderwerp gesloten
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina