Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 177 / Bezoekers Vandaag: 2527
Hoogste aantal aktieve gebruikers: 233
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Installatie
 Koploper
 compoort niet aanwezig op MS Surface
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur  Onderwerp Volgend onderwerp  

HSO

Netherlands
8 berichten

Geplaatst - 04 okt 2020 :  21:26:46  Toon profiel  Reageer met citaat
Ik wil mijn hobby weer oppakken en wil ook gebruikmakeen van Koploper. Ik heb nog de oude interface Märklin 6051 maar mijn MS Surface heeft geen com poorten meer. Ik heb een USB RS232 converter aangesloten. Helaas krijg ik de foutmelding van Koploper als ik een nieuwe database wil aanmaken dat er geen com poort aanwezig is.
Ik heb een virtuele com poort driver geinstaleerd maar helaas.

Heeft iemand een suggestie?

Hannes Soeters
06 41887309


Hannes

Bewerkt door HSO op 04 okt 2020 21:35:51

phdirk

Netherlands
2111 Posts

Geplaatst - 05 okt 2020 :  20:32:37  Toon profiel  Reageer met citaat
Hallo Hannes,

Kijk eens bij Hardware van Computerinstellingen en dan bij LPT en COM poorten.
Als je de USB RS232 kabel in de PC steekt moet je een COM-poort zien verschijnen. Dat is de COM-poort die je in Koploper moet gebruiken.
Als je niets ziet verschijnen is er waarschijnlijk iets mis gegaan met de installatie van de driver. Het handigste is dan de driver nogmaals te installeren. Je moet wel de driver installeren die bij de USB-RS232 kabel past. Die kabel moet voor Windows 10 een FTDI-chip hebben. Oude Prolfic chips geven vaak een probleem bij de nieuwe Windows versies.

Met beste groeten
Dirk
HO=TC

Bewerkt door phdirk op 05 okt 2020 20:34:37
Ga naar bovenaan de pagina

HSO

Netherlands
8 Posts

Geplaatst - 05 okt 2020 :  20:36:14  Toon profiel  Reageer met citaat
Dirk,
Inderdaad, driver was niet goed geinstalleerd. Koploper ziet nu een com poort.


Hannes
Ga naar bovenaan de pagina

phdirk

Netherlands
2111 Posts

Geplaatst - 06 okt 2020 :  21:22:01  Toon profiel  Reageer met citaat
Hallo Hannes,

Mooi dat het allemaal weer werkt.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

HSO

Netherlands
8 Posts

Geplaatst - 09 okt 2020 :  11:21:59  Toon profiel  Reageer met citaat
Beste Dirk,

Helaas het werkt nog niet. Ik zie de COM poort maar het werkt nog niet.
Ik ben begonnen met dee Maliebaan cursus en tot het aansluiten van de wisselss gekomen.
Op het scherm kan ik de wissels aansturen maar de wissels zelf reageren niet.
Ik geebruik de Marklin control unit en interface.
Ter controle heb ik een trein gedifinieert en die reageert ook niet. Niet digitaal werkt alles naar behoren, de wissels werkeen en de tein reageert normaal.
Als ik de interfacee van de control unit haal krijg ik een melding in Koploper dat er iets niet goed is, maw er is duidelijk wel verbinding met de pac en koploper.
Voor alle duidelijkheid ik gebruik de groene spiegel om de baan te activeren in koploper.

Zou jij mij kunnen helpen.

Groetjes
Hannes.

Hannes
Ga naar bovenaan de pagina

phdirk

Netherlands
2111 Posts

Geplaatst - 09 okt 2020 :  19:42:10  Toon profiel  Reageer met citaat
Hallo Hannes,

Kun je je database hier eens op het forum zetten. Dan kunnen we meekijken of er ergens een probleem zit.

Je kunt een backup maken via Backup/Restore. Je krijgt kan een zip-bestand dat je hier kunt plaatsen. Zorg er wel voor dat de naam niet te lang is, anders wordt het bestand niet geplaatst.
Het plaatsen gaat via de link 'File uploaden'.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

remunj

Netherlands
972 Posts

Geplaatst - 10 okt 2020 :  12:31:00  Toon profiel  Reageer met citaat
Staat je database niet toevallig ingesteld op "Testen zonder communicatie" in het menu Globale instellingen?

Gr.
Eric
Ga naar bovenaan de pagina

HSO

Netherlands
8 Posts

Geplaatst - 11 okt 2020 :  16:13:47  Toon profiel  Reageer met citaat


Download Attachment: malibaan.zip
2,78 KB

Hannes
Ga naar bovenaan de pagina

HSO

Netherlands
8 Posts

Geplaatst - 11 okt 2020 :  16:27:56  Toon profiel  Reageer met citaat
Beste Erik en Dirk,

De backup van mijn baan staat nu op het Forum.

Mijn baan is Marklin met Control Unit 6021, Interface 6051. Ik heb geen Keyboard.
De wissels heb ik gecontroleerd met de 7271 en daar werken ze prima.
Als trein gebruik ik de Diesel V 160025
Ik heb alleen de wissels en de trein in de database ingevoerd, de rest doe ik pas als deze werken.


Hartelijk dank voor het mee denken.

Hannes Soeters


Hannes
Ga naar bovenaan de pagina

Bonaza

Belgium
305 Posts

Geplaatst - 11 okt 2020 :  17:10:07  Toon profiel  Reageer met citaat
Hallo Hannes,

Heb jij het testprogramma voor de wissels al eens gebruikt? En welke wisseldecoders gebruik jij?

mvg

Marcel
Ga naar bovenaan de pagina

phdirk

Netherlands
2111 Posts

Geplaatst - 11 okt 2020 :  17:21:10  Toon profiel  Reageer met citaat
Hallo Hannes,

Er ontbreekt nog wel het een en ander in je database.
Je hebt nog geen blokken gedefinieerd en bezetmelders toegekend. Ook zijn er nog geen wisselstraten gedefinieerd.
Ik kan dat voor je doen, maar daar steek je niet zoveel van op.
Ik zou je adviseren eens de cursus Aelderbaan van Chris Burger na te werken. Die is op de site van Koploper te downloaden. Daar wordt je op een heldere manier verteld welke stappen je allemaal moet volgen om een rijdende baan te krijgen.

Ik ben niet heel goed thuis in de techniek bij Märklin, maar volgens mij moet je bij de 6021 kiezen voor Märklin/Edits. De keuze Märklin CS is volgens mij bedoeld voor wanneer je ook een CS (Central Station / Ecos)gebruikt.

Mochten er weer vragen zijn bij het verder definiëren van je baan, dan hoor ik het natuurlijk graag. Doel is toch om de treinen aan het rijden te krijgen.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Wim Ros

Netherlands
6059 Posts

Geplaatst - 11 okt 2020 :  22:07:25  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Dit is een beginnersvraag, en heeft niets meer met de installatie te maken.
Plaats je vraag in op daarvoor bestemde plek in het forum, is het voor iedereen terug te vinden.

Mvg
Wim.

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

HSO

Netherlands
8 Posts

Geplaatst - 13 okt 2020 :  10:30:48  Toon profiel  Reageer met citaat
Dirk,
Ik volg de cursus Malieebaan die ook op de site staat, en die geeft aan om de wissels te testen voordat je verder gaat. Vandaar dat er verder nog niets gedefinieert is.
Verder heb ik mijn vraag bij de beginners gezet n.a.v. antwoord van Wim.

Hartelijk dank voor het mee denken.
Groet

Hannes
Ga naar bovenaan de pagina

phdirk

Netherlands
2111 Posts

Geplaatst - 13 okt 2020 :  17:45:20  Toon profiel  Reageer met citaat
Hallo Hannes,

Dan zou ik eerst voor Märklin/Edits als systeem kiezen. Dan krijg je ook een COMpoort te zien. Waarschijnlijk werkt het dan wel.

Overigens vind ik het advies om eerst je wissels te testen bijzonder. Meestal definieer je eerste de baan en dan komen de wissels automatische aan de beurt.

Aanvulling: In het andere draadje gezien dat de baudrate niet goed stond. Bovenstaande kan je dus negeren.

Met beste groeten
Dirk
HO=TC

Bewerkt door phdirk op 13 okt 2020 17:49:33
Ga naar bovenaan de pagina
   Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina