Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 226 / Bezoekers Vandaag: 4176
Hoogste aantal aktieve gebruikers: 456
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Beginners
 Alle seinen aan bij opstarten baan,
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

zuyderduyn

96 berichten

Geplaatst - 07 feb 2024 :  22:52:24  Toon profiel  Reageer met citaat
Hallo,

Is het mogelijk dat alle seinen gaan branden (in principe rood), zodra ik begin met communiceren tussen koploper en baan? Nu word het sein pas actief als en trein daar langs rijdt, dus dat hij voor de eerste keer een functie heeft.

Weet iemand of en waar ik dit kan veranderen? Ik heb bij de instellingen database al gekeken/geprobeerd.

Bedankt en groeten Hans

Bonaza

Belgium
733 Posts

Geplaatst - 08 feb 2024 :  06:49:02  Toon profiel  Reageer met citaat
Hi Hans,

Een wat vreemde vraag. Bij mij branden de seinen (rood) van zodra ik mijn treintafel opstart. Dus nog voor er communicatie is met koploper.
Ik denk dat je hiervoor je database eens moet plaatsten.

grts

Marcel
Ga naar bovenaan de pagina

Ben

Netherlands
892 Posts

Geplaatst - 08 feb 2024 :  07:47:55  Toon profiel  Reageer met citaat
Slag in de lucht. Ik zou zeggen: instellingen database --> tabblad seinen / wissels --> initialiseer seinen en wissels éénmalig na laden database.

Gr, Ben.
Ga naar bovenaan de pagina

zuyderduyn

96 Posts

Geplaatst - 10 feb 2024 :  09:29:29  Toon profiel  Reageer met citaat
Hallo Ben en Marcel,

Wat je zegt Ben, dat klinkt op zich logisch. Los van koploper branden bij mij de seinen ook pas als ik er 1 schakel.

Jou tip Ben bracht niet het resultaat.
Voor de zekerheid de database toegevoegd. Wellicht is er nog een mogelijklheid, zo niet, geen ramp.

Bedankt, gr Hans

Download Attachment: HansisAnlage2-1.zip
18,24 KB
Ga naar bovenaan de pagina

Ben

Netherlands
892 Posts

Geplaatst - 10 feb 2024 :  13:42:52  Toon profiel  Reageer met citaat
Welke decoder gebruik je voor je seinen?
Ga naar bovenaan de pagina

hubertus

Netherlands
1933 Posts

Geplaatst - 10 feb 2024 :  15:12:14  Toon profiel  Reageer met citaat
De tip van Ben zou het wel moeten zijn. Ik zie de opdrachten in de communicatielogging ook voorbij komen.

Je zou de instelling nog kunnen wijzigen naar "Altijd bij starten communicatie". Daarmee sluit je uit dat het niet werkt omdat je database al was geladen. Werkt het na aanpassing wel, kun je het daarna eventueel weer terugzetten naar eenmalig.

Ik zag trouwens dat je bij de eigenschappen van sein 33 "Verstuur altijd" niet hebt aangevinkt. Ik verwacht niet dat dat met dit probleem gerelateerd is, want bij de initialisatie worden alle adressen verstuurd, maar bij de meeste seindecoders die met meerdere adressen werken, moet het wel aangevinkt zijn.

groet, Huub
Ga naar bovenaan de pagina

Bonaza

Belgium
733 Posts

Geplaatst - 10 feb 2024 :  16:02:49  Toon profiel  Reageer met citaat
Het lijkt eigenlijk een hardware probleem. Ik zou ook graag weten welke wisseldecoders jij gebruikt ?

grts

Marcel
Ga naar bovenaan de pagina

hubertus

Netherlands
1933 Posts

Geplaatst - 10 feb 2024 :  16:22:33  Toon profiel  Reageer met citaat
De meeste wisseldecoders die ik heb, laten na opstarten een gedoofd of vreemd seinbeeld zien. Alleen de Arduino waar ik zelf de sketch heb geschreven, laat vanaf het begin netjes rood zien, maar dat is omdat ik het in de sketch zo heb geprogrammeerd. Ongetwijfeld meer decoders waar dat ingebakken zit, maar zeker niet altijd.

Voor de decoders waar geen basisstand ingebakken zit, wordt dat dus opgelost met initialiseren. Daarmee doe je in feite niets anders dan eenmalig een opdracht voor de default-seinstand in koploper naar het sein sturen.

groet, Huub
Ga naar bovenaan de pagina

Bonaza

Belgium
733 Posts

Geplaatst - 10 feb 2024 :  17:17:25  Toon profiel  Reageer met citaat
Hi Huub,

Ik heb allemaal Digikeijs decoders DR 4018. En blijkbaar doen die dat voortreffelijk. Mijn seinen staan netjes op rood bij opstart van mijn tafel. Ik heb er acht Belgische seinen van Van Biervliet op staan. Door het faillissement van Digikeijs heb ik onlangs eentje van Yamorc gekocht. Gelukkig heb ik deze nog kunnen ruilen met iemand, daar had ik ook het opstart probleem dat die steeds foutief stond.

grts

Marcel
Ga naar bovenaan de pagina

zuyderduyn

96 Posts

Geplaatst - 10 feb 2024 :  18:45:47  Toon profiel  Reageer met citaat
Beste Lezers,

Het is gelukt. De tip van Hubertus ("Altijd bij starten communicatie") zorgt ervoor dat ze nu standaard branden. Bedankt!

Ik gebruik de seindecoder van Rosoft.

Groeten Hans
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina