Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 106 / Bezoekers Vandaag: 108
Hoogste aantal aktieve gebruikers: 651
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Beginners
 wissels
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Volgende pagina
Auteur Vorig onderwerp Onderwerp Volgend onderwerp Pagina: 1 2 (of 2)

mercedes250

Netherlands
158 berichten

Geplaatst - 05 jan 2024 :  10:14:27  Toon profiel  Reageer met citaat
Hallo,

Ik gebruik voor de wissels de Uhlenbrock 67 200 magnetdecoder.
Die kan ik bedienen met de multimaus en in koploper handmatig.
Automatisch rijden werken ze niet.
Bij eigenschappen staat de tijd op 2 sec.
De wissels zijn van piccolo met magneet aandrijving.

m.v.groet
fred

Ben

Netherlands
861 Posts

Geplaatst - 05 jan 2024 :  11:33:43  Toon profiel  Reageer met citaat
Heb je rijwegen en wisselstraten aangemaakt?
Ga naar bovenaan de pagina

mercedes250

Netherlands
158 Posts

Geplaatst - 05 jan 2024 :  14:14:21  Toon profiel  Reageer met citaat
Ja, alles gedaan.

m.v.groet
fred
Ga naar bovenaan de pagina

Ben

Netherlands
861 Posts

Geplaatst - 05 jan 2024 :  14:20:03  Toon profiel  Reageer met citaat
Ah, oké.

Stuur dan even je glazen bol door dan kijken we met je mee. Of je database, mag ook.
Ga naar bovenaan de pagina

mercedes250

Netherlands
158 Posts

Geplaatst - 05 jan 2024 :  16:52:55  Toon profiel  Reageer met citaat
Ja database kan ik niet uploaden.
error 500.
Die schakel decoders hebben geen aparte voeding.
Zou het daar aan kunnen liggen?

202415165233_20241510354_test.zip

m.v.groet
fred
Ga naar bovenaan de pagina

Bonaza

Belgium
699 Posts

Geplaatst - 05 jan 2024 :  17:51:56  Toon profiel  Reageer met citaat
Hi Fred,

Ik denk dat er wat fout op de server van koploperforum zit, waardoor je geen datebase file kan plaatsen. Probeer het morgen eens opnieuw. Want om je te helpen is het handig dat we eens kunnen kijken naar je database.

Groeten

Marcel
Ga naar bovenaan de pagina

mercedes250

Netherlands
158 Posts

Geplaatst - 05 jan 2024 :  18:22:36  Toon profiel  Reageer met citaat
Ik denk dat k al weet wat ik fout doe.
Er staat op de aansluitingen -20V, A2grn, A2rot daar zitten de 3 draden van de wissel op.
en op de 2 Gleis aansluitingen op de centrale.


ik moet denk ik op -20V een voeding aansluiten en op de middelste aansluiting van de wissel +20V aansluiten.
Denk ik hoor.
morgen ff proberen.

m.v.groet
fred
Ga naar bovenaan de pagina

Ben

Netherlands
861 Posts

Geplaatst - 05 jan 2024 :  20:09:00  Toon profiel  Reageer met citaat
Maar je zei dat de wissels met de Multimaus het wel doen?
Ga naar bovenaan de pagina

mercedes250

Netherlands
158 Posts

Geplaatst - 05 jan 2024 :  20:18:48  Toon profiel  Reageer met citaat
ja dat is ook weer zo

m.v.groet
fred
Ga naar bovenaan de pagina

hubertus

Netherlands
1904 Posts

Geplaatst - 06 jan 2024 :  08:21:51  Toon profiel  Reageer met citaat
Je moet het aansluiten zoals in de handleiding staat, dus digitale spanning op de "gleis"-aansluitingen en alle andere aansluitingen zijn voor de wissels zelf.

De 67200 is gewoon een wisseldecoder. Ik heb er een onder de baan hangen en dat werkt gewoon.
Als hij het bij jou met de multimaus wel doet en vanuit koploper niet, ligt het probleem in het algemeen niet bij de decoder.
Werken andere wissels wel vanuit koploper?

2 seconde is trouwens wel heel erg lang. Ik weet niet waar je dat hebt ingesteld, maar zet dat terug naar een normale waarde, 200 ms of zo.

Huub

Bewerkt door hubertus op 06 jan 2024 08:25:27
Ga naar bovenaan de pagina

JPJ

Netherlands
438 Posts

Geplaatst - 06 jan 2024 :  09:53:14  Toon profiel  Reageer met citaat
Heb toch het vermoeden dat Fred zijn wissels niet in de wisselstraten heeft opgenomen.

Jos
Ga naar bovenaan de pagina

Wim Romijn

Netherlands
979 Posts

Geplaatst - 06 jan 2024 :  11:17:25  Toon profiel  Reageer met citaat
Als je in het baanontwerp klik op de wissel gaat hij dan wel om?
Als dat zo is dan werkt hij in Koploper maar is hij inderdaad niet in de wisselstraat opgenomen.

Reageert hij wel in het test programma en niet als je er op klikt in het baanontwerp?
Als dat zo is dan heeft de wissel in het baanontwerp geen nummer toegekend gekregen.

Mvtgr,

Wim Romijn.
N - YaMoRc YD7001 - loconet
Ga naar bovenaan de pagina

JPJ

Netherlands
438 Posts

Geplaatst - 06 jan 2024 :  12:08:48  Toon profiel  Reageer met citaat
Hoi Wim Fred geeft aan dat hij de wissels wel handmatig in Koploper om kan zetten.

Jos
Ga naar bovenaan de pagina

Wim Romijn

Netherlands
979 Posts

Geplaatst - 06 jan 2024 :  13:50:25  Toon profiel  Reageer met citaat
Jos, dat klopt maar hoe handmatig.

Is dat in het testprogramma of in het baanontwerp.

Doet mij denken aan vroeger als je de melding kreeg de printer doet het niet dan vroeg je zit de kabel er in?
Gegarandeerd JA.
Na lang zoeken blijkt toch van niet.

Mvtgr,

Wim Romijn.
N - YaMoRc YD7001 - loconet
Ga naar bovenaan de pagina

JPJ

Netherlands
438 Posts

Geplaatst - 06 jan 2024 :  14:14:32  Toon profiel  Reageer met citaat
Wim, om nog even op je opmerking:
Reageert hij wel in het test programma en niet als je er op klikt in het baanontwerp? terug te komen.

Ik kan hier niet testen, maar volgens mij moet er in het baanontwerp een wisselnummer aangemaakt zijn, anders reageert deze niet.

Jos
Ga naar bovenaan de pagina

Wim Romijn

Netherlands
979 Posts

Geplaatst - 06 jan 2024 :  14:47:20  Toon profiel  Reageer met citaat
Nee hij hoeft niet in het baanontwerp aangemaakt of toegekend te zijn.

Het testprogramma, te vinden bij menu "Algemeen" > "Testprogramma" is om handmatig te kijken of er wel contact is met een functiedecoder, bezetmelder etc. en is een los staand programma.

Je kan bijvoorbeeld zelfs wisselnr.'s testen die bij de digitale onderdelen nog niet zijn aangemaakt.

Mvtgr,

Wim Romijn.
N - YaMoRc YD7001 - loconet

Bewerkt door Wim Romijn op 06 jan 2024 14:54:18
Ga naar bovenaan de pagina

JPJ

Netherlands
438 Posts

Geplaatst - 06 jan 2024 :  16:53:18  Toon profiel  Reageer met citaat
Wim, Oeps,

Zo zie je maar als je allang niet meer zelf met Koploper gewerkt hebt.

Jos ( met het schaamrood ).
Ga naar bovenaan de pagina

mercedes250

Netherlands
158 Posts

Geplaatst - 06 jan 2024 :  16:57:06  Toon profiel  Reageer met citaat
Zo nog even alles nagelopen en nu werkt het weer.
bedankt voor de reacties

m.v.groet
fred
Ga naar bovenaan de pagina

hubertus

Netherlands
1904 Posts

Geplaatst - 06 jan 2024 :  18:18:50  Toon profiel  Reageer met citaat
En wat was het nu?
Ga naar bovenaan de pagina

mercedes250

Netherlands
158 Posts

Geplaatst - 06 jan 2024 :  19:27:12  Toon profiel  Reageer met citaat
weet ik eigenlijk niet precies.
ik ging vandaag even kijken en het werkte.
ik heb wel de wissels op 200ms gezet.


m.v.groet
fred
Ga naar bovenaan de pagina

mercedes250

Netherlands
158 Posts

Geplaatst - 07 jan 2024 :  06:55:05  Toon profiel  Reageer met citaat
Het bleek dat koploper wel werkte maar de wissels niet.
Hier en daar wat gesmeerd en nagekeken.

m.v.groet
fred
Ga naar bovenaan de pagina

Bonaza

Belgium
699 Posts

Geplaatst - 07 jan 2024 :  10:40:07  Toon profiel  Reageer met citaat
Raar verhaal. Handmatig werken de wissels maar met koploper automatisch niet. En opgelost met wissels smeren ?

Marcel

Bewerkt door Bonaza op 07 jan 2024 10:42:13
Ga naar bovenaan de pagina

mercedesb200

Netherlands
4 Posts

Geplaatst - 07 jan 2024 :  17:11:31  Toon profiel  Reageer met citaat
Oh ik heb een andere account aangemaakt en nu kan ik wel een file oploaden.

Download Attachment: test.zip
4,93 KB

m.vr.groet
fred

M.vr.groet
fred
Ga naar bovenaan de pagina

JPJ

Netherlands
438 Posts

Geplaatst - 07 jan 2024 :  17:29:10  Toon profiel  Reageer met citaat
Hoi fred,

Even naar je database gekeken.

In blok 3 en blok 7 heb je de verkeerde bezetmelders ingegeven.
En ik zie alleen maar wissel 1 en 2 aangemaakt.

Jos

Bewerkt door JPJ op 07 jan 2024 17:35:54
Ga naar bovenaan de pagina

mercedesb200

Netherlands
4 Posts

Geplaatst - 07 jan 2024 :  18:33:49  Toon profiel  Reageer met citaat
oh dat was een oude.
Dit is de goede.

Download Attachment: test.zip
5,38 KB

M.vr.groet
fred
Ga naar bovenaan de pagina

JPJ

Netherlands
438 Posts

Geplaatst - 07 jan 2024 :  19:35:54  Toon profiel  Reageer met citaat
Zo goed is deze ook niet.
Nog steeds dezelfde fouten.

Jos
Ga naar bovenaan de pagina
Pagina: 1 2 (of 2) Vorig onderwerp Onderwerp Volgend onderwerp  
Volgende pagina
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina