Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 74 / Bezoekers Vandaag: 8127
Hoogste aantal aktieve gebruikers: 651
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Beginners
 blok
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

mercedes250

Netherlands
158 berichten

Geplaatst - 04 jan 2024 :  15:22:53  Toon profiel  Reageer met citaat
Hallo,

Wat zou er aan de hand kunnen zijn als een blok geel blijft en het vorig blok niet groen wordt.
Ook geeft koploper niet aan welk volgend blok de trein naar toe moet.
Het gaat om blok 13.
Trein komt van blok 8 en gaat naar blok 13.
Blok 13 wordt geel en blok 8 blijft rood.
De trein rijdt gewoon door.

202414152023_nspoor.zip

m.v.groet
fred

mercedes250

Netherlands
158 Posts

Geplaatst - 04 jan 2024 :  15:29:53  Toon profiel  Reageer met citaat
Dit is de goede.

202414152914_nspoor.zip

m.v.groet
fred
Ga naar bovenaan de pagina

remunj

Netherlands
1086 Posts

Geplaatst - 04 jan 2024 :  16:54:32  Toon profiel  Reageer met citaat
Lijkt me een haperende bezetmelder waardoor Koploper de "weg" kwijt raakt omdat er nog een bezetmelder verwacht wordt die nooit komt.

Gr.
Eric
Ga naar bovenaan de pagina

mercedes250

Netherlands
158 Posts

Geplaatst - 04 jan 2024 :  17:12:57  Toon profiel  Reageer met citaat
oke,

via het test programma werken alle blokken.
Die worden blauw.

m.v.groet
fred
Ga naar bovenaan de pagina

JPJ

Netherlands
438 Posts

Geplaatst - 04 jan 2024 :  17:55:13  Toon profiel  Reageer met citaat
Hoi Fred,

In het testprogramma kan heel veel goed gaan wat toch fout is.

Zoals Eric al aangeeft de fout moet je bij de bezetmelders zoeken.
Of de verkeerde volgorde in de blokken, of een draadbreuk bij de desbetreffende bezetmelder(s).

Anders het testprogramma voor bezetmelders gebruiken.

Jos

PS: Je database is niet in te lezen.


Bewerkt door JPJ op 04 jan 2024 18:16:03
Ga naar bovenaan de pagina

Ben

Netherlands
861 Posts

Geplaatst - 04 jan 2024 :  19:02:58  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door mercedes250



Trein komt van blok 8 en gaat naar blok 13.
Blok 13 wordt geel en blok 8 blijft rood.
De trein rijdt gewoon door.




Om te achterhalen waar het mis gaat kijk in het rijwindow van de rijdende trein die uit 8 komt, daar zie je onderin de TE VERWACHTEN bezetmelder, de eerstvolgende dus. Als die niet komt als blok 13 wordt ingereden heb je een spooktrein, de trein rijdt gewoon door.





Gr, Ben.
Ga naar bovenaan de pagina

mercedes250

Netherlands
158 Posts

Geplaatst - 04 jan 2024 :  19:07:33  Toon profiel  Reageer met citaat
oke ga ik morgen even naar kijken

m.v.groet
fred
Ga naar bovenaan de pagina

Bonaza

Belgium
699 Posts

Geplaatst - 04 jan 2024 :  19:41:23  Toon profiel  Reageer met citaat
Hi Fred,

Ook de database die je als tweede plaatst is niet te openen. Er is een fout in het zipbestand. Kijk eens na en plaats een goede.

grts

Marcel
Ga naar bovenaan de pagina

mercedes250

Netherlands
158 Posts

Geplaatst - 04 jan 2024 :  20:17:10  Toon profiel  Reageer met citaat


202414201549_nspoor.zip

m.v.groet
fred
Ga naar bovenaan de pagina

Bonaza

Belgium
699 Posts

Geplaatst - 04 jan 2024 :  21:04:27  Toon profiel  Reageer met citaat
Fred,

Ik weet niet wat je fout doet maar dit is ook geen geldige database.
Ik krijg steeds de melding "fout in gecomprimeerde (gezipte) mappen".

grts

Marcel
Ga naar bovenaan de pagina

phdirk

Netherlands
2520 Posts

Geplaatst - 04 jan 2024 :  22:43:31  Toon profiel  Reageer met citaat
Er gaat inderdaad iets mis bij het maken van het zipbestand of het uploaden ervan. Het bestand is ook maar 1 kb groot. Backups van die grootte zijn corrupt. Ik heb geen idee waardoor dat wordt veroorzaakt, maar soms heb ik er zelf ook last van.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

mercedes250

Netherlands
158 Posts

Geplaatst - 05 jan 2024 :  04:44:31  Toon profiel  Reageer met citaat
Ik krijg steeds dit bij het uploaden.

'500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed'

m.v.groet
fred
Ga naar bovenaan de pagina

Wim Romijn

Netherlands
979 Posts

Geplaatst - 05 jan 2024 :  09:00:26  Toon profiel  Reageer met citaat
Kijk eens bij "Mijn bestanden" hoeveel er zijn.
Het kan helpen de nodige (oude) bestanden te verwijderen.

Mvtgr,

Wim Romijn.
N - YaMoRc YD7001 - loconet
Ga naar bovenaan de pagina

mercedes250

Netherlands
158 Posts

Geplaatst - 05 jan 2024 :  10:11:25  Toon profiel  Reageer met citaat
Hallo,

Ik heb alle bestanden verwijderd maar geeft nog steeds eror.
Het is inmiddels opgelost.
Blok 8 en 13 zaten nog net iets aan elkaar.
Het werkt nu.
ik heb nog een ander probleem met wissels.
Zie mijn nieuwe topic.
iedereen bedankt voor de reacties.

m.v.groet
fred
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina