Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 55 / Bezoekers Vandaag: 8060
Hoogste aantal aktieve gebruikers: 651
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Beginners
 Onderhoud locomotieven
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

GerardO

4 berichten

Geplaatst - 30 nov 2023 :  20:29:09  Toon profiel  Reageer met citaat
Beste mensen,
Sinds enige tijd ben ik aan het experimenteren met dit mooie programma. Nu heb ik een loc database aangemaakt op mijn windows10 computer met mooie 180p plaatjes.
Als ik deze database transporteer naar mijn xp computer,waaraan mijn baan hangt, zie ik de plaatjes niet meer en als ik ze opnieuw wil invoeren zegt koploper dat hij ze niet kan openen terwijl ze wel zichtbaar zijn in de bronmap.
Wie kent dit probleem en weet een oplossing

phdirk

Netherlands
2520 Posts

Geplaatst - 30 nov 2023 :  21:01:36  Toon profiel  Reageer met citaat
Hallo Gerard,

Welkom op dit forum.
Je moet in Koploper op je XP-computer nog opgeven waar de plaatjes staan. Dat staat bij [Algemeen]=>{Instellingen per database]=>Tabblad Paralle63/OM32/OC32/Plaatjes/Auto's. Dan bij [Afbeeldingen locomotieven] de juiste map opgeven waar de plaatjes staan.
Vervolgens via [Onderhouden]=>[Locomotieven] de juiste plaatjes inlezen. Houd er wel rekening mee dat elke keer dat je de database vanuit je Windows10 weer hebt overgebracht, je de plaatjes ook opnieuw moet opzoeken.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

hubertus

Netherlands
1904 Posts

Geplaatst - 30 nov 2023 :  21:04:27  Toon profiel  Reageer met citaat
Heb je de plaatjes ook gekopieerd naar de XP-pc en heb je bij instellingen per database -> Parallel63/OM32/OC32/Plaatjes/Auto de locatie op je XP-pc aangegeven?

Groet, Huub
Ga naar bovenaan de pagina

GerardO

4 Posts

Geplaatst - 02 dec 2023 :  16:34:01  Toon profiel  Reageer met citaat
Beste Huub en Dirk,

Koploper kent de locatie van de plaatjes. Omdat de kleurdiepte te groot was heb ik de plaatjes nog geconverteerd naar 8bit (256 kleuren) BMP bestanden Zelfs dan "ziet" koploper de plaatjes wel maar wil hij ze niet downloaden.
Maakt de plaats van de downloadmap nog uit? (te ver weg? Als test nog op een USB stick en koploper ingesteld op dat pad)

Groet Gerard
Ga naar bovenaan de pagina

phdirk

Netherlands
2520 Posts

Geplaatst - 02 dec 2023 :  21:00:00  Toon profiel  Reageer met citaat
Hallo Gerard,

Ik heb ze wel vanuit mijn netwerk ingeladen. Dat gaat prima. Wat wel kritisch is, is het juiste formaat (JPG) en de grootte. Mijn plaatjes zijn iets van 140 bij 280 pixels. Als ze te groot worden gaat het ook mis.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

GerardO

4 Posts

Geplaatst - 06 dec 2023 :  21:24:29  Toon profiel  Reageer met citaat
Beste Huub, de instelling van het pad bij de instellingen per database was inderdaad het probleem. De lokplaatjes staan er nu keurig in.
Bedankt.
Gerard
Ga naar bovenaan de pagina

GerardO

4 Posts

Geplaatst - 06 dec 2023 :  21:28:53  Toon profiel  Reageer met citaat
En Dirk uiteraard! #128513;
Groet, Gerard
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina