Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 75 / Bezoekers Vandaag: 4085
Hoogste aantal aktieve gebruikers: 232
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Beginners
 Ongevraagde bezetmeldingen
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

prehorst

Netherlands
580 berichten

Geplaatst - 23 apr 2022 :  20:51:52  Toon profiel  Reageer met citaat
Mede spoorders

Sinds kort doet het verschijnsel zich voor dat een of meerdere blokken enkele seconde rood kleuren, dus bezet zijn.
Er kan dan ook ln werkelijkheid geen trein in rijden.
Ik rij met de Selectrix onderdelen van Peter Stearz
Ik heb alle bezetmeld modules aan de gnd gekoppeld

Ik geen wijzigingen aan de baan aangebracht die dit kunnen veroorzaken

Met vriendelijke groeten
Piet Rehorst ( Spoor-N -selectrix-2000 - decoder63 - Roco - Trix - kato - fleischman - Koploper versie 9.4 )

Bonaza

Belgium
523 Posts

Geplaatst - 23 apr 2022 :  21:43:01  Toon profiel  Reageer met citaat
Hallo Piet,

Dit lijkt mij niet voort te komen uit koploper. Ik denk eerder aan stroomkringen die mekaar beinvloeden. Heb je miscchien bedrading verlegd. Eventueel een lekstroom?

Met vriendelijke groeten

Marcel
Ga naar bovenaan de pagina

prehorst

Netherlands
580 Posts

Geplaatst - 23 apr 2022 :  21:57:29  Toon profiel  Reageer met citaat
Het enige wat ik kan bedenken is dat de 220 voeding voor de pc door de zelfde kabelgoot loopt als de overige bedrading.
Maar dat is al jaren zo en heb nog nooit last van deze storing gehad.

Morgen ga ik deze bekabeling stroomloos zetten en kijken of dat scheelt

Met vriendelijke groeten
Piet Rehorst ( Spoor-N -selectrix-2000 - decoder63 - Roco - Trix - kato - fleischman - Koploper versie 9.4 )
Ga naar bovenaan de pagina

Bonaza

Belgium
523 Posts

Geplaatst - 23 apr 2022 :  22:25:57  Toon profiel  Reageer met citaat
Merkwaardig dat het zo reeds jaren werkt. Maar 220V door dezelfde kabelgoot als de digitale spanning lijkt mij geen goed idee.
Ik ben benieuwd naar je onderzoek.

grts

Marcel
Ga naar bovenaan de pagina

prehorst

Netherlands
580 Posts

Geplaatst - 24 apr 2022 :  15:39:07  Toon profiel  Reageer met citaat
Het probleem is opgelost.
Ik heb de 220 voeding uit de kabelgoot gehaald en er zover mogelijk bij vandaan weer gemonteerd en zie de storingen zijn verdwenen.

Maar waarom dit in eens na een aantal jaren pas storing geeft blijft mij een raadsel

Met vriendelijke groeten
Piet Rehorst ( Spoor-N -selectrix-2000 - decoder63 - Roco - Trix - kato - fleischman - Koploper versie 9.4 )
Ga naar bovenaan de pagina

Bonaza

Belgium
523 Posts

Geplaatst - 24 apr 2022 :  17:39:03  Toon profiel  Reageer met citaat
Hey Piet,

Tja dat is soms inderdaad een raadsel. Misschien heb je het gewoon daarvoor niet opgemerkt. Gelukkig is het opgelost niet verder over piekeren.

Grts

Marcel
Ga naar bovenaan de pagina

prehorst

Netherlands
580 Posts

Geplaatst - 25 apr 2022 :  16:54:41  Toon profiel  Reageer met citaat
Het is dus niet opgelost de valse meldingen komen weer voor.
Ik ben gaan zoeken op welke bezetmelders de meldingen voor komen.
Dit zijn melders waarop een blok is aangesloten wat vroeger twee aparte blokken waren.
Zo ontstond er dus een blok met vier melders twee uit allebei de vroegere blokken.
Na dit aangepast te hebben door alleen de twee melders uit een oorspronkelijk blok te gebruiken en alle rail scheidingen verwijderd te hebben komen er geen valse meldingen meer voor.
Koploper vind het blijkbaar niet leuk als je blokken samenvoegt.

Maar voorlopig werkt het storings vrij.

Met vriendelijke groeten
Piet Rehorst ( Spoor-N -selectrix-2000 - decoder63 - Roco - Trix - kato - fleischman - Koploper versie 9.4 )
Ga naar bovenaan de pagina

phdirk

Netherlands
2336 Posts

Geplaatst - 25 apr 2022 :  20:24:03  Toon profiel  Reageer met citaat
Hallo Piet,

Op zich moet wat je gedaan hebt goed kunnen werken. Ik heb ook wel blokken samengevoegd en opgedeeld. Dat ging altijd goed. Mogelijk zat er toch nog ergens een kleine verbinding tussen de bezetmeldsecties

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

prehorst

Netherlands
580 Posts

Geplaatst - 27 apr 2022 :  10:51:20  Toon profiel  Reageer met citaat
De storingen zijn ( waren) er weer, na lang zoeken bleek het het een bezetmelder van het oude selectrix type te zijn die de valse meldingen gaf.
De bezetmelder vervangen en na een paar uur rijden geen valse meldingen meer gehad.

Met vriendelijke groeten
Piet Rehorst ( Spoor-N -selectrix-2000 - decoder63 - Roco - Trix - kato - fleischman - Koploper versie 9.4 )

Bewerkt door prehorst op 27 apr 2022 20:37:11
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina