Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 203 / Bezoekers Vandaag: 3716
Hoogste aantal aktieve gebruikers: 875
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Beginners
 Locomotieven stoppen bij 1e bezetmelder in blok
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

berttrein

Netherlands
64 berichten

Geplaatst - 08 jan 2022 :  15:03:51  Toon profiel  Reageer met citaat
Hallo,

Mijn baan krijgt steeds meer vorm en het rijden gaat redelijk goed. Nu heb ik in 1 blok (55) het probleem dat de locs al bij de 1e bezetmelder stoppen in plaats van bij de 2e. BM 1 is 7.8 en de 2e bm is 7.1. Waarschijnlijk is het iets heel simpels maar in de bestanden kan ik niets raars vinden.
Alvast bedankt voor jullie hulp!
Mvgr Bert

Download Attachment: TreinCadier.zip
36,71 KB

Bonaza

Belgium
526 Posts

Geplaatst - 08 jan 2022 :  16:34:03  Toon profiel  Reageer met citaat
Dag Bert,

In koploper kan er niet gestopt worden op de eerste bezetmelder. Dit is de aanmelding van de loc. De tweede bezetmelder is de stopmelder. Ik denk niet dat je probleem in koploper zit, maar dat dit een hardware probleem is. Een valse bezetmelding op de tweede melder door een of andere reden.

Groeten

Marcel
Ga naar bovenaan de pagina

janspoor

243 Posts

Geplaatst - 08 jan 2022 :  21:41:41  Toon profiel  Reageer met citaat
Waarschijnlijk inderdaad een valse bezetmelding op de tweede melder, bv. de laatste wagon van de vorige trein die verlicht is. De locomotief van die vorige trein heeft dan abusievelijk het blok al vrijgegeven.

*Zo ge't moakt, zo hedde't!*
Ga naar bovenaan de pagina

Ben

Netherlands
747 Posts

Geplaatst - 09 jan 2022 :  13:31:51  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door berttrein



Nu heb ik in 1 blok (55) het probleem dat de locs al bij de 1e bezetmelder stoppen in plaats van bij de 2e.




Kijk eens: https://www.koploperforum.nl/topic.asp?TOPIC_ID=6627

Een jaar geleden had je een soortgelijk probleem.

Gr, Ben.
Ga naar bovenaan de pagina

berttrein

Netherlands
64 Posts

Geplaatst - 09 jan 2022 :  14:55:43  Toon profiel  Reageer met citaat
Hallo allen, dank voor jullie reacties.

De vorige keer lag het aan de aansluitklemmen op de bm die naast elkaar lagen en contact maakten. Dat kan nu niet bm 7.8 en 7.1. Ik moet dus op zoek naar een hardware probleem en geen verkeerde instelling in koploper. Ik laat weten als ik weer een stap verder ben.
Ga naar bovenaan de pagina

Wim Romijn

Netherlands
877 Posts

Geplaatst - 09 jan 2022 :  16:00:17  Toon profiel  Reageer met citaat
Zet eens een stroomafnemer, bijvoorbeeld een lok, op bezetmelder 7.1 en daarna op 7.8

Kijk eens wat er dan gebeurt.
Als het goed is zie je in het testscherm van koploper maar 1 bezetmelder oplichten. Als ze beide oplichten dan maken ze onderling contact.

Dan weet je ook direct of ze in Koploper per abuis omgekeerd zijn ingevoerd bij het blok.

Mvtgr,

Wim Romijn.
N - DR5000 - loconet
Ga naar bovenaan de pagina

rjr

Netherlands
144 Posts

Geplaatst - 10 jan 2022 :  09:19:15  Toon profiel  Reageer met citaat
je kunt ook even je communicatie logging aanzetten, en dan alleen bezetmeldinge: Wijzigingen.
Dan kun je precies zien welke melder wanneer veranderd.
( al schrik je dan misschien wel van de vele meldingen die langs komen. )

Kun je zien of beide melders gelijk reageren, of dat ze afzonderlijk reageren.
Gebruik dit zelf altijd om even proef te rijden over een route en te kijken of de melders op de juiste volgorde binnen komen.

Groet,
Roelco
Ga naar bovenaan de pagina

berttrein

Netherlands
64 Posts

Geplaatst - 15 jan 2022 :  17:50:49  Toon profiel  Reageer met citaat
Hallo,

Ik heb vandaag enkele testen gedaan.
Bm 7.1 geeft af en toe spontane bezetmeldingen. Ik heb daarna een rail geflext om het goed van de rest te scheiden maar het pribleem blijft. Bij het laten lipen van het testprogramma zijn er een aantal bezetmelders die om de zoveel tijd een bezetmelding geven zonder dat er iets rijdt. Bij bm 7.1 lopen er drie draadjes van bm door een kabelgoot naar de beezetmelder. Dat moet toch kunnen (heb ik andere plaatsen met meer kabels). Afstand van bm 7.1 naar bezetmelder is ongeveer 1 meter.
Wie heeft een suggestie?
Alvast bedankt!
Met vriendelijke groet, Bert
Ga naar bovenaan de pagina

phdirk

Netherlands
2338 Posts

Geplaatst - 15 jan 2022 :  20:55:35  Toon profiel  Reageer met citaat
Hallo Bert,

Welk merk en type bezetmelder gebruik je. De Viessmann 5233 zijn erg gevoelig voor overspraak en dus spookmeldingen is mijn ervaring.
Wellicht een overbodige opmerking, maar heb je ook de aansluitingen op de bezetmelders zelf goed nagekeken. Er hoeft maar een draadstreng uit te steken en af en toe contact te maken en je hebt al een probleem.
Als je de rails gescheiden hebt door een zaagsnede helpt het ook om de zaagsnede op te vullen met houtlijm. Wel eerst de zaagsnede goed schoonmaken. Er hoeft maar een klein slijpschilfertje in te liggen en je kunt al valse bezetmeldingen krijgen.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Jappoe

Netherlands
14 Posts

Geplaatst - 15 jan 2022 :  23:01:37  Toon profiel  Reageer met citaat
Wat voor bedrading gebruik je tussen de bezetmodules. Bij de S88 werden voorheen flat cables gebruikt deze zijn erg storingsgevoelig, zeker als een stroomvoerende draad in de buurt hebt. Bedrading van de bezetmeldpunten aan de rails naar de modules kunnen gerust naast elkaar liggen. Deze bijten elkaar niet. Dat is wel weer het geval als ze langs een stroomvoerende draad lopen. Je had ze in kabelgoot liggen begreep ik. Als daar ook een stroomvoerende kabel in ligt kan dat problemen geven. Hou bedrading voor de voeding van de rails, verlichting etc altijd ver van je bezetmeldbrdrading
Ga naar bovenaan de pagina

berttrein

Netherlands
64 Posts

Geplaatst - 16 jan 2022 :  17:48:36  Toon profiel  Reageer met citaat
Hallo Dirk en Jappoe, dank voor jullie reacties.
Ik gebruik de S88sd16n teriugmelders.
Als ik jullie adviezen lees, denk ikmdat ik nig eens goed de verschillende kabels bij langs moet gaan om eea uit te sluiten.
Ik gebruik patchkabels RJ45 tussen de terugmelders.
Voor de aansluiting op de baan gebruik ik de standaard dunne kabels.

Als ik alles bijlangs ben geweest, meld ik mij weer.
Met vriendelijke groet,
Bert

Ga naar bovenaan de pagina

phdirk

Netherlands
2338 Posts

Geplaatst - 17 jan 2022 :  20:34:44  Toon profiel  Reageer met citaat
Hallo Bert,

Op zich zou je dan geen storingen verwachten, tenzij de RJ45 kabels erg lang zijn, zeg maar meer dan 3 m.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Henny

Netherlands
98 Posts

Geplaatst - 18 jan 2022 :  10:50:37  Toon profiel  Reageer met citaat
er kan weldegelijk gestopt worden op de eerste bezetmelder, dit geef je aan bij de blokgegevens. stopplaats aanklikken en daar opgeven welke lengte trein reageert op de bezetmelder.
in eerste instantie dacht ik daaraan toen ik je probleem beschrijving las.
vooral omdat hij steeds daar stopt.

Henny Noordhoek (Duiven gld)
IB-H0m-LTD-Koploper
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina