Print deze pagina | Sluit het venster

wissels

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: https://www.koploperforum.nl/topic.asp?TOPIC_ID=7107
Geprint op: 03 mrt 2024

Onderwerp:


Auteur onderwerp: mercedes250
Onderwerp: wissels
Geplaatst op: 05 jan 2024 10:14:27
Bericht:

Hallo,

Ik gebruik voor de wissels de Uhlenbrock 67 200 magnetdecoder.
Die kan ik bedienen met de multimaus en in koploper handmatig.
Automatisch rijden werken ze niet.
Bij eigenschappen staat de tijd op 2 sec.
De wissels zijn van piccolo met magneet aandrijving.

m.v.groet
fred

Reacties:


Reageer op auteur: Ben
Gereageerd: 05 jan 2024 11:33:43
Bericht:

Heb je rijwegen en wisselstraten aangemaakt?


Reageer op auteur: mercedes250
Gereageerd: 05 jan 2024 14:14:21
Bericht:

Ja, alles gedaan.

m.v.groet
fred


Reageer op auteur: Ben
Gereageerd: 05 jan 2024 14:20:03
Bericht:

Ah, oké.

Stuur dan even je glazen bol door dan kijken we met je mee. Of je database, mag ook.


Reageer op auteur: mercedes250
Gereageerd: 05 jan 2024 16:52:55
Bericht:

Ja database kan ik niet uploaden.
error 500.
Die schakel decoders hebben geen aparte voeding.
Zou het daar aan kunnen liggen?

202415165233_20241510354_test.zip

m.v.groet
fred


Reageer op auteur: Bonaza
Gereageerd: 05 jan 2024 17:51:56
Bericht:

Hi Fred,

Ik denk dat er wat fout op de server van koploperforum zit, waardoor je geen datebase file kan plaatsen. Probeer het morgen eens opnieuw. Want om je te helpen is het handig dat we eens kunnen kijken naar je database.

Groeten

Marcel


Reageer op auteur: mercedes250
Gereageerd: 05 jan 2024 18:22:36
Bericht:

Ik denk dat k al weet wat ik fout doe.
Er staat op de aansluitingen -20V, A2grn, A2rot daar zitten de 3 draden van de wissel op.
en op de 2 Gleis aansluitingen op de centrale.


ik moet denk ik op -20V een voeding aansluiten en op de middelste aansluiting van de wissel +20V aansluiten.
Denk ik hoor.
morgen ff proberen.

m.v.groet
fred


Reageer op auteur: Ben
Gereageerd: 05 jan 2024 20:09:00
Bericht:

Maar je zei dat de wissels met de Multimaus het wel doen?


Reageer op auteur: mercedes250
Gereageerd: 05 jan 2024 20:18:48
Bericht:

ja dat is ook weer zo

m.v.groet
fred


Reageer op auteur: hubertus
Gereageerd: 06 jan 2024 08:21:51
Bericht:

Je moet het aansluiten zoals in de handleiding staat, dus digitale spanning op de "gleis"-aansluitingen en alle andere aansluitingen zijn voor de wissels zelf.

De 67200 is gewoon een wisseldecoder. Ik heb er een onder de baan hangen en dat werkt gewoon.
Als hij het bij jou met de multimaus wel doet en vanuit koploper niet, ligt het probleem in het algemeen niet bij de decoder.
Werken andere wissels wel vanuit koploper?

2 seconde is trouwens wel heel erg lang. Ik weet niet waar je dat hebt ingesteld, maar zet dat terug naar een normale waarde, 200 ms of zo.

Huub


Reageer op auteur: JPJ
Gereageerd: 06 jan 2024 09:53:14
Bericht:

Heb toch het vermoeden dat Fred zijn wissels niet in de wisselstraten heeft opgenomen.

Jos


Reageer op auteur: Wim Romijn
Gereageerd: 06 jan 2024 11:17:25
Bericht:

Als je in het baanontwerp klik op de wissel gaat hij dan wel om?
Als dat zo is dan werkt hij in Koploper maar is hij inderdaad niet in de wisselstraat opgenomen.

Reageert hij wel in het test programma en niet als je er op klikt in het baanontwerp?
Als dat zo is dan heeft de wissel in het baanontwerp geen nummer toegekend gekregen.

Mvtgr,

Wim Romijn.
N - YaMoRc YD7001 - loconet


Reageer op auteur: JPJ
Gereageerd: 06 jan 2024 12:08:48
Bericht:

Hoi Wim Fred geeft aan dat hij de wissels wel handmatig in Koploper om kan zetten.

Jos


Reageer op auteur: Wim Romijn
Gereageerd: 06 jan 2024 13:50:25
Bericht:

Jos, dat klopt maar hoe handmatig.

Is dat in het testprogramma of in het baanontwerp.

Doet mij denken aan vroeger als je de melding kreeg de printer doet het niet dan vroeg je zit de kabel er in?
Gegarandeerd JA.
Na lang zoeken blijkt toch van niet.

Mvtgr,

Wim Romijn.
N - YaMoRc YD7001 - loconet


Reageer op auteur: JPJ
Gereageerd: 06 jan 2024 14:14:32
Bericht:

Wim, om nog even op je opmerking:
Reageert hij wel in het test programma en niet als je er op klikt in het baanontwerp? terug te komen.

Ik kan hier niet testen, maar volgens mij moet er in het baanontwerp een wisselnummer aangemaakt zijn, anders reageert deze niet.

Jos


Reageer op auteur: Wim Romijn
Gereageerd: 06 jan 2024 14:47:20
Bericht:

Nee hij hoeft niet in het baanontwerp aangemaakt of toegekend te zijn.

Het testprogramma, te vinden bij menu "Algemeen" > "Testprogramma" is om handmatig te kijken of er wel contact is met een functiedecoder, bezetmelder etc. en is een los staand programma.

Je kan bijvoorbeeld zelfs wisselnr.'s testen die bij de digitale onderdelen nog niet zijn aangemaakt.

Mvtgr,

Wim Romijn.
N - YaMoRc YD7001 - loconet


Reageer op auteur: JPJ
Gereageerd: 06 jan 2024 16:53:18
Bericht:

Wim, Oeps,

Zo zie je maar als je allang niet meer zelf met Koploper gewerkt hebt.

Jos ( met het schaamrood ).


Reageer op auteur: mercedes250
Gereageerd: 06 jan 2024 16:57:06
Bericht:

Zo nog even alles nagelopen en nu werkt het weer.
bedankt voor de reacties

m.v.groet
fred


Reageer op auteur: hubertus
Gereageerd: 06 jan 2024 18:18:50
Bericht:

En wat was het nu?


Reageer op auteur: mercedes250
Gereageerd: 06 jan 2024 19:27:12
Bericht:

weet ik eigenlijk niet precies.
ik ging vandaag even kijken en het werkte.
ik heb wel de wissels op 200ms gezet.


m.v.groet
fred


Reageer op auteur: mercedes250
Gereageerd: 07 jan 2024 06:55:05
Bericht:

Het bleek dat koploper wel werkte maar de wissels niet.
Hier en daar wat gesmeerd en nagekeken.

m.v.groet
fred


Reageer op auteur: Bonaza
Gereageerd: 07 jan 2024 10:40:07
Bericht:

Raar verhaal. Handmatig werken de wissels maar met koploper automatisch niet. En opgelost met wissels smeren ?

Marcel


Reageer op auteur: mercedesb200
Gereageerd: 07 jan 2024 17:11:31
Bericht:

Oh ik heb een andere account aangemaakt en nu kan ik wel een file oploaden.

Download Attachment: test.zip
4,93 KB

m.vr.groet
fred

M.vr.groet
fred


Reageer op auteur: JPJ
Gereageerd: 07 jan 2024 17:29:10
Bericht:

Hoi fred,

Even naar je database gekeken.

In blok 3 en blok 7 heb je de verkeerde bezetmelders ingegeven.
En ik zie alleen maar wissel 1 en 2 aangemaakt.

Jos


Reageer op auteur: mercedesb200
Gereageerd: 07 jan 2024 18:33:49
Bericht:

oh dat was een oude.
Dit is de goede.

Download Attachment: test.zip
5,38 KB

M.vr.groet
fred


Reageer op auteur: JPJ
Gereageerd: 07 jan 2024 19:35:54
Bericht:

Zo goed is deze ook niet.
Nog steeds dezelfde fouten.

Jos


Reageer op auteur: Bonaza
Gereageerd: 07 jan 2024 20:19:26
Bericht:

Fred,

Inderdaad wat Jos zegt, niet alle wissels hebben een decodernummer gekregen. En ook alle wisselstraten zijn niet ingevoerd.

grts

Marcel


Reageer op auteur: mercedesb200
Gereageerd: 08 jan 2024 06:58:23
Bericht:

Oke een en ander veranderd.

Download Attachment: test.zip
5,14 KB

M.vr.groet
fred


Reageer op auteur: JPJ
Gereageerd: 08 jan 2024 09:14:18
Bericht:

Hoi Fred,

Die is beter.
Ik heb nog een paar kleine foutjes eruit gehaald.
En lijntjes aan blokken gekoppeld.
Seinpalen ook zover mee laten kleuren.

Download Attachment: Fred.zip
5,28 KB


Reageer op auteur: mercedesb200
Gereageerd: 08 jan 2024 15:47:05
Bericht:

Oke,
Bedankt

M.vr.groet
fred


Koploperforum Digitale Treinbesturing : https://www.koploperforum.nl/

© EKweb 2006

Sluit venster