Print deze pagina | Sluit het venster

Ik kom er niet meer uit

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: https://www.koploperforum.nl/topic.asp?TOPIC_ID=6799
Geprint op: 29 jun 2022

Onderwerp:


Auteur onderwerp: wuytack d
Onderwerp: Ik kom er niet meer uit
Geplaatst op: 16 dec 2021 12:32:23
Bericht:

Hallo allen ,
Ik ben Dirk , enkele jaren geleden was ik gestart met een eenvoudig twee sporenbaan . Station met 5 sporen en een schaduwstation met 3 sporen . Na het bouwen en juist opgestart , zwaar ziek geworden . Nu we terug kunnen genieten terug mijn toevlucht gezocht naar mijn modelspoor .

Hier is mijn probleem : Ik zet 2 locs op de baan voor te testen , 1 dieselloc en 1 stoomloc .ik start automatisch rijden . Omdat ik de laatste dagen ook al wat gereden en getest had telkens met storingen en ik de logging ingeschakeld .
Dieselloc start , doet zijn ronde , maar bij het inrijden van blok 6 vertraagd hij zodanig dat de communicatie stopt. toch rijdt hij door naar stationspoor 3 met een slakegangetje van 9KM/uur. De stooloc die de andere richting rijdt , gaat vlotjes , maar daar verlies ik soms ook de communicatie .
Als ik kijk in de logging ,krijg ik melding van melders 7.01 tot 7.16 zo tot 12.01 -12.16 . Maar ik ik slechts melders op de baan van 1.01 / 1.16 tot en met 6.01 / 6.16 . Waar komen de ze andere melders vandaan ?
Ook zie ik een tenderloc verschijnen die zelfs niet op de baan staat .

Hopelijk kunnen jullie mij helpen op het goede spoor te komen .

Met vriendelijke groeten .

Dirk

20211216121948_neustadt2.zip

Reacties:


Reageer op auteur: P de Reede
Gereageerd: 16 dec 2021 14:31:15
Bericht:

Hallo Dirk,

Kan het bestand niet openen.

M.vg Piet


Reageer op auteur: wuytack d
Gereageerd: 16 dec 2021 15:52:03
Bericht:

Hé Piet,

Ik probeer mijn file te oploaden maar krijg telkens Error 500 .
Zal blijven proberen , ik doe zeker weeral iets niet goed .

M.vg

Dirk


Reageer op auteur: wuytack d
Gereageerd: 16 dec 2021 17:25:20
Bericht:

Hallo opnieuw ,

Het lukt dus niet om mijn database hier te plaatsen , weet niet meer wat te doen nu ; sorry

Gr. Dirk


Reageer op auteur: Bonaza
Gereageerd: 16 dec 2021 17:52:48
Bericht:

Hallo Dirk,

Als ik je relaas lees kan ik alleen maar vaststellen dat er een slechte verbinding tussen je PC en je centrale zit. Het traag rijden van een loc wijst er op dat hij het noorden kwijt is met zijn communicatie. Ook de Error 500 zou er op kunnen wijzen. Kijk eens alle USB verbindingen na.

grts

Marcel


Reageer op auteur: wuytack d
Gereageerd: 16 dec 2021 18:22:03
Bericht:

hallo Marcel,

Bedankt voor je reactie , begrijp niet goed wat mijn usb aansluiting voor het plaatsen van database hier op het forum te doen heeft .
Voor de aansturing naar mijn IB2 kan ik het nazien .
Begrijp alleen niet goed dat mijn bezetmelders verdubbelen , ik heb zoveel modulen niet .

groeten Dirk


Reageer op auteur: Bonaza
Gereageerd: 17 dec 2021 13:42:31
Bericht:

Hey Dirk,

Als je een slechte USB verbinding hebt tussen PC en Intellibox (heb ik ook trouwens) kan het zijn dat je PC een invalide databases opslaat.

Groeten

Marcel


Reageer op auteur: wuytack d
Gereageerd: 17 dec 2021 16:38:24
Bericht:

Dag Marcel,

Ik heb mijn verschillende USB verbindingen van mijn laptop uitgeprobeerd , problemen blijven bestaan .
Denk dat het ms beter is om een nieuw baanontwerp te maken
Als ik mijn verloop van bv mijn dieselloc volg , kan ik goed zien dat de bezetmeldingen allemaal doorkomen , schakelen wissels is ook ok .
En toch verlies ik soms de communicatie .
Vind het verdraaid spijtig , dat ik op geen enkele manier mijn database kan plaatsen.


Reageer op auteur: hubertus
Gereageerd: 17 dec 2021 17:02:30
Bericht:

Als je database op zich werkt, heeft het meestal niet veel zin een nieuw baanontwerp te maken. Zeker niet als de oorzaak mogelijk buiten Koploper ligt.
Hoe heb je de backup gemaakt, gewoon via het hoofdmenu Algemeen -> Backup/restore?

groet, Huub


Reageer op auteur: Bonaza
Gereageerd: 17 dec 2021 17:50:23
Bericht:

Dirk,

Heb jij geen oudere database waar je geen problemen mee hebt die je kan plaatsen ?

grts

Marcel


Reageer op auteur: wuytack d
Gereageerd: 17 dec 2021 17:50:59
Bericht:

Hé Huub ,

Ja , via backup/restore

Gr. Dirk


Reageer op auteur: wuytack d
Gereageerd: 17 dec 2021 18:12:11
Bericht:

Kan geen enkele database plaatsen , telkens error 500 of anders een invalled string ,
Het begint precies hopeloos te worden ?

Groet , Dirk


Reageer op auteur: phdirk
Gereageerd: 17 dec 2021 19:50:59
Bericht:

Hallo Naamgenoot,

Bij het plaatsen van een database op de site mag de naam niet te lang zijn en ook bepaalde tekens in de naam kunnen problemen geven.
Probeer je database eens te hernoemen naar een simpele naam, bijvoorbeeld dirkw en probeer de database dan weer eens te plaatsen.


Met beste groeten
Dirk
HO=TC


Reageer op auteur: wuytack d
Gereageerd: 18 dec 2021 00:04:16
Bericht:


hallo ,opnieuw

Hier nogmaals geprobeerd zoals Dirk aangaf , lukt blijkbaar en hopelijk kunnen jullie deze nu openen

groeten

Dirk



Download Attachment: dirkw.zip
14,89 KB


Reageer op auteur: hubertus
Gereageerd: 18 dec 2021 12:04:13
Bericht:

Welke melders zie je op je IB actief worden?
1.01 / 1.16 tot en met 6.01 / 6.16 of 7.01 / 7.16 tot en met 12.01 / 12.16?
Klopt de ijking van de dieselloc wel? In rijstap 1 al 19 km/u komt op mij wat vreemd over.
Als je trouwens tijdens het rijden in het rijwindow met je muisaanwijzer boven de ingesteld snelheid gaat staan, kun je zien waarop de snelheid is bepaald.
En algemeen, ik heb ook een IB2, maar werk nog met een aparte loconet-buffer. De USB-kabel tussen PC en IB2 was bij mij te lang, waardoor meldingen onbetrouwbaar doorkwamen. Misschien bij jou ook aan de lange kant?

groet, Huub


Reageer op auteur: wuytack d
Gereageerd: 18 dec 2021 12:14:52
Bericht:

Hoi Huub ,

Ga meteen aan de slag dit allemaal te controleren .
De kabel tussen laptop en IB2 zal 1,5 lm zijn.
Ik zal ook nog eens een ijking doen van de dieselloc .
Tijdens het proefrijden hou ik de IB2 eigenlijk niet in het oog , zijn daar ms ook aanpassingen nodig ?

Ik hou u en de anderen op de hoogte .

Groet, Dirk


Reageer op auteur: wuytack d
Gereageerd: 18 dec 2021 13:32:21
Bericht:

Hallo,

Na controle , volgende dingen opgemerkt :
ijking van dieselloc opnieuw gedaan . Deze was inderdaad niet goed geijkt , nu nog twijfelachtig , loc haperde soms , deze moet dus nagezien worden ( doet nu even niet mee )
Heb een tenderloc geplaatst , en automatisch laten rijden .
Terugmeldingen opgevolgd in de communicatie logging , daaruit blijkt en dit vind ik raar ; terugmeldingen komen correct binnen bij overschrijding , maar telkens als er over wissels gereden wordt krijg ik die andere melders vanaf 7.01 enz.
Als de tender van bv blok 2 naar blok 7 rijd , gaat goed maar eenmaal in het blok blijft hij rond de 40 km rijden en dan krijg ik melding geen communicatie met de loc .
Het duurde precies te lang voor hij bij 2de melder was.

Opmerkingen , ideeën zijn welkom

Heb de laatste logging hieronder bijgeplaatst , geeft ms. een beter inzicht.

Groet ,

Dirk

Download Attachment: dirkw_20211218_125321.txt
25,28 KB


Reageer op auteur: hubertus
Gereageerd: 18 dec 2021 21:41:22
Bericht:

Ik betwijfel of het een koploper-probleem is.
Maar wat dan wel? Eerlijk gezegd geen idee.


Reageer op auteur: wuytack d
Gereageerd: 18 dec 2021 22:08:36
Bericht:

goede avond allen ,

Eén probleem opgelost , namelijk die 40km/uur nadat de loc het station verlaten had . Ik heb enkele wisselstraten snelheid aangepastnaar 50km/uur .
Soms wordt in automatisch rijden een straat voorzien , maar wordt geen wissel gezet ; verlies communicatie .
Komt wel in orde , heb de laatste jaren andere problemen gehad .
Zou voor verbinding laptop naar IB2 een usb versterker een oplossing zijn ?

groet , Dirk


Reageer op auteur: Bonaza
Gereageerd: 18 dec 2021 22:09:46
Bericht:

Net als Huub betwijfel ik of dit een koploper probleem is. Instaleer koploper eens opnieuw op je PC. Vervang de USB tussen PC en Intellibox door een nieuw exemplaar... of...moeten we de Intellibox beginnen wantrouwen ???

Marcel


Reageer op auteur: wuytack d
Gereageerd: 18 dec 2021 23:03:47
Bericht:

@ Marcel

Zal koploper eens opnieuw installeren , zou reset IB2 ook een mogelijkheid zijn ,of doe ik dit liever niet ?
Een nieuwe usb kabel wordt aangeschaft.

Dirk


Reageer op auteur: Bonaza
Gereageerd: 19 dec 2021 12:45:46
Bericht:

Dag Dirk,

Met het resetten van de IB2 zou ik wachten tot alle andere mogelijkheden uitgeput zijn. Dit is het laatste red middel.

grts

Marcel


Reageer op auteur: wuytack d
Gereageerd: 19 dec 2021 13:03:57
Bericht:

Vandaag terug geprobeerd automatisch te rijden, eerst koploper nieuw geinstaleerd ; nieuwe usb kabel , resultaat
Hieronder laatste logging ; soms een gewone bezetmelder 2.13 wordt bezet gezet dan volgen er meer dan 60 ongekende melders en dan wordt 2.13 vrij gegeven .
Soms worden melders achtereenvolgend enkele keren bezet , vrij gegeven .
En dan ook terug het grote reeks ongekende melders bij het binnenkomen in het station bij het overrijden van de wisselstraat .
Vind het spijtig , ik heb dan geen groot en ingewikkeld spoortraject .
Ik geef nog niet op , dus nog steeds alle input welkom .

Groet , Dirk

Download Attachment: dirkw2_20211219_115645.txt
12,38 KB

Download Attachment: dirkw2.zip
15,33 KB


Reageer op auteur: hubertus
Gereageerd: 19 dec 2021 13:20:18
Bericht:

Wat voor bezetmelders gebruik je, S88?


groet, Huub


Reageer op auteur: wuytack d
Gereageerd: 19 dec 2021 13:52:06
Bericht:

@ Huub ,

Ik gebruik de 5233 terugmelderdecoder met railbezetmelder van viessmann , deze zijn s88 met optokopler.

Groet

Dirk


Reageer op auteur: hubertus
Gereageerd: 19 dec 2021 14:08:10
Bericht:

Een paar vragen daarover.
Hoe is de verbinding tussen de individuele melders onderling en naar de IB, met de platte kabel?
Hoeveel melders heb je opgegeven in de intellibox? Houd er daarbij rekening mee dat twee melders met 8 ingangen normaals gesproken als 1 melder wordt gezien.

groet, Huub


Reageer op auteur: wuytack d
Gereageerd: 19 dec 2021 14:19:39
Bericht:

Hoi Huub ,

Platte kabel , tussen de modulen een kleintje van 20 cm ; de eerste 1m .
Ik heb dus nu in dienst 12 stuks , dat had ik zo ook ingegeven op de IB2
als 12 melders , startadres 1 .
Dat heb ik nu ingesteld als 6 melders , startadres 1.

Groet Dirk


Reageer op auteur: wuytack d
Gereageerd: 19 dec 2021 14:43:10
Bericht:

@ Huub ,

dat was dus blijkbaar de boosdoender van die vervelende meldingen ,want die zijn nu allemaal verdwenen.

Nu kan ik mij richten op het verdwijnen van de communicatie .
In de logging nu merk ik de meldingen van de loc en een beetje later van het laatste rijtuig op . Kan daar door verstoring komen in de communicatie ? dacht het niet , maar toch even de vraag .

Alvast voor je input Huub

Groet , Dirk


Reageer op auteur: phdirk
Gereageerd: 19 dec 2021 19:51:25
Bericht:

Hallo Dirk,

Ik heb zelf ook een aantal Viessmann 5233 modules in gebruik. Daar moet je goed mee oppassen. Altijd twee 5233's als één bezetmeldunit definiëren, want één 5233 is maar een halve s88. Bij mij zet een oneven aantal 5233's de hele zaak op tilt. Dat geldt bij ook als een 5233 aan het einde van een string bezetmelders zit. Ik heb vijf strings bezetmelders, waarvan de eerste een loconetbezetmelder is en de laatste dus nooit een Viessmann 5233. Als er wel een Viessmann 5233 aan het einde zit krijg ik allemaal bezetmeldingen binnen die er niet zijn. Kennelijk leest de 5233 de open poort aan het einde continu uit. Uiteindelijk stopt de communicatie er dan mee.

Voor wat betreft de melding van een bezetmelder bij het binnenrijden van de loc en opnieuw bij de laatste wagon zou je eens kunnen kijken wat er gebeurt als je de Minimale vrije tijd bezetmelder/spooktrein verhoogt. De bezetmelder wordt dan minder 'nerveus', waardoor mogelijk minder data wordt gegenereerd.
Dit vind je bij [Algemeen]=>[Instellingen per database]=>Tabblad Remmen/Spooktrein/Massa

Succes met het verder oplossen van deze problemen.


Met beste groeten
Dirk
HO=TC


Reageer op auteur: wuytack d
Gereageerd: 19 dec 2021 21:13:37
Bericht:

Hallo Dirk ,

Interessante info , dat wist ik dus ook niet wat die melders betreft .
Hier kan ik wat mee . welk werk van loconetbezetmelder gebruik je dan als eerste en welke melder als laatste ?
De andere instellingen daar ga ik ook mee aan de slag .
Waar dit forum toch goed voor is.

Alvast bedankt voor de info .

Met vriendelijke groeten

Dirk


Reageer op auteur: Bonaza
Gereageerd: 20 dec 2021 13:56:27
Bericht:

Hey Dirk,

Je mag nooit niet hopeloos worden. Op dit forum is er altijd wel iemand die met de juiste oplossing komt. Kan ff duren maar ik denk niet dat er al ooit iemand in de kou is blijven staan.

Groeten

Marcel


Reageer op auteur: wuytack d
Gereageerd: 20 dec 2021 15:43:00
Bericht:

Hallo allen ,

Zo blij dat ik gisteren was , zo moedeloos ben ik nu terug .
Beging stilaan de hoop op een werkend spoorweg te hebben op te geven .
Hieronder terug een nieuwe logging en database geplaatst , de spookmeldingen blijven weg , maar krijg veel bezetmeldingen van de zelfde melders achter mekaar .
Ik test nu alleen maar met locs , namelijk de dieselloc en 1 stoomloc zonder wagons .
De dieselloc staat niet in de logging , die wordt soms wel goed gemeld , maar die blijft snelheidsmoeilijkheden geven .
Komt station binnen op 40km , van zo dra het station binnen komt op de eerste melder daalt zijn snelheid al naar 9km .
Resultaat verlies communicatie .
De stoomloc verlies ik op één ronde verschillende keren . Zowel de dieselloc als stoomloc , wielcontacten zijn proper .

Wie kan me opbeuren?

Met vriendelijke groeten

Dirk


Download Attachment: dirkw2_20211220_150827.txt
22,04 KB

Download Attachment: dirkw2.zip
15,33 KB


Reageer op auteur: phdirk
Gereageerd: 20 dec 2021 19:49:38
Bericht:

Hallo Dirk,

Ik zou de minimale vrije tijd van de bezetmelder eens op 15 seconden zetten en kijk dan eens wat er gebeurt. Zoals gezegd wordt de bezetmelder er minder nerveus van.
Zelf gebruik ik de loconet bezetmelders en de gewone bezetmelders van Rosoft (Wim Ros). Die hebben niet de 'kuren' van de Viessmann bezetmelders. Die Rosoft melders gebruiken ook de UTP-kabels tussen de melders. De platte kabels zoals jij gebruikt zijn behoorlijk storingsgevoelig. Rosoft verkoopt ook verloopstukjes, waarmee de Viesmann decoders ook via UTP-kabels kunnen worden aangesloten.
Ik gebruik de loconet bezetmelders alleen omdat ik een redelijk grote baan heb met veel bezetmeldpunten. Als je een beperkt aantal bezetmeldmodules hebt, is Loconet niet echt nodig, maar het heeft wel een betrouwbaardere signaaloverdracht.


Met beste groeten
Dirk
HO=TC


Reageer op auteur: wuytack d
Gereageerd: 20 dec 2021 20:47:44
Bericht:

@ Dirk ,

Zal zoals je vermeld , die tijd eens veranderen .
Indien dit toch niet het gewenst resultaat geeft , zal ik verplicht zijn die andere melders aan te schaffen .
Wordt ongetwijfeld vervolgd .

groeten , Dirk


Reageer op auteur: wuytack d
Gereageerd: 23 dec 2021 12:55:56
Bericht:

Deze morgen testrondjes gereden telkens met 1 loc , dit ging prima .
Beide rijrichtingen uitgetest , afgewisseld tussen twee verschillende locs . Alle meldingen ok , wissels ok .
Uitstekend dacht ik , nu gaan we beide tegelijk uitproberen .
Nou , niet dus , communicatie was weer zoek en het werd een soep .
Opnieuw getest , terug met telkens één loc , en alles terug ok .
????

Ik heb wel nog een ander probleempje , dit zal waarschijnlijk met instellingen te maken hebben.
Een loc die uit blok 6 naar blok 3 (stationblok) rijd en stopt , wacht dit is de bedoeling , vervolgens naar blok 38 zou moeten gaan , maar koploper reserveert 7 . Dit wil zeggen dat de loc daar achterwaarts naar toe gaat rijden , dit is niet de bedoeling .
Wat is hier fout ?

Groet

Dirk


Download Attachment: dirkw2.zip
15,71 KB


Reageer op auteur: JPJ
Gereageerd: 23 dec 2021 16:34:59
Bericht:

Hallo Dirk

De oorzaak dat je lok verkeerd rijd, is waarschijnlijk omdat je alle treinen als treinstel aangevinkt hebt.

Jos


Reageer op auteur: wuytack d
Gereageerd: 23 dec 2021 17:57:28
Bericht:

@ Jos ,

Inderdaad , deze heb ik hopelijk nu goed aangepast .
Dit is weer iets dat ik ga trachten in het oog houden .
Morgen test ik dit opnieuw en dan zie ik wel of het gelukt is .
Als het ander probleem ook nog opgelost geraakt , kunnen we hopelijk verder met deze hobby .

Weerom dank voor de input hier op dit forum .

Groeten,

Dirk


Reageer op auteur: phdirk
Gereageerd: 23 dec 2021 21:51:55
Bericht:

Hallo Dirk,

Je schrijft dat het goed ging met één loc, maar verkeerd liep toen je een tweede loc op de baan zette.
Wat gebeurt er als je deze loc niet inzet maar een andere loc?
Ik heb ook ooit een loc op de baan gehad die alles in de war stuurde, zelfs de laptop sloeg op tilt. Ik kwam erachter dat als deze loc niet op de baan stond alles perfect liep.
De decoder in de loc stuurde alles overhoop. Toen ik er een andere decoder in had gezet waren alle problemen verdwenen.

Met beste groeten
Dirk
HO=TC


Reageer op auteur: wuytack d
Gereageerd: 23 dec 2021 23:50:19
Bericht:

Hé naamgenoot,

Ga dit morgen als eerste eens proberen , je weet maar nooit .
Bedankt voor de tip .

Via wat zoek en leeswerk vandaag hier op het forum , nog wat aanpassingen gedaan voor rijgedrag . Zaken waar ik dus geen rekening mee gehouden hebt . Dit wat de decoderstappen zijn voor lage snelheden , deze kwamen van pas in het station .
Ook een probleempje gehad met wissel zetting , ik had al een aantal wissels de eindafschakeling overbrugd . deze zit op een lastige plaats en denk deze voor de zekerheid te bedienen via servo .
Wordt vervolgd

Groet

Dirk


Reageer op auteur: wuytack d
Gereageerd: 24 dec 2021 12:19:57
Bericht:

Hallo allen ,

De stand van zaken op dit ogenblik , na 1 uur sporen :

1 loc automatisch =
2 locs samen automatisch =
3 locs samen op de baan =[:)

Dit is grotendeels te danken aan jullie , waarvoor dank .
Indien er nog onverwachtse dingen gebeuren , meld ik me wel terug in dit of een ander draadje .

Met vriendelijke groeten

Dirk

IB2 , IB switch , Power 3 ,fleischmann HO profi rails , DR 4018 wissel/seindecoders


Reageer op auteur: phdirk
Gereageerd: 25 dec 2021 19:29:25
Bericht:

Hallo Dirk,

Mooi dat je alles weer op de rails hebt. Veel plezier met de baan en als er toch weer vragen zijn weet je ons te vinden.

Met beste groeten
Dirk
HO=TC


Reageer op auteur: wuytack d
Gereageerd: 26 dec 2021 14:00:50
Bericht:

Hallo Dirk ,

Bedankt , en nu kunnen we verder met bouwen , er is nog van alles geplant. Dus vragen zullen er zeker nog komen maar hopelijk niet te veel

Groeten,

Dirk


IB2 , IB switch , Power 3 ,fleischmann HO profi rails , DR 4018 wissel/seindecoders


Koploperforum Digitale Treinbesturing : https://www.koploperforum.nl/

© EKweb 2006

Sluit venster