Print deze pagina | Sluit het venster

Koploper communiceert niet met ECoS-2

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: https://www.koploperforum.nl/topic.asp?TOPIC_ID=6454
Geprint op: 21 sep 2020

Onderwerp:


Auteur onderwerp: Eenerspoor
Onderwerp: Koploper communiceert niet met ECoS-2
Geplaatst op: 10 feb 2020 15:07:10
Bericht:

Beste mensen,

Tijdens een clubavond hebben we de net nieuw gekochte ECoS-2 van een der leden aangesloten op een laptop met Windows 10 en Koploper 9.4.
Dat gebeurde 1 op 1 met een cross-over kabel.
In de browser is de ECoS-2 op te roepen, dus moet de verbinding in orde zijn.
Maar als we in Koploper op het groene spiegelei klikken, komt er een melding dat er geen communicatie is met het digitale systeem.
Op het tabblad "instellingen per database" hebben we hetzelfde IP-adres ingesteld als in de browser en het poortnummer op 15471.
Dezelfde ECoS-2 aangesloten met een cross-over kabel thuis op de desktop van de eigenaar communiceert wel met Koploper.

Ik heb dit draadje doorgelezen: https://www.koploperforum.nl/topic.asp?TOPIC_ID=4773, maar daar vind ik geen oplossing.

Kan iemand hier een oplossing voor aandragen?

Mvg,
Henk

Koploper; H0 2-rail; ECoS; TwinCenter, Loconet;

Reacties:


Reageer op auteur: GTIBert
Gereageerd: 20 apr 2020 07:58:20
Bericht:

Henk.

Hoe is deze nu opgelost of nog steeds niet?

Gr. Bert


Reageer op auteur: Eenerspoor
Gereageerd: 20 apr 2020 08:36:47
Bericht:

Helaas is dit probleem nog niet opgelost.
We houden ons aanbevolen voor de goede tip.

Mvg,
Henk

Koploper; H0 2-rail; ECoS; TwinCenter, Loconet;


Reageer op auteur: Bonaza
Gereageerd: 20 apr 2020 16:42:42
Bericht:

Dag Henk,

Als ik het verhaal zo lees dan kan de fout toch maar alleen in de PC die jullie gebruiken zitten. Of... in de cross-over kabel. Vanuit de ECos-2 is er een signaal naar de PC maar niet vanuit koploper naar de ECos-2. Hebben jullie die kabel ook in gebruik op de PC van de gebruiker thuis?
Heb je de kabel al eens vervangen ?

Groeten

Marcel


Reageer op auteur: GTIBert
Gereageerd: 02 mei 2020 16:10:44
Bericht:

Of is het IP nummer niet goed ingevuld?

Gr. Bert


Reageer op auteur: Eenerspoor
Gereageerd: 02 mei 2020 18:29:32
Bericht:

Dank voor jullie antwoorden.

@ Marcel: het is dezelfde cross-overkabel die tuis in gebruik is. Bovendien is de ECoS te zien in de internetbrowser van de laptop. Dat wijst m.i. op een goede kabel. We hebben de kabel niet vervangen.

@ Bert:Het IP-nummer is goed ingevuld, dat is gecheckt en nog eens gecheckt.

Zo duurt dit mysterie voort.
Voorlopig wordt er ook niet verder aan gewerkt, want wegens het corona-gedoe hebben we nu geen clubavonden.

Mvg,
Henk

Koploper; H0 2-rail; ECoS; TwinCenter, Loconet;


Reageer op auteur: Bonaza
Gereageerd: 02 mei 2020 18:41:22
Bericht:

Dag Henk,

Dan zou ik op de club toch nog eens een andere laptop proberen. Uiteraard na deze rare tijden.

Groeten

Marcel


Reageer op auteur: Eenerspoor
Gereageerd: 03 mei 2020 08:48:44
Bericht:

Dat zouden we eens kunnen proberen,ooit, als we weer bij elkaar mogen komen.
Maar het blijft wel vreemd dat het met deze laptop niet wil lukken.

Mvg,
Henk

Koploper; H0 2-rail; ECoS; TwinCenter, Loconet;


Reageer op auteur: Wissels
Gereageerd: 03 mei 2020 12:32:02
Bericht:

Hallo,

misschien zit de laptop in een andere ip-range dan de Ecos, laptop controleren met ipconfig in Dosbox zie uitvoeren

met vriendelijke groet,

Walter

Marklin testbaan en Vaste baan met Central Station 1 Reloaded.
Doe wat je zegt, dan lieg je niet.


Koploperforum Digitale Treinbesturing : https://www.koploperforum.nl/

© EKweb 2006

Sluit venster