Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 210 / Bezoekers Vandaag: 1573
Hoogste aantal aktieve gebruikers: 211
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Handmatig invullen "geijkte" snelheden
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

janspoor

172 berichten

Geplaatst - 14 feb 2016 :  14:44:42  Toon profiel  Reageer met citaat
Het volgende probleem doet zich voor en ik kan er zo gauw niks over vinden in eerdere draadjes: ik heb een tweedehands treinstel gekocht van Fleischmann, digitaal af fabriek. Er zit een TWIN decoder in maar bij een reset blijkt dat CV 29 bit 4 standaard op 1 staat en niet op 0 is te zetten. Dat wil zeggen dat de snelheidscurve CV67-CV94 wordt gebruikt en deze zijn ook allemaal ingevuld. "Gewoon" ijken van snelheden lukt niet, dus dacht ik de snelheden via "Handmatig invullen" in te voeren, maar in Koploper (versie 8.7) kan ik doen wat ik wil, maar de knop "Handmatig invullen" krijg ik niet te voorschijn. Het zal wel weer een vinkje ergens zijn maar ik kan het niet vinden. Hulp wordt zeer gewaardeerd (of een andere hint cq oplossing). Dank alvast. Groet, Jan

*Zo ge't moakt, zo heddet!*

dentheo

Belgium
1549 Posts

Geplaatst - 14 feb 2016 :  15:25:30  Toon profiel  Reageer met citaat
Ik zou ze gewoon ijken.
Daarvoor moet je helemaal niets veranderen aan de decoder.
Nadien kent koploper de snelheid van elke trap en dat is toch de bedoeling van ijken ?

Blijken dat "gekke" snelheden kun je verder zoeken.

Maar je schrijft "gewoon" ijken kan niet, waarom niet ?

Theo vanop de heide.
N+SX+kpl+kplRsd
Ga naar bovenaan de pagina

hubertus

Netherlands
1161 Posts

Geplaatst - 14 feb 2016 :  15:27:54  Toon profiel  Reageer met citaat
Die knop krijg je alleen te zien als je aan het ijken bent.

Handmatig snelheden invullen doe je per stap onderin het window.



Uiteraard moet je wel weten hoe snel het treinstel rijdt bij een bepaalde stap. Dus op een of andere manier zul je dat wel moeten meten. Gewoon ijken is dan meestal wel de eenvoudigste manier. Waarom lukt dat niet, foutmelding of zo?

groet, Huub
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4701 Posts

Geplaatst - 14 feb 2016 :  15:40:27  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Dan zet je bit 4 (16) toch gewoon op nul / uit.
Geeft CV29 de waarde 2 als je met korte adressen werkt anders 34
Waarom al dat moeilijke gedoe?

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 14 feb 2016 :  15:41:59  Toon profiel  Reageer met citaat
Bit 4 laat zich niet op 0 zetten ........


*Zo ge't moakt, zo heddet!*
Ga naar bovenaan de pagina

remunj

Netherlands
663 Posts

Geplaatst - 14 feb 2016 :  15:53:28  Toon profiel  Reageer met citaat
En waarom niet.
Hoe probeer je dit?
Krijg je een foutmelding?

Enige extra info is zeer welkom.

Gr.
Eric
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 14 feb 2016 :  16:03:32  Toon profiel  Reageer met citaat
Gewoon in Ecos op programmeerspoor op de "normale manier", dus vinkje weghalen in bit 4 en wegschrijven ...... foutmelding.

*Zo ge't moakt, zo heddet!*
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 14 feb 2016 :  16:06:11  Toon profiel  Reageer met citaat
Theo, "gewoon ijken" lukt niet omdat de trein rijdt volgens de in CV 67-94 ingestelde snelheden. Ik heb geprobeerd in CV 29 bit 4 op 0 te zetten maar dat lukt niet. Ik heb ook CV's 67-94 handmatig allemaal op 0 gezet, maar dan rijdt de trein niet meer. Toen decoder gereset en dan zijn all CV's 67-94 weer ingevuld.

*Zo ge't moakt, zo heddet!*
Ga naar bovenaan de pagina

hubertus

Netherlands
1161 Posts

Geplaatst - 14 feb 2016 :  16:16:53  Toon profiel  Reageer met citaat
Probeer het eens met byte programmeren in CV29.
Overigens maakt het voor ijken niks uit wat voor snelheidscurve je gebruikt.
Tenzij die curve horizontaal is, er moet in koploper afgerond steeds minimaal 1 km verschil zitten tussen twee snelheidsstappen. Maar dat probleem heb je dan ook als je het handmatig invult.

Huub
Ga naar bovenaan de pagina

dentheo

Belgium
1549 Posts

Geplaatst - 14 feb 2016 :  16:51:23  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door janspoor

Theo, "gewoon ijken" lukt niet omdat de trein rijdt volgens de in CV 67-94 ingestelde snelheden.



Dat kan wel, gewoon doen.
Ijken kijkt gewoon welke snelheid hoort bij welke trap van de decoder...en dat is NIET dat getalletje bij CV 67-94.

Handmatig invullen is sowieso zelfbedrog, meten is weten...

Theo vanop de heide.
N+SX+kpl+kplRsd

Bewerkt door dentheo op 14 feb 2016 16:53:01
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4701 Posts

Geplaatst - 14 feb 2016 :  17:05:32  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Even de manual erbij gezocht, en inderdaad is bit 4 niet te veranderen bij sommige TwinDecoders. Wat opziczelf geen probleem is, voor wat betreft het ijken, dat zal gewoon werken in koploper. Koploper heeft namelijk daar helemaal geen weet van die kijkt alleen maar welke snelheid er gereden wordt bij een snelheids stap.
En als dat te snel is kun je dat in de tabel veranderen bij die stap.
Of als het te langzaam is idem dito.
Het ijken van de snelheid mag kan en moet dus geen enkel probleem zijn.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 14 feb 2016 :  17:29:40  Toon profiel  Reageer met citaat
Dank je wel, Wim, dat je dat voor me hebt opgezocht. Ik was zelf al aan het googelen geweest maar kon niks vinden. Als ik de decoder reset, staat hij af fabriek op 14 stappen, maar dat rijdt niet lekker. Ik heb hem ook eens op 28 stappen gezet en daarmee lijkt hij ook prima uit de voeten te kunnen. Ik zie ook (nog) niks geks aan de verlichting (knipperen of zo). Staat daarover ook iets in de manual waarover je het had?
Vorig jaar of zo had ik een loc die met de Ecos niet te programmeren was maar later bij iemand anders met een TWIN centre wel. Dus ik heb ook nog geprobeerd CV 29 aan te passen met een Fleischmann MultiMaus die ik aan een testbaantje heb hangen maar daarmee lukte het ook niet.
En Eric, Huub, Theo, ik ga vanavond nog eens proberen te ijken...

Dank weer zover en groet, Jan

*Zo ge't moakt, zo heddet!*
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4701 Posts

Geplaatst - 14 feb 2016 :  17:47:49  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Jan,

Zo moeilijk is dat nu ook weer niet te vinden
http://www.fleischmann-ho.nl/downloads/handleidingen-digitaal/downloads/programmeren-cv-waardes.pdf

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 14 feb 2016 :  20:35:22  Toon profiel  Reageer met citaat
H, daar had ik k gekeken maar kennelijk naar de verkeerde kolom

*Zo ge't moakt, zo heddet!*
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 14 feb 2016 :  21:20:08  Toon profiel  Reageer met citaat
Ik heb alle waardes van de CV's uitgelezen en vergeleken met die tabel, Wim, en dan blijkt er in deze trein waarschijnlijk een decoder te zitten zoals in tabel 2 (TWIN H0), dus een 6846/7/8. Ik heb de waarde van CV 7 uitgelezen en die is 42. Dan is het wel interessant om de volgende website erbij te halen omdat daar enkele CV's nog iets verder worden uitgelegd:
http://fmz-info.digitalshop-uli-johann.de/decodertwin1.html

Ik ploeter nog even verder ....... Gr, Jan

*Zo ge't moakt, zo heddet!*
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 14 feb 2016 :  22:53:05  Toon profiel  Reageer met citaat
Maar het ijken gaat het niet worden, vrees ik. Op een of andere manier lukt het niet. Ik heb nu decoderstappen ingesteld en nu rijdt de trein redelijk mee met de rest, dus daar doe ik het maar mee.

*Zo ge't moakt, zo heddet!*
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4701 Posts

Geplaatst - 15 feb 2016 :  00:58:28  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Jan, en dan zijn we toch wel heel erg benieuwd wat er nu niet lukt met en bij het ijken. Want roepen dat het niet lukt lost niets op.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

remunj

Netherlands
663 Posts

Geplaatst - 15 feb 2016 :  08:26:16  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door janspoor
Als ik de decoder reset, staat hij af fabriek op 14 stappen, maar dat rijdt niet lekker. Ik heb hem ook eens op 28 stappen gezet en daarmee lijkt hij ook prima uit de voeten te kunnen.


Sowieso moet je het aantal stappen in je decoder en je centrale hetzelfde hebben staan voor een juist gebruik.

Beschrijf eens hoe je probeert te ijken. Misschien doe je daar iets fout?

Voor het ijken maakt het niet uit of je snelheidstabel (CV64 t/m 97CV67 t/m CV94) of CV2 / 5 en 6 gebruikt.

In principe blijft de methode hetzelfde.
Eerst zorgen dat je bij snelheidsstap 28 (CV5 danwel CV97CV94) de gewenste snelheid hebt. Dit doe je door alleen op stap 28 te ijken en de waarde van CV5 of CV97CV94 net zolang aan te passen totdat je tevreden bent.
Daarna stel je CV6 in zodat je een mooie curve krijgt.
In jouw geval moet je dan dus alle CV's van CV67 t/m CV96CV94 ook zodanig instellen dat je ene mooie curve krijgt.
Daarna kan je het hele bereik ijken.

Gr.
Eric

EDIT CV nummers gecorrigeerd.

Bewerkt door remunj op 15 feb 2016 13:15:32
Ga naar bovenaan de pagina

phdirk

Netherlands
1763 Posts

Geplaatst - 15 feb 2016 :  12:54:50  Toon profiel  Reageer met citaat
Hallo Jan,

Het maakt inderdaad niet uit of je CV2, 5 en 6 gebruikt of CV67-94, zoals Wim en Eric zeggen. Eric heeft het over CV97, maar de 28punts curve loopt van CV67-CV94. Ik heb die curve ook een aantal malen gebruikt als de curve via CV2, 5 en 6 niet lekker werkte en de ijkcurve in Koploper vreemde afwijkingen vertoonde. Je moet dan sowieso per stap de CVwaardes instellen. Als voorbeeld n van mijn curves bijgesloten.

Ik kan me overigens voorstellen dat de nieuwe Fleischmann Profimuis bit 1 van CV29 niet kan aanpassen. Die kent namelijk geen FMZ meer. Mogelijk dat het TwinCenter het nog wel kan, maar dat is maar een ruwe gok.



Download Attachment: DB078418.pdf
25,78 KB



Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 15 feb 2016 :  13:17:57  Toon profiel  Reageer met citaat
Ik probeer te ijken zoals ik dat met al mijn locomotieven (naar volle tevredenheid) heb gedaan, maar op de een of andere manier wil de trein niet op een constante snelheid het ijktraject doorlopen, terwijl hij "normaal" wel redelijk doorrijdt. Daardoor is correct meten onmogelijk geworden. Maar zoals gezegd heb ik de trein nu met rijden via decoderstappen ingezet en dat gaat redelijk. Ik ga er nog wel weer eens mee aan de gang. Dank, Dirk, voor de tabel. Dank voor alle andere reacties. Gr, Jan

*Zo ge't moakt, zo heddet!*
Ga naar bovenaan de pagina

remunj

Netherlands
663 Posts

Geplaatst - 15 feb 2016 :  14:24:19  Toon profiel  Reageer met citaat
Jan,

Je zou nog met CV51, 53 en 54 aan de slag kunnen. Die hebben betrekking op de motorregeling.
Misschien dat je de loc daar nog wat soepeler mee aan het rijden krijgt.

Gr.
Eric
Ga naar bovenaan de pagina

dentheo

Belgium
1549 Posts

Geplaatst - 16 feb 2016 :  10:11:20  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door janspoor

Ik probeer te ijken zoals ik dat met al mijn locomotieven (naar volle tevredenheid) heb gedaan, maar op de een of andere manier wil de trein niet op een constante snelheid het ijktraject doorlopen, terwijl hij "normaal" wel redelijk doorrijdt.




Begrijp ik het goed dat als jij stap 20 kiest om de richting te bepalen en dan 1 maal ijkt op stap 20 dat dan de lok zeer onrustig rijdt ? Dan lijkt mij dat een probleem van de decoder van de lok, niet van koploper.
Is die lok nog redelijk nieuw ?
Begin jij te ijken van laag naar hoog? Begin dan eens op hoog en als je dan aan de lage snelheden komt is hij "soepel". op mijn iets kouder zolder doe ik het altijd zo.

Theo vanop de heide.
N+SX+kpl+kplRsd

Bewerkt door dentheo op 16 feb 2016 11:03:35
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 16 feb 2016 :  12:05:53  Toon profiel  Reageer met citaat
De loc rijdt prima als ik hem rechtstreeks met de ecos aanstuur. Bij het ijken ga ik altijd van hoog naar laag. Maar inmiddels heb ik besloten om de loc te verkopen omdat hij ook in andere opzichten toch niet zo goed bij mijn baan past.

*Zo ge't moakt, zo heddet!*
Ga naar bovenaan de pagina

janspoor

172 Posts

Geplaatst - 16 feb 2016 :  14:19:19  Toon profiel  Reageer met citaat
Verkocht. Bedankt voor het meedenken! Ik zal er wel voor waken dat ik gn twin-decoders meer krijg ..........

*Zo ge't moakt, zo heddet!*
Ga naar bovenaan de pagina

remunj

Netherlands
663 Posts

Geplaatst - 16 feb 2016 :  15:31:06  Toon profiel  Reageer met citaat
Tsja, is ook een oplossing
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina