Print deze pagina | Sluit het venster

Lijn is verdwenen

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: https://www.koploperforum.nl/topic.asp?TOPIC_ID=6975
Geprint op: 29 feb 2024

Onderwerp:


Auteur onderwerp: lzwaneveld
Onderwerp: Lijn is verdwenen
Geplaatst op: 03 feb 2023 19:18:58
Bericht:

Hallo forumleden,
Ik werk al zo'n 20 jaar met Koploper met volle tevredenheid en gebruik hierin de BND16N-SD voor de bezetmelders ook met veel plezier.
Nu had ik onlangs een defect detectiestuk waarop de trein bleef staan.
Ik heb voor mijn baan 7 BMD16N-SD's en één van deze B.M. had nog een aantal ingangen over en heb daar één van gebruikt voor mijn defecte B.M.
Ik heb het defecte adres verwijderd en het nieuwe adres ingevoerd. De trein rijd nu probleemloos over het betreffende detectiestuk. Helaas is dit niet meer zichtbaar d.m.v. de gekleurde lijn wel bij de 1e b.m. in het zelfde blok maar niet bij de 2e. Ook kan ik de bezetmelder niet meer geel krijgen als de trein in dit detectiepunt is. Zoals ik al zei is het 20 jaar geleden dat ik de baan ontworpen heb en de leeftijd ook een belangrijke rol gaat spelen hoop ik dat ik in het forum geholpen kan worden. Ik had ook al een poging gedaan op Facebook van de Koploperleden maar daar kwam ik helaas niet de goede antwoorden tegen.
In afwachting vriendelijke groet Bert


swanny

Reacties:


Reageer op auteur: phdirk
Gereageerd: 03 feb 2023 21:16:22
Bericht:

Hallo Swanny,

Plaats je database even hier, dan kunnen we meekijken.

Als je nieuwe bezetmelders ingeeft voor een blok, moet je ook bij de definitie van dat blok aangeven welke (nieuwe) bezetmelders worden verwacht en bij welke (nieuwe) bezetmelders het blok als bezet moet worden gemeld.
Je moet ook het oude bezetmeldpunt verwijderen en een nieuwe plaatsen en die vervolgens koppelen met de nieuwe bezetmelder.

Met beste groeten
Dirk
HO=TC


Reageer op auteur: lzwaneveld
Gereageerd: 03 feb 2023 23:34:15
Bericht:

Hallo Dirk, bedankt voor je reactie,
Graag wil ik mijn database plaatsen maar dat heb ik eerder geprobeerd met weinig succes het is namelijk een oud beestje zonder internet.
Ik zal je aanbevelingen nalopen en kijken wat ik verkeerd of nagelaten heb.
Vriendelijke groet.
Bert (swanny)


swanny


Reageer op auteur: lzwaneveld
Gereageerd: 22 feb 2023 16:26:26
Bericht:

Hallo even een update ik heb het probleem gevonden na veel speurwerk kwam ik er achter dat ik het betreffende blok had verwijderd en deze ook in mijn routes was verdwenen. Het blok had ik direct weer geplaats maar in de routes nog niet. dat is nu verholpen.
Bedankt voor het denkwerk en ik ben blij dat mijn probleem is op gelost.

Groet Swanny


swanny


Koploperforum Digitale Treinbesturing : https://www.koploperforum.nl/

© EKweb 2006

Sluit venster