Print deze pagina | Sluit het venster

Update

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: https://www.koploperforum.nl/topic.asp?TOPIC_ID=6899
Geprint op: 04 dec 2022

Onderwerp:


Auteur onderwerp: roos
Onderwerp: Update
Geplaatst op: 20 jun 2022 16:50:05
Bericht:

Goede middag,

Mijn laptop is uit 2002 met Windows XP ook uit 2002.
Eerst met Programma koploper 6.3 later 7.2 dit werkt nog goed.

VRAAG : Is het mogelijk de laatste versie van koploper op deze computer te zetten, zonder dat ik problemen krijg.?
Of is er een ander besturingsprogramma nodig bv window 10?. Ik heb geen wetenschap van deze zaken.

Met vriendelijke groet

Martin

Reacties:


Reageer op auteur: Ben
Gereageerd: 20 jun 2022 17:00:21
Bericht:

Je kunt Koploper updaten naar de laatste versie, geen probleem. Wel eerst even een backup maken van je database, voor de zekerheid........

Gr, Ben.


Reageer op auteur: phdirk
Gereageerd: 20 jun 2022 21:26:40
Bericht:

Hallo Martin,

En van mijn banen draait op Koploper 9.4B9 op een oude laptop uit 2006, die met Windows XP werkt. Dat draait heel erg betrouwbaar. Geen enkel probleem dus om het over te zetten. Wel, zoals Ben zegt, een backup van je database maken voor de zekerheid,

Met beste groeten
Dirk
HO=TC


Koploperforum Digitale Treinbesturing : https://www.koploperforum.nl/

© EKweb 2006

Sluit venster