Print deze pagina | Sluit het venster

Vertraging tussen koploper en baan.

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: https://www.koploperforum.nl/topic.asp?TOPIC_ID=6796
Geprint op: 23 jan 2022

Onderwerp:


Auteur onderwerp: Raymond K
Onderwerp: Vertraging tussen koploper en baan.
Geplaatst op: 12 dec 2021 18:15:05
Bericht:

Van het ene op het andere moment vertoont de communicatie tussen koploper en baan kuren. Er vindt namelijkeen significante vertraging plaats in de communicatie. Wanneer ik vanuit koploper handmatig een wissel bedien duurt het ongeveer 10 seconden voordat de wissel om gezet wordt. Bij automatisch rijden houd dat in dat wanneer een wisselstraat gezet wordt het proces nog niet voltooid is wanneer de trein bij de betreffende wisselstraat aan komt, e.e.a. loopt dan grandioos mis. Ook rijden de treinen door in een blok waar ze moeten stoppen en stoppen een verder op in een nader blok. Ik weet niet waar ik het moet zoeken en hoop d.m.v. dezez vraag hulp te krijgen. Mijn centrale is een Z21 start die communiceert d.m.v. expressnet met koploper. De database heb ik toegevoegd,

Download Attachment: Bornholmbaan_20211212_172947.zip
19,23 KB

Gr. Raymond

Reacties:


Reageer op auteur: Bonaza
Gereageerd: 12 dec 2021 18:31:47
Bericht:

Hallo Raymond,

Ik vrees dat dit niet in koploper te zoeken is. Welke schakelmodules gebruik jij ? (Digikeijs, Rosoft of ander...) Ik denk dat de je deze eens opnieuw moet programeren.Uiteraard zijn je locomotieven in koploper de weg kwijt als ze door een wissel de verkeerde weg worden opgestuurd.

grts

Marcel


Reageer op auteur: keesm
Gereageerd: 12 dec 2021 19:30:55
Bericht:

Hallo Raymond,

Je checkt je handmatige lokomotieven 1x per seconde. Dat is volgens helpfile zeer storend. Zie de bijlage.




Download Attachment: Naamloos.jpg
201,12 KB

Kees Moerman


Reageer op auteur: Raymond K
Gereageerd: 12 dec 2021 19:57:50
Bericht:

quote:
Oorspronkelijk geplaatst door Bonaza

Hallo Raymond,

Ik vrees dat dit niet in koploper te zoeken is. Welke schakelmodules gebruik jij ? (Digikeijs, Rosoft of ander...) Ik denk dat de je deze eens opnieuw moet programeren.Uiteraard zijn je locomotieven in koploper de weg kwijt als ze door een wissel de verkeerde weg worden opgestuurd.

grts

Marcel



Heb de Xpresnet module opnieuw geinstalleerd en het probleem is naar het schijt opgelost. Vind het wel raar dat dit nodig is maarja het werkt weer. In ieder egval bedankt voor de tip en reactie.

Gr. Raymond


Reageer op auteur: Bonaza
Gereageerd: 12 dec 2021 20:47:01
Bericht:

Hey Raymond,

Dit is wel eigen aan alle elektronica op een bepaald moment is die even het noorden kwijt. Dan is herprogrameren de juiste remedie. Bekijk het een beetje als op een gsm die op een bepaald moment het laat afweten. Dan is ff de batterij er uit de remedie;

Veel trein plezier

Marcel


Koploperforum Digitale Treinbesturing : https://www.koploperforum.nl/

© EKweb 2006

Sluit venster