Print deze pagina | Sluit het venster

Geen verbinding tussen Ecos en koploper

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: https://www.koploperforum.nl/topic.asp?TOPIC_ID=6794
Geprint op: 29 jun 2022

Onderwerp:


Auteur onderwerp: cavia
Onderwerp: Geen verbinding tussen Ecos en koploper
Geplaatst op: 11 dec 2021 19:14:37
Bericht:

Beste mensen,

Ik wil mijn ecos verbinding met de PC (koploper) maar ik krijg steeds de melding Geen sessie draait in demo mode etc.
Ik het het IP adres van de ecos ingevuld in koploper, beide apparaten zijn aangesloten op een router.
In koploper Digitaal systeem staat op Ecos. Poortnummer staat op aansturen.
Verder krijg ik wel verbinding als ik het IPadres van Ecos, tikt in interbrouwers dan heb ik toegang tot Ecos.

Wat doe ik verkeerd, alvast hartelijke dank voor de medewerking.
Met vriendelijke groet,
Rob


Download Attachment: esu-ecos-test.zip
14,62 KB



Download Attachment: IMG_20211211_185049.jpg
219,87 KB

Download Attachment: IMG_20211211_184335.jpg
96,07 KB

Reacties:


Reageer op auteur: sprinter2012
Gereageerd: 12 dec 2021 17:36:34
Bericht:

naast aansturen staat een kopje "speciaal digitaal systeem" Heb je dat ook aangeklikt en ingevuld?
Met vriendelijke groeten,
John


Reageer op auteur: cavia
Gereageerd: 12 dec 2021 18:51:01
Bericht:

Hallo John,

Ik heb de oplossing gevonden, koploper eraf halen en opnieuw erop gezet.
Tot mijn grote verbazing werkte alles weer, vraag niet hoe dit komt, maar het werkt deze handeling.
John jij wel; bedankt voor de info, had dit wel goed ingevuld.

Met vriendelijke groet,
Rob


Koploperforum Digitale Treinbesturing : https://www.koploperforum.nl/

© EKweb 2006

Sluit venster