Print deze pagina | Sluit het venster

Koploper werkt niet meer

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: https://www.koploperforum.nl/topic.asp?TOPIC_ID=6786
Geprint op: 04 dec 2022

Onderwerp:


Auteur onderwerp: Ronaldp1
Onderwerp: Koploper werkt niet meer
Geplaatst op: 26 nov 2021 15:47:27
Bericht:

Van de week ben ik begonnen met testen iTrain.
Itrain gekoppeld via een multimaus en s88XPressNetLI van rosoft.
En alles werkte.

Nu wilden ik even weer gaan rijden met de treinen via koploper.
Maar dat werkt niet meer.
Kan gewoon op de groene knop drukken.
En communicatie wordt gestart.
Groene lampje brand gewoon in koploper.
Maar als ik daarna op automatisch rijden klik.
Zie je dat de treinen willen gaan rijden in het scherm.
Alleen in het echt gebeurt er niks.
Ook kan ik de wissels niet bedienen als ik op een wissel klik.

Als ik koploper wil afsluiten....loopt koploper vast.

Wat is er aan de hand?


mvg ronald

Download Attachment: 18-4-2019.zip
40,94 KB

Reacties:


Reageer op auteur: mjdb
Gereageerd: 26 nov 2021 18:11:22
Bericht:

1. Kabels controleren.

2. Com-poort controleren. Is de gebruikte Com-poort dezelfde als in Koploper staat ingesteld?

3. Centrale controleren. Luistert deze naar Koploper-interface of iTrain? Bijvoorbeeld nu via lan?

- - - - - - - - - -
Centrale: Z21 (voorheen Digikeijs DR5000). Digikeijs Loconet modules voor blokken, wissels en servo's. Een OC32 met gekoppelde Arduino's voor seinen.
Fleischmann Piccolo rails met bedding.
Begonnen in augustus 2020.


Reageer op auteur: Ronaldp1
Gereageerd: 27 nov 2021 16:22:01
Bericht:

Gevonden wat het probleem was.
Had verkeerde waardes in gegeven in iTrain.
En deze heeft de s88XPressNetLI waardes overschreven.
Dank zij wim van rosoft het weer werkend gekregen.

Mvg ronald


Koploperforum Digitale Treinbesturing : https://www.koploperforum.nl/

© EKweb 2006

Sluit venster