Print deze pagina | Sluit het venster

Update Ecos 4.2.8

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: https://www.koploperforum.nl/topic.asp?TOPIC_ID=6729
Geprint op: 19 sep 2021

Onderwerp:


Auteur onderwerp: barend
Onderwerp: Update Ecos 4.2.8
Geplaatst op: 30 apr 2021 11:48:47
Bericht:

Besten,

Is het zonder gevolgen voor het gebruik van Koploper de update 4.2.8 voor de Ecos te installeren?
Aangezien er geen updates van Koploper meer komen stel ik deze vraag even.

Alvast bedankt!

Reacties:


Reageer op auteur: Rasch
Gereageerd: 30 apr 2021 18:00:31
Bericht:

Hoi Barend,

Versie 4.2.8 van de ECoS software werkt bij mij prima in combinatie met de laatste versie van koploper.

Märklin met ECoS, HSI-88, ESU lokpilots V3 t/m V5 en zelfbouw en LDT decoders.


Reageer op auteur: barend
Gereageerd: 30 apr 2021 21:54:23
Bericht:

quote:
Oorspronkelijk geplaatst door Rasch

Hoi Barend,

Versie 4.2.8 van de ECoS software werkt bij mij prima in combinatie met de laatste versie van koploper.

Märklin met ECoS, HSI-88, ESU lokpilots V3 t/m V5 en zelfbouw en LDT decoders.



Bedankt Paul Goed te lezen dat de update veilig geïnstalleerd kan worden.

Met hartelijke groeten,
Harry


Koploperforum Digitale Treinbesturing : https://www.koploperforum.nl/

© EKweb 2006

Sluit venster