Print deze pagina | Sluit het venster

Decoder D&H niet herkend

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: https://www.koploperforum.nl/topic.asp?TOPIC_ID=6607
Geprint op: 16 jun 2021

Onderwerp:


Auteur onderwerp: bertbecker
Onderwerp: Decoder D&H niet herkend
Geplaatst op: 11 dec 2020 10:12:32
Bericht:

Beste allemaal, misschien mijn vraag niet hier, maar ik stel hem toch maar want ik kom helaas na een speurtocht op het WWW niet verder.

In mijn Trix BR232 heb ik een D&H DH10C geplaatst, deze wil ik instellen m.b.v. SPROG 2 v3 i.c.m. DecoderPro. Het programma leest de decoder maar herkent hem niet, melding "Found mfg 97 (D&H) version50; nosuch decoder defined" Als ik dan toch kies voor de DH10C, adres kies en bewaar, lijkt dat goed te gaan, maar via throttle (handmatig rijden) reageert de lok helmaal niet. Wat is er mogelijk aan de hand en wat kan ik doen?

Met vriendelijke groet,

Bert

N-spoor, Kato rails, Dinamo P&P, beginner!

Reacties:


Reageer op auteur: Wim Ros
Gereageerd: 11 dec 2020 13:58:12
Bericht:

Hij wordt dus perfect herkend en gevonden, alleen heb jij geen gegevens in Decoderpro staan in je database die voldoen aan 97 versie 50.

Zoals je in deze lijst kunt zien is 97 het nummer voor D&H
http://www.dccdecoderservice.nl/fabrikantenlijst.html

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: bertbecker
Gereageerd: 12 dec 2020 13:33:09
Bericht:

Dag Wim, bedankt voor je snelle reactie. Inmiddels inderdaad de info gevonden, ik weet alleen niet wat ik dan met die informatie moet doen in DecoderPro, NMRA?

Met vriendelijke groet,

Bert

N-spoor, Kato rails, Dinamo P&P, beginner!


Koploperforum Digitale Treinbesturing : https://www.koploperforum.nl/

© EKweb 2006

Sluit venster