Print deze pagina | Sluit het venster

Remmen in normale blokken

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: https://www.koploperforum.nl/topic.asp?TOPIC_ID=6452
Geprint op: 01 okt 2020

Onderwerp:


Auteur onderwerp: Richey
Onderwerp: Remmen in normale blokken
Geplaatst op: 09 feb 2020 15:22:23
Bericht:

Hallo allemaal,

Ik heb toch weer eens een vraag:
Omdat ik toch vrij veel storingen op de baan had door te lange bekabeling en een onhandig "kastje" waar ik alle apparatuur bij elkaar had gebracht heb ik de baan geheel opnieuw bekabeld en opnieuw getekend/opgebouwd in Koploper. Nu zit ik met het volgende probleem:

In de vorige database stopten de treinen allemaal keurig waar ze hoorden te stoppen, dat werkte feilloos. Aan de baan zelf (het spoor, de spoorlengtes en dergelijke) is niets veranderd.

In deze nieuwe database merk ik alleen dat vrijwel alle treinen in de blokken 29 en 48 te ver doorrijden (tot 30cm na de spoorstaafonderbreking). Dit zijn in feite doorgaande blokken.
Op alle "opstelspoor" blokken staan de treinen reeds stil tussen de 5 en de 10cm na de spoorstaafonderbreking.

Dit te ver doorrijden in de genoemde blokken resulteert dus steevast in een spookmelding, omdat hij de volgende sectie binnen rijdt. Ik heb me al suf gezocht maar ik kan niet vinden wat ik mis heb gedaan. Ondertussen zelfs het "begin afremmen" al op de wisselstraat staan, maar het maakt allemaal niets uit. Ook in het logbestand is gewoon te zien dat een trein niet meteen op de onderbreking begint af te remmen.

Kan iemand eens kijken waar het mis gaat?

Groet,

Richard

Download Attachment: Knollendam2.zip
42,12 KB

Reacties:


Reageer op auteur: Bonaza
Gereageerd: 09 feb 2020 18:22:38
Bericht:

Dag Richard,

Een mogelijkheid is de massa simulatietijd korter te maken bij je treintypes. Ik denk dat de afremtijd van 15 seconde van 50 naar 0 te lang is. Tweede mogelijkheid is de afrem vertraging te verkorten in de decoders van je locs.

Groeten

Marcel


Reageer op auteur: Richey
Gereageerd: 09 feb 2020 18:28:01
Bericht:

Heel stom, ik heb het ondertussen gevonden.
Onder "algemeen" in de "instellingen per database" heb ik nu aangevinkt "in de stopsectie meteen stoppen" en alles rijdt keurig .

Groet,

Richard


Reageer op auteur: Bonaza
Gereageerd: 09 feb 2020 18:36:02
Bericht:

Richerd,

Goed te horen dat alles naar behoren terug werkt.

Grts

Marcel


Koploperforum Digitale Treinbesturing : https://www.koploperforum.nl/

© EKweb 2006

Sluit venster