Print deze pagina | Sluit het venster

Blok blijft blauw gekleurd na gepaseerde trein

Geprint door: Koploperforum Digitale Treinbesturing
Webadres onderwerp: https://www.koploperforum.nl/topic.asp?TOPIC_ID=6139
Geprint op: 16 okt 2019

Onderwerp:


Auteur onderwerp: haverkatrans
Onderwerp: Blok blijft blauw gekleurd na gepaseerde trein
Geplaatst op: 29 okt 2018 18:45:02
Bericht:

Als een trein een blok heeft gepasseerd, dan blijft de lijn blauw gekleurd, als zijnde bezet. Dit gebeurt bij elk blok, met elke trein. De treinen rijden tot alles blauw gekleurd is. Als ik dan de noodstop gebruik en deze daarna ophef, rijd alles weer totdat alles weer blauw is. Heb hier niet eerder last van gehad, maar sinds een tijdje wel.
Waar moet ik zoeken om dit euvel te verhelpen?
Alvast bedankt.

Arnold

Reacties:


Reageer op auteur: Wim Ros
Gereageerd: 29 okt 2018 19:27:30
Bericht:

Lijkt op een defect van de reset in de decoder of centrale.
Geen idee wat er precies gebruikt wordt want dat staat er voor het gemak weer eens niet bij.

Mvg
Wim.



Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: haverkatrans
Gereageerd: 30 okt 2018 16:15:29
Bericht:

Hoi Wim,

Ik gebruik de roco multimaus en de s88xpressnet.

m.v.g.

Arnold


Reageer op auteur: haverkatrans
Gereageerd: 12 sep 2019 18:30:58
Bericht:

Hoi,

Na een interne verbouwing, en een nieuwe n-spoorbaan, heb ik nog steeds dezelfde problemen als in 2018.
Wie weet wat het probleem is, en heeft een oplossing?
Ik rijd met de multimaus en xpressnet.
Alvast bedankt voor het meedenken.

Arnold


Reageer op auteur: Wim Ros
Gereageerd: 12 sep 2019 21:46:56
Bericht:

En wat is er toen ondernomen om tot een oplossing te komen? Want hier kan ik niet zoveel mee!!

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: phdirk
Gereageerd: 12 sep 2019 22:14:16
Bericht:

Hallo Arnold,

Ik heb heel in het verleden ook wel eens een probleem met blokken die wel blauw werden, maar dat ook bleven. Als je er handmatig de trein er dan nog eens over liet rijden, of er een stroomafnemende wagon overheen reed, verdween de bezetmelding meer.
De bezetmelder werkte dus min of meer als toggle. Bij de eerste bezetmelding aan, bij de tweede weer uit enzovoort.
Het bleek uiteindelijk te maken te hebben met een onjuiste aansluiting van de bezetmeldmodule, waardoor de bezetmelding bleef hangen. De betreffende bezetmelders moesten zowel op de voedingsleiding als op de gemeenschappelijke leiding worden aangesloten om goed te functioneren. Bij andere moet echter alleen de voeding worden aangesloten en de gemeenschappelijke leiding niet. Dat hangt dus af van welke bezetmelders je gebruikt.


Met beste groeten
Dirk
HO=TC


Reageer op auteur: haverkatrans
Gereageerd: 13 sep 2019 19:09:02
Bericht:

Hoi,
Wim, ik zou na mijn vraag in 2018 contact met je opnemen, echter is dat door mij niet gedaan,sorry. Was druk met een vervroegde verbouwing, en heb toen een andere baan gebouwd,vandaar dat er nog geen oplossing is/was.
Het probleem, zo als in mijn eerste vraag, doet zich nog steeds voor.
Ik gebruik de s88sd16-n bezetmelders.


Reageer op auteur: Wim Ros
Gereageerd: 13 sep 2019 21:30:09
Bericht:

Dan is het advies en het antwoord nog steeds hetzelfde, oftewel contact opnemen.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: JackvdW
Gereageerd: 14 sep 2019 00:45:44
Bericht:

Hallo,

Staat in het Rijwindow de lengte van de trein misschien nog op 999 cm.

Groeten Jack.


Reageer op auteur: Wim Ros
Gereageerd: 14 sep 2019 11:58:57
Bericht:

Dat zal geen blauwe lijn opleveren.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: haverkatrans
Gereageerd: 18 sep 2019 18:25:19
Bericht:

Hoi,

Hier mijn back up van de database. Wellicht dat jullie hier iets mee kunnen?
Ik hoor het graag.

m.vr.gr.

Download Attachment: haverkatrans2.rar
30 KB


Reageer op auteur: Wim Ros
Gereageerd: 18 sep 2019 20:20:00
Bericht:

Arnold,

Hier kunnen wij niets mee. Je moet via de backup en restore optie in koploper een backup maken en de aangemaakte zip file hier plaatsen.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Wim Ros
Gereageerd: 18 sep 2019 20:31:01
Bericht:





Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: haverkatrans
Gereageerd: 19 sep 2019 20:08:29
Bericht:

quote:
Oorspronkelijk geplaatst door Wim Ros

Arnold,

Hier kunnen wij niets mee. Je moet via de backup en restore optie in koploper een backup maken en de aangemaakte zip file hier plaatsen.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus



Beste Wim,

Het bijgevoegde bestand is gemaakt op de door jou voorgestelde manier. Echter, omdat het .bck bestand niet geüpload kon worden heb ik deze in een ZIP bestand gepakt. Het back-up bestand is dus gegeneerd op de door jou voorgestelde manier. Hoor graag waarom dit verkeerd is als dat zo blijkt.
Ik heb ook gedaan wat je in de afbeelding aangaf. Echter stond deze al op 0,0. De problemen doen zich nog steeds voor.

M.vr.gr.

Arnold Haverkate


Reageer op auteur: Wim Ros
Gereageerd: 19 sep 2019 20:55:55
Bericht:

Beste Arnold,

Het plaatje wat ik je toon komt uit je eigen bestand.

En waarom kun je hier geen naam van je bestand.BCK.ZIP uploaden. We doen hier niet anders. Of ik kijk naar het verkeerde bestand of het staat niet op 0,0

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: remunj
Gereageerd: 19 sep 2019 21:50:13
Bericht:

Wim, in de database van Arnold staat dit inderdaad op 0.0
Geen idee waarom jij wel 1.0 ziet staan.

quote:
Het bijgevoegde bestand is gemaakt op de door jou voorgestelde manier. Echter, omdat het .bck bestand niet geüpload kon worden heb ik deze in een ZIP bestand gepakt. Het back-up bestand is dus gegeneerd op de door jou voorgestelde manier. Hoor graag waarom dit verkeerd is als dat zo blijkt.

Arnold, dan doe je toch ergens iets fout.

Als je kiest voor Back-up / Restore en daarna voor Gegevens wegschrijven wordt er toch echt netjes een ZIP file gemaakt met je .bck file erin
Er is helemaal geen omweg nodig om het alsnog zelf in te pakken. Al helemaal niet om er een .rar file van te maken.

Gr.
Eric


Reageer op auteur: Wim Ros
Gereageerd: 20 sep 2019 10:41:35
Bericht:

Dan is het misschien het beste dat Arnold het juiste bestand plaatst op de juiste manier.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: haverkatrans
Gereageerd: 20 sep 2019 18:33:40
Bericht:

quote:
Oorspronkelijk geplaatst door Wim Ros

Dan is het misschien het beste dat Arnold het juiste bestand plaatst op de juiste manier.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Hierbij het juiste bestand. We hadden nog de oude versie van Koploper vandaar.



Download Attachment: haverkatrans2.zip
33,36 KB


Reageer op auteur: jimmaet
Gereageerd: 23 sep 2019 12:30:44
Bericht:

Hoi Arnold,

Voordat je bezorgt raakt over niet terugkleurende lijnen, eerst maar eens zorgen dat ze goed ingevuld staan, zou duidelijker zijn.
Dit plaatje laat zien, dat wisselstraten niet goed zijn ingevuld.



Het lijkt er ook op dat je bij elk blok werkt met maar slechts één bezetmelder. Niet zeker wat dat oplevert. Normaal gesproken hebben we twee bezetmelders/blok.

Of dit je probleem met "hangende blauwe lijnen" oplost? waarschijnlijk niet.
In Demo draait alles namelijk prima. Problemen met voeding/aarde/data van de bezetmelders?


Kees Visser
Rond de Finse Saunazolder 70m hoofdlijn met DR5000, BMD16N-SD LDT S-Dec4 en OC32. Fins landschap, NL en FIN materieel


Reageer op auteur: haverkatrans
Gereageerd: 23 sep 2019 18:11:25
Bericht:

Beste Kees,

Bedankt voor je feedback.
Heb de wisselstraat aangepast.

Waarom maar 1 bezetmelder per blok?
Mijn schaduwstation ( 35- 42) ligt onder de baan, via helix te bereiken.
Deze gebruik ik al sinds het begin, en met maar 1 bezetmelder per blok. Het loopt prima, alles stopt op tijd.
Door deze ervaringen, heb ik blokken 2- 17 ook voorzien van 1 bezetmelder. Ik heb nl. op zolder 2 schuine kanten, 1 voor een station ( 19-32) en 1 kant voor een soort schaduwstation (2 -17 ) Deze gebruik ik om treinen te stallen.

Fijn dat in demo goed werkt.

M.vr.gr.

Arnold Haverkate


Reageer op auteur: haverkatrans
Gereageerd: 03 okt 2019 19:39:25
Bericht:

Hoi forumgenoten,

Ik heb alles opnieuw aangesloten, alle bezetmelders per stuk, opnieuw aangesloten. De bezetmelders via het testprogramma gecontroleerd. De bezetmelders aangesloten via de diode en dan naar de centrale. Maar nog licht alles blauw op nadat er een trein gepasseerd is. Zelfs in het testprogramma blijven de bezetpunten blauw na het passeren van een wagon met weerstandje.

Wat kan ik nu nog doen?
Misschien een nieuwe xpressnet?
Nieuwe bezetmelders?
Trouwens van deze bezetmelders gebruik ik niet elk van de 8 aansluitpunten, is dat een probleem?
Ik heb een nieuwe baan gemaakt, had ik de xpressnet en/of de bezetmelders moeten/kunnen resetten?

Hopelijk kom ik tot een oplossing van dit probleem, rijd niet zo lekker, zo?

Arnold


Reageer op auteur: Wim Ros
Gereageerd: 04 okt 2019 00:44:28
Bericht:

Beste Arnold,

Ik blijf het niet aangegeven, als het niet werkt dan moet je het ter reparatie/controle opsturen.

De bezetmelders sluit je overigens niet aan via de diodeschakeling. De s88SD16-n modules sluit je rechtstreeks aan.
de diodeschakeling is voor de delen ZONDER aansluiting op de s88SD16-n modules. Dus de delen zonder detectie.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus


Reageer op auteur: Raoul
Gereageerd: 05 okt 2019 20:12:07
Bericht:

Dag Arnold,
In je laatste berichtje vertelde je ons dat je alles opnieuw hebt aangesloten. Ik zit nu te denken aan de kabels tussen je bezetmelders en meer bepaald de kabel tussen de centrale en je eerste bezetmelder. Is het moeilijk om die bij wijze van test te vervangen door een ander/nieuw exemplaar?
Groetjes,
Raoul


Reageer op auteur: dentheo
Gereageerd: 06 okt 2019 10:41:00
Bericht:

quote:
Oorspronkelijk geplaatst door haverkatrans
Maar nog licht alles blauw op nadat er een trein gepasseerd is. Zelfs in het testprogramma blijven de bezetpunten blauw na het passeren van een wagon met weerstandje.




Je spreekt altijd van blauw blijven, maar blijven de bezetmelders ook bezet melden ? Indien JA is het GEEN koploper probleem, maar hardware.

Theo vanop de heide.
N+SX+kpl+kplRsd


Reageer op auteur: Ben
Gereageerd: 06 okt 2019 13:04:04
Bericht:

Arnold kan 2 dingen doen.

1) In de database eigenschappen op het tabblad "kleuren" kiezen voor een ander kleurtje in plaats van blauw bijvoorbeeld zalmrose.

2) Contact op nemen met Rosoft: daar komen de spullen vandaan en Rosoft kan het ongetwijfeld oplossen.

Ik zou na een jaar tobben voor 2 kiezen.

Gr, Ben.


Reageer op auteur: haverkatrans
Gereageerd: 12 okt 2019 16:11:37
Bericht:

Hoi Wim,

Nadat ik de xpressnet naar jouw heb verstuurd, en na 2 dagen alweer terug heb gekregen, opnieuw aangesloten.
Ik weet niet wat je met je "gouden" handen hebt gedaan, maar het rijd weer als vanouds.
Heb zelfs sinds tijden weer loc's geijkt.
Bedankt.

Ook alle andere meedenkers bedankt.

M.vr.gr.

Arnold Haverkate


Koploperforum Digitale Treinbesturing : https://www.koploperforum.nl/

© EKweb 2006

Sluit venster