Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 141 / Bezoekers Vandaag: 8485
Hoogste aantal aktieve gebruikers: 252
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Gevorderden
 koploper foutmelding
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

trix

Netherlands
2 berichten

Geplaatst - 07 feb 2019 :  19:17:21  Toon profiel  Reageer met citaat
Reeds jaren bestuur ik met veel plezier mijn baan via Koploper, maar sinds enkele dagen krijg ik in een klein venstertje de foutmelding I/O Error te zien ! Dit heb ik nooit eerder gehad. Hierdoor kan ik bijv. wijzigingen zoals het verder laten doorlopen in cm. van bepaalde locs in een blok niet meer aanpassen, het safen/opslaan wordt nml. geweigerd ! Eveneens krijg ik bij het afsluiten van Koploper dit venstertje met dezelfde tekst te zien !?

Is er iemand die mij hiermee kan helpen ?

Mvg. Trix

Bonaza

Belgium
158 Posts

Geplaatst - 07 feb 2019 :  20:49:48  Toon profiel  Reageer met citaat
Gaston,

Neem volgend draadje eens door:

www.koploperforum.nl/topic.asp?TOPIC_ID=4271

Groeten

Marcel
Ga naar bovenaan de pagina

phdirk

Netherlands
2004 Posts

Geplaatst - 07 feb 2019 :  23:22:11  Toon profiel  Reageer met citaat
Hallo Marcel en Gaston,

Het geciteerde draadje ging over een heel specifiek probleem, namelijk dat Windows slordig omging met de decimaalnotatie. Dat was niet echt een Koploperprobleem, maar Paul heeft in Koploper wel een goede workaround gemaakt.

Ik denk dat er bij Gaston eerder sprake is van een rechtenprobleem, waardoor Koploper zijn bestanden niet kwijt kan. Ik weet niet of er recent een Windows update heeft plaatsgevonden op de PC van Gaston. Ik heb hier veel last gehad van de laatste update. Er stonden toen ineens een heleboel zaken niet goed meer, al verschilde dat weer van PC tot PC.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

trix

Netherlands
2 Posts

Geplaatst - 08 feb 2019 :  20:28:35  Toon profiel  Reageer met citaat
Dirk en Marcel zeer bedankt voor jullie snelle reactie en tip.

Ik heb het betreffende draadje eens doorgelezen en vervolgens de PC op goed geluk eerst maar eens gereset. Hoe het kan weet ik niet, ben geen computerkenner, maar alles lijkt weer normaal te werken. Mijn oude PC (louter en alleen bestemd voor de baan en niet gekoppeld aan internet/wifi en dus beveiligingen overbodig) stuurd al jaren probleemloos met Windows Vista Koploper aan (momenteel nog versie 9.2) en is verder ingesteld op directory D en compoort 8.

Met vriendlelijke groet !

Ga naar bovenaan de pagina

phdirk

Netherlands
2004 Posts

Geplaatst - 09 feb 2019 :  21:49:55  Toon profiel  Reageer met citaat
Hallo Gaston,

Mooi dat het weer werkt. Kennelijk heeft er toch ergens iets fout gestaan in de PC.
Ik zou wel de nieuwe versie van Koploper (nu al 9.4 Build 8) installeren. Elke keer worden er toch weer fouten uitgehaald en dingen verbeterd.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina