Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 109 / Bezoekers Vandaag: 4528
Hoogste aantal aktieve gebruikers: 521
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Wisseldecoder problemen Koploper 9.3 + ECoS
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Technicus

Netherlands
2 berichten

Geplaatst - 28 aug 2018 :  16:05:06  Toon profiel  Reageer met citaat
Hallo allemaal,

ik ben bezig met de bouw van een schaduwstation en tijdens het testen van de wissels willen de eerste twee adressen niet reageren op Koploper. Echter wanneer ik de bekrachtigingstijd verander en de wissel een aantal keer heen en weer klik en vervolgens op F5 druk, dan gaan ze wel een aantal keer om, maar na die taak is voltooid niet meer.

De wissels werken wel altijd op de Ecos en hebben geen sluiting o.i.d., ook al zijn het Marklin wissels. Vaak wordt er gezegd dat het aan de slechte sterkte van de decoders ligt, maar dat is getest en in dit geval onwaar. Voor ge´nteresseerden heb ik een back-up van de database bijgevoegd.

Weet iemand waar het aan kan liggen?

Download Attachment: Testbaan1.zip
4,14 KB

Bonaza

Belgium
77 Posts

Geplaatst - 28 aug 2018 :  19:43:09  Toon profiel  Reageer met citaat
Hallo Technicus,

Echter wanneer ik de bekrachtingstijd verander en de wissel een aantal keer heen en weer klik en vervolgens op F5 druk, dan gaan ze wel een aantal keer om, maar na die taak is voltooid niet meer.

Als ik dit lees denk ik toch dadelijk aan een slecht contact. Ik denk niet dat je met een koploper probleem te maken hebt. Ik zou de eerste twee wissels eens omwisselen met twee andere.

Met vriendelijke groeten

Marcel
Ga naar bovenaan de pagina

Technicus

Netherlands
2 Posts

Geplaatst - 28 aug 2018 :  20:02:16  Toon profiel  Reageer met citaat
Hallo Marcel,

ik heb het opgelost door de twee wissels gewoon een ander nummer te geven. De decoders ingesteld op 7 en 8 ipv 1 en 2. Dat werkt op een of andere manier wel.
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina