Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 244 / Bezoekers Vandaag: 5623
Hoogste aantal aktieve gebruikers: 345
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Kuehn decoder
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Jan314

Netherlands
4 berichten

Geplaatst - 18 jul 2018 :  17:42:23  Toon profiel  Reageer met citaat
Hallo mede hobbyisten,
Ik heb een kuehn decoder N45-P in een Kato Class66 gezet gisteren, alles ging normaal. vanmorgen startte ik het spul weer op, ik gebruik twincenter en tot verbazing branden de frontlichten niet,dus de instellingen gecontroleerd dat lukt ook niet
Nu staat er in de handleiding van Kuehn dat de decoder gereset kan worden met CV 8 = 8 maar dan krijg ik een fout melding, de loc rijd wel maar remt ook steeds af en gaat dan weer op de normale snelheid door. Heeft iemand een goede raad voor me of moet ik de zoveelste decoder kopen wan die locs van mij vreten die dingen.
Bij voorbaat dank,
Jan

Wim Ros

Netherlands
5421 Posts

Geplaatst - 19 jul 2018 :  00:20:23  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
De lichtfunctie aangezet met het Twin-Center? Of staat die uit?
Via la mijn Kuehn decoder inmiddels meer dan 30, werkt het licht gewoon altijd. Is gewoon te bedienen.
De foutmelding na een reset via CV8 waarde 8 is normaal en is standaard, want CV8 kun je namelijk niet programmeren. Alleen te gebruiken voor een reset.
Dit heeft overigens niets met Koploper te maken.
En als je locs decoders vreten ligt dat waarschijnlijk niet aan je locs, maar aan de trafo spanning die je gebruikt voor je Twin-Center,
Die je overigens op N-spanning kunt instellen.

Mvg
Wim



Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Jan314

Netherlands
4 Posts

Geplaatst - 19 jul 2018 :  08:24:51  Toon profiel  Reageer met citaat
Goedemorgen Wim,
Dank voor je reactie.
De lichtfunctie werkt totaal niet, dus ook niet als ik de functie knop in druk.
Wist niet dat CV 8 altijd een fout melding geeft staat volgens mij ook nergens beschreven.
Voor het Twin Center gebruik ik de originelen Fleischmann trafo
maar zal voor alle zekerheid de spanning controleren als het Twin Center is aangesloten.
Ik heb een ESU decoder tester en zal vandaag de decoder uit de loc halen en kijken wat het doe op de tester.
Ook zal ik eens kijken wat de loc doet op analoog rijden.
Vriendelijke groet,
jan Pie
Ga naar bovenaan de pagina

Jan314

Netherlands
4 Posts

Geplaatst - 19 jul 2018 :  11:26:16  Toon profiel  Reageer met citaat
Hallo Wim,
De uitgangsspanning van de trafo met aangesloten Twin Center is precies 12 volt.
De Loc rijd analoog perfect en de lichten branden..
Maar ik denk dat ik het euvel gevonden heb.
Op de beschrijving van Kato staat hoe je decoder moet plaatsen en dat je de pennen iets moet verbuigen zodat hij schuin omhoog komt te staan anders krijgt de bovenste lichtgeleider geen licht van het lampje.
Toen ik hem er uit haalde bleek dat de pennen los zaten, de decoder krijgt nog wel stroom net als de motor maar de lampjes niet, nu wachten of mijn zoon de pennetjes weer vast kan solderen want met mijn bibber handen gaat dat niet meer met zo'n klein ding.

Nogmaals dank voor je reactie.
Jan
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5421 Posts

Geplaatst - 19 jul 2018 :  11:50:55  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Vast solderen zal wel niet meer lukken, de printsporen zijn losgekomen. Aan de nem aansluiting op de decoder moet je niet buigen. Dat levert met bijna 100% garantie een defect op aan de decoder m.n de printsporen/soldeereilanden.
Lijkt mij een uitermate slecht advies van KATO.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Jan314

Netherlands
4 Posts

Geplaatst - 19 jul 2018 :  12:44:49  Toon profiel  Reageer met citaat
Wim, je had weer eens helemaal gelijk.
Wordt weer een nieuwe decoder,
Groet, Jan
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina