Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 121 / Bezoekers Vandaag: 3838
Hoogste aantal aktieve gebruikers: 639
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Installatie
 Koploper
 Haperen tijdens opstarten.
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

jimmaet

Finland
222 berichten

Geplaatst - 04 mrt 2018 :  18:23:23  Toon profiel  Reageer met citaat
Hallo,

Al langer verbaas ik me erover dat:
  • 1. Na opstarten van KL, de eerste keer dat ik op het groene spiegelei druk, krijg ik even baanstroom, dan niet. Foutmelding: Verbinding met centrale verbroken. Pas bij de 2e keer blijft hij aanstaan, al hoor ik het DR5000 relais nog een extra keer klapperen.
  • 2. Na het tweede groene spiegelei en aanvragen locomotiefslots duurt het vele seconden, tot wel 20-30s, voordat het initialiseren van de wissels begint
  • 3. Hierdoor wordt er geregeld een dubbele, soms wel drievoudige initialisatie uitgevoerd, dus 150 wissels i.p.v. 50. Soms leest hij dan nog de noodstop over S88 uit, en met een beetje pech heb ik tot 220 te verwerken initialisatie opdrachten!

Is hier wat aan te doen?


20182920164_saunabaan3.zip

Kees Visser
Rond de Finse Saunazolder 70m hoofdlijn met DR5000, BMD16N-SD LDT S-Dec4 en OC32. Fins landschap, NL en FIN materieel

Wim Ros

Netherlands
5307 Posts

Geplaatst - 04 mrt 2018 :  22:02:00  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Ja, misschien een goedwerkende centrale gebruiken.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

jimmaet

Finland
222 Posts

Geplaatst - 05 mrt 2018 :  10:27:58  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door Wim Ros

Ja, misschien een goedwerkende centrale gebruiken.
Mvg
Wim.


Als het volgens jou daar aan ligt?
Wie weet heeft hij meer handshake dan een ander, maar ik zeg zeker niet dat DR5000 niet goed zou werken!

Kees Visser
Rond de Finse Saunazolder 70m hoofdlijn met DR5000, BMD16N-SD LDT S-Dec4 en OC32. Fins landschap, NL en FIN materieel
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5307 Posts

Geplaatst - 05 mrt 2018 :  11:44:53  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Tja, je opstart procedure is helemaal in de lijn zoals iedere LocoNet-centrale binnen koploper opstart.

Eerst moeten de slots worden opgevraagd, alle lichtjes en functies worden bediend, en daarna moeten de wissels worden gezet. En daarna moeten ook alle bezetmeldpunten worden ingelezen.
Bij veel artikelen kan dit dus wel even duren.
En zolang het initialiseren niet is beeindigd zal een nieuwe initialisatie aan de vorige worden toegevoegd. dus b.v. 100 wissels worden 200, of 300 wissels, net zolang die taak is volbracht, en dat vat leeg is.

Of de verbinding met de DR5000 en de PC stabiel is kan ik niet beoordelen, maar daar lijk iets niet helemaal goed te gaan.
Of dat aan de DR5000 ligt of aan de verbindingkabel (USB) geen idee.
De aansluiting op de DR5000 van de USB staat bekend als zwak.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Ben

Netherlands
548 Posts

Geplaatst - 06 mrt 2018 :  08:49:28  Toon profiel  Reageer met citaat
Kees,

Wat je beschrijft heb ik nooit eerder ervaren met de DR5000 maar sinds vorige week heb ik een nieuw laptopje met Win10 en heb exact de problemen die jij beschrijft.

Ik heb het opgelost door de LocoNet compoort te configureren, zie plaatje in de bijlage. Inmiddels is dit ook door 2 andere Win10 / DR5000 gebruikers toegepast. Anderen zeggen dat dit nooit een oplossing kan zijn maar die discussie laat ik voor wat het is.

Laat eens weten of dit ook bij jou werkt.

Gr, Ben.



Download Attachment: Naamloos.jpg
110,58 KB
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5307 Posts

Geplaatst - 06 mrt 2018 :  13:39:49  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Be wie zegt dat ik een probleem heb. Ik in ieder geval niet, ik schrijf alleen dat het opstarten via Loconet even duurt. En dat opstarten gaat hier zonder problemen, ook met een DR5000 en W10. Met de standaard en default instellingen.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Ben

Netherlands
548 Posts

Geplaatst - 06 mrt 2018 :  15:50:37  Toon profiel  Reageer met citaat
Ha Wim,

Nee, ik zei niet dat jij een probleem hebt. Ik reageer op de vraag van Kees met wellicht een oplossing. Een oplossing die bij mij werkt evenzo bij 2 anderen.

Het is het dus waard te proberen, Kees kan ook niks doen.

Gr, Ben.
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina