Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 178 / Bezoekers Vandaag: 2645
Hoogste aantal aktieve gebruikers: 635
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 snelheid ijken
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Volgende pagina
Auteur Vorig onderwerp Onderwerp Volgend onderwerp Pagina: 1 2 (of 2)

kopietje

Netherlands
9 berichten

Geplaatst - 25 jan 2018 :  16:28:31  Toon profiel  Reageer met citaat
Bij het ijken van de snelheid gaan sinds kort mijn treinen niet terug bij het bepalen van de richting.[ heeft het wel gedaan ].
Hij rijdt keurig over de bezetmelder en stopt dan.
Maar als ik dan start 1 of meer metingen doe gaan ze niet terug maar rijden door.
Het teststuk rail met de bezetmelders staat er goed in.
De treinen heb ik allemaal als treinstel dus kunnen 2 kanten op rijden.
Wat doe ik verkeerd ?
Groeten Tim van den Hooven

tim

JPJ

Netherlands
101 Posts

Geplaatst - 25 jan 2018 :  17:12:11  Toon profiel  Reageer met citaat
Tim,

Heb je wel de loc tussen de bezetmelders geplaatst?
En anders zie de helpfile snelheid ijken.

Jos
Ga naar bovenaan de pagina

kopietje

Netherlands
9 Posts

Geplaatst - 25 jan 2018 :  17:21:14  Toon profiel  Reageer met citaat
Ik zet de loc tussen de bezetmelders van het meet traject.
Hij heeft het wel gedaan maar nu ineens keert hij niet.
Ik ga eens op de helpfile kijken, bedankt.

tim
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5328 Posts

Geplaatst - 25 jan 2018 :  18:11:20  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Nou Tim, Hij doet het altijd, of hij doet het nooit, soms bestaat niet.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

remunj

Netherlands
809 Posts

Geplaatst - 25 jan 2018 :  19:03:45  Toon profiel  Reageer met citaat
Heb je bij Instellingen per database op het tabblad Snelheid/Bestemming dan ook opgegeven dat de snelheidsmeting op heen en weer staat of Gemiddelde vooruit/achteruit?
Misschien dat die nu weer op een richting staat.

Gr.
Eric

Bewerkt door remunj op 25 jan 2018 19:04:09
Ga naar bovenaan de pagina

dentheo

Belgium
1652 Posts

Geplaatst - 26 jan 2018 :  15:28:14  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door kopietje


Maar als ik dan start 1 of meer metingen doe gaan ze niet terug maar rijden door.
Het teststuk rail met de bezetmelders staat er goed in.




Blijkbaar monteer en demonteer jij iets ??
Het doorrijgedrag doet mij denken aan een niet werkende tweede bezetmelder, ofwel een zeer lange tweede bezetmelder. In beide gevallen blijft de lok rijden. Want hij stopt pas NA de bezetmelder.
Zie jij het tweede gele lichtje even oplichten in het ijkwindow ?



Theo vanop de heide.
N+SX+kpl+kplRsd
Ga naar bovenaan de pagina

kopietje

Netherlands
9 Posts

Geplaatst - 26 jan 2018 :  16:44:58  Toon profiel  Reageer met citaat
Iedereen bedankt voor de reacties.
Van alles al geprobeerd maar het werkt nog niet.
Voorlopig een weekend weg en volgende week ga ik wel weer eens verder.
Jullie ook allemaal een fijn weekend

tim
Ga naar bovenaan de pagina

remunj

Netherlands
809 Posts

Geplaatst - 26 jan 2018 :  18:31:29  Toon profiel  Reageer met citaat
Misschien ook wel handig als je verteld wat je allemaal geprobeerd hebt.
En plaats je database dan ook hier.
Kunne we die ook checken op een verkeerde instelling.

Gr.
Eric
Ga naar bovenaan de pagina

kopietje

Netherlands
9 Posts

Geplaatst - 03 feb 2018 :  17:28:42  Toon profiel  Reageer met citaat
Ik ben weer terug van een korte vakantie en weer met het ijken van de snelheid begonnen.
Het werkt nog steeds niet en begrijp niet waarom.
Ik zet de lok tussen de bezetmelders van het testtraject.
Het testtraject is juist ingevoerd met de 2 bezetmelders en de lengte van het traject.
Hij staat ook op heen en weer meten.
Schaal staat goed.
De lok staat tussen de bezetmelders en zet hem op snelheid ijken.
Dan bepaal richting, de lok gaat rijden, over de bezetmelder die licht geel op.
Dan op start 1 of meer metingen, de lok gaat rijden maar niet terug maar dezelfde richting als bepaal richting.
Ik heb dit op verschillende stukken testtraject geprobeerd maar de lok rijdt niet terug.
Als ik met de hand terug rijdt lichten de bezetmelders netjes geel op.
Ik heb geen testtraject los gehad.
Ik heb verschillende loks geprobeert Marklin en Roco.
Wie heeft er nog tips, ik weet het niet meer.

tim
Ga naar bovenaan de pagina

Ben

Netherlands
548 Posts

Geplaatst - 03 feb 2018 :  17:41:26  Toon profiel  Reageer met citaat
Is de rijrichting van de lok in het rijwindow dan wel hetzelfde als op de centrale?

Gr, Ben.
Ga naar bovenaan de pagina

Jan Huchshorn

Netherlands
205 Posts

Geplaatst - 03 feb 2018 :  18:15:11  Toon profiel  Reageer met citaat
Hoi,

Maakt dat wat uit dan?

Groeten,

Jan
Ga naar bovenaan de pagina

Ben

Netherlands
548 Posts

Geplaatst - 04 feb 2018 :  10:19:45  Toon profiel  Reageer met citaat
Wellicht. We weten het als de database geplaatst wordt en welk protocol gereden wordt.
Ga naar bovenaan de pagina

kopietje

Netherlands
9 Posts

Geplaatst - 17 feb 2018 :  16:37:49  Toon profiel  Reageer met citaat
Hallo mannen hier ben ik eindelijk weer.
Ik ben een echte digibeet en wist niet hoe ik een database kan versturen.
Ik heb nu hulp gekregen en heb dus eindelijk mijn data base.
nu hoop ik dat n van jullie mij meer duidelijkheid kan geven.
Alvast bedankt .

Download Attachment: modelbaan.bck
140,04 KB

tim
Ga naar bovenaan de pagina

Ben

Netherlands
548 Posts

Geplaatst - 18 feb 2018 :  08:45:11  Toon profiel  Reageer met citaat
Een poging dan maar.

Wat ik lees is dat de twee bezetmelders voor het ijken 4.11 en 5.03 in n blok (23) liggen. En de ruimte daartussen is 1270mm incl. de lengte van n bezetmelder. Op zich is dat geen probleem.

Maar zijn die 2 bezetmelders even lang en ligt er wel een stuk vrij spoor tussen die twee melders anders gaat het natuurlijk mis.

Gr, Ben.
Ga naar bovenaan de pagina

remunj

Netherlands
809 Posts

Geplaatst - 18 feb 2018 :  10:54:14  Toon profiel  Reageer met citaat
Misschien ook wel eens handig om Koploper eens een update te geven.
Een database gemaakt met verse 8.7/2 is wel erg antiek.
Het zal dit probleem waarschijnlijk niet oplossen maar je hebt wel een hoop bugfixus opgelost die mogelijk andere problemen veroorzaakten.

En in aansluiting op Ben zijn verhaal geef eens duidelijk aan hoe het fysiek op je baan zit.

Gr.
Eric
Ga naar bovenaan de pagina

kopietje

Netherlands
9 Posts

Geplaatst - 18 feb 2018 :  12:08:19  Toon profiel  Reageer met citaat
OK mannen weer bedankt voor jullie suggesties.
Ik heb wel net de bezetmelders gecontroleerd.
Er was een verschil in lengte.
Nu heb ik een ander stuk uit mijn baan als teststuk, het is C rail.
4 x 188 en 3 x 172 = 1268 mm . Daarvan is n bezetmelder 172 lang.
De ander bezetmelder is ook 172 lang en niet meegerekend in de lengte.
Maakt niets uit.
Het systeem bepaalt netjes de rijrichting en als ik dan een meting laat doen gaat de trein niet terug maar rijdt vrolijk door.
Ik heb nu n trein geijkt door zelf commando's te geven te keren.
Dan ijkt het systeem wel.

tim
Ga naar bovenaan de pagina

kopietje

Netherlands
9 Posts

Geplaatst - 18 feb 2018 :  12:09:57  Toon profiel  Reageer met citaat
Ik heb nu even geen tijd meer.
Maar van de week ga ik een nieuwe update maken.

tim
Ga naar bovenaan de pagina

Jakop de Bruin

Netherlands
8 Posts

Geplaatst - 22 feb 2018 :  20:26:01  Toon profiel  Reageer met citaat
Ik herken dit verschijnsel. En ook soms wel, soms niet (echt waar Wim )
Na lang zoeken denken we dat het ligt aan het feit dat soms de IB tijdens het ijken ook staat ingesteld op het decodernummer van het te ijken treinstel of lok.
Dat gebeurt omdat je zeker in het begin van het ijken de cv's 5 en 6 nog wel eens wil bijstellen en dan handmatig de trein terug dirigeert.
Het lijkt dan of de IB de richtingwissel van Koploper overruled of zo.
Daarnaast lijkt het dan weer niet bij elke trein (decoder-type/merk) te gebeuren. Bijvoorbeeld bij de recentelijk geijkte SGMm waarin een oude Lenz silver/1025 zijn werk doet was er niets aan de hand.
Bij sommige ESU's dan weer wel.
Overigens wisselt Koploper wl richting, maar zie je meteen de front- en sluitlichten weer terugwisselen.

De oplossing bij mij is dus gewoon na een CV wijziging de IB op een ander nummer zetten en dan weer ijken.

Het spul draait hier trouwens met een Rosoft S88LN, IB-IR via LocoNet Uhlenbrock decoders en terugmelders.
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5328 Posts

Geplaatst - 22 feb 2018 :  21:21:10  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Dat lijkt dan misschien, maar is zeker niet het geval.
Kan alleen zijn als het Motorola format is dat er iets anders niet goed gaat. Maar als het gewoon een DCC decoder is dan is Koploper ten allertijden de baas.

Mvg
Wim.



Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Jakop de Bruin

Netherlands
8 Posts

Geplaatst - 22 feb 2018 :  21:50:24  Toon profiel  Reageer met citaat
Bij mij is het DCC inderdaad en wat je precies bedoelt met 'het lijkt zo' weet ik niet maar wat ik zeker weet is dat ik de trein na een meetrit zie stoppen, de sluitlichten zie overgaan naar frontseinen onmiddelijk gevolgd door weer sluitseinen. Dat gaat razendsnel, maar is wel zichtbaar.
Dit is een feit wat ik meermalen heb gezien.
f dat komt doordat de IB op het decodernummer staat is een veronderstelling die gesterkt wordt doordat het niet gebeurt als ik consequent de IB elke keer op een ander nummer zet. Bij mij is dat de afdoende remedie tegen het verschijnsel wat niet weg neemt dat het ergens anders aan kan liggen.

Misschien kan Kopietje het eens testen en de resultaten hier posten.
Ga naar bovenaan de pagina

kopietje

Netherlands
9 Posts

Geplaatst - 23 feb 2018 :  00:10:07  Toon profiel  Reageer met citaat
Ik ga het allemaal uittesten.
Mannen bedankt voor de reacties en ik laat weten hoe het verder verloopt.

tim
Ga naar bovenaan de pagina

Jakop de Bruin

Netherlands
8 Posts

Geplaatst - 03 mrt 2018 :  22:56:37  Toon profiel  Reageer met citaat
Vandaag dit weer gehad met het ijken van de pas verworven Roco 1731.
Met de IB op het decodernr. waar de lok op reed, wisselde hij niet van richting (of 2 x maar dat kon ik niet zien vanaf mijn positie).
De rest van de ijk-sessie de IB op 3 gezet tijdens ijken en geen foute wissel meer gezien.
Kan toch geen toeval meer zijn...
Ga naar bovenaan de pagina

remunj

Netherlands
809 Posts

Geplaatst - 04 mrt 2018 :  11:04:39  Toon profiel  Reageer met citaat
Laat de communicatie logging dan eens meelopen en kijk of je daar ziet of Koploper dat ook echt als commando's uitstuurt. Doe dat eens voor beide situaties.
En plaats dat stukje logging eens hier.
Kunnen we met je meekijken wat er daadwerkelijk gebeurd.

Gr.
Eric
Ga naar bovenaan de pagina

Jakop de Bruin

Netherlands
8 Posts

Geplaatst - 04 mrt 2018 :  16:15:06  Toon profiel  Reageer met citaat
Dat heb ik destijds wel eens gedaan Eric, en dan zie je inderdaad dat Koploper keurig het commando tot richtingwissel geeft.
Maar dat gebeurde niet dachten we...tot ik die snelle dubbele wissel van de seinen zag.
Zoals ik het zie wisselt Koploper de lok van vooruit naar achteruit, maar omdat de IB op die lok staat in de stand vooruit wordt de lok weer meteen op vooruit gezet. Tenminste dit is mijn verklaring want als je de IB op een ander nummer zet, gaat het zoals het hoort.
Kortom: Koploper schakelt gewoon om, dr ligt bij mij het probleem niet.

Sowieso is het bij mij geen probleem meer als ik de IB op een ander nummer zet. Hoe en waarom....het zal wel... Genoemde oplossing werkt hier.

Of dit exact het probleem van Tim is moet nog blijken als hij het getest heeft. Ik ben daar wel benieuwd naar.
Ga naar bovenaan de pagina

phdirk

Netherlands
1942 Posts

Geplaatst - 05 mrt 2018 :  14:46:49  Toon profiel  Reageer met citaat
Hallo Jakob,

Dan lijkt me er toch ergens in de IB niet goed te staan, want normaal gesproken volgt de IB exact de opdrachten van Koploper. Als het probleem is opgelost is dat goed.
Ik ben dan wel benieuwd of het bij het normale rijden van die loc ook mis gaat bij de richtingwissel.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

JackvdW

Netherlands
293 Posts

Geplaatst - 05 mrt 2018 :  18:47:37  Toon profiel  Reageer met citaat
Hallo,

Probeer de volgende optie uit de "Instellingen per database" eens uit.
Geen idee of het er invloed op heeft, maar proberen kan geen kwaad lijkt mij.

Groet Jack.


Download Attachment: IB-rijrichtingswissel.jpg
336,33 KB
Ga naar bovenaan de pagina
Pagina: 1 2 (of 2) Vorig onderwerp Onderwerp Volgend onderwerp  
Volgende pagina
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina