Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 144 / Bezoekers Vandaag: 3887
Hoogste aantal aktieve gebruikers: 639
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Gevorderden
 Sein werkt niet
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Volgende pagina
Auteur Vorig onderwerp Onderwerp Volgend onderwerp Pagina: 1 2 (of 2)

1206

16 berichten

Geplaatst - 14 jan 2018 :  22:29:51  Toon profiel  Reageer met citaat
Beste forumleden.Mijn bestaande baan (Marklin, IB-Basic, Koploper,S88LN, WDM decoders en Viessmann 5211 decoders) omvat meerdere wissels en seinen. Werken prima. Nu wil ik een extra sein toevoegen,maar dat gaat niet goed. Bij het initialiseren wisselt het seinbeeld, maar bij automatisch rijden gebeurt er niets. Ook via het testprogramma van Koploper reageert het sein niet. Evenmin via de IB.
Heb de WDM decoder vervangen door een Marklin K83. Resultaat blijft hetzelfde. De bestaande wissels en seinen, die op dezelfde manier aangesloten zijn,werken prima. Heeft iemand een suggestie?
Vriendelijke groet,
Joop Waijenberg

tod

26 Posts

Geplaatst - 14 jan 2018 :  22:52:36  Toon profiel  Reageer met citaat
Heb je toevallig een nieuwe decoder toegevoegd?
en er daardoor meer in gebruik dan je hebt aangegeven bij digitale onderdelen (onderhouden-Koploper)?
Ton
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5307 Posts

Geplaatst - 15 jan 2018 :  10:35:47  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Heeft je sein misschien hetzelfde adres als een wissel? Lijkt er namelijk sterk op.
En anders even een backup van de database plaatsen.

Seinen en wissels mogen niet hetzelfde adres (nummer) hebben, ze putten allemaal uit dezelfde reeks.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

1206

16 Posts

Geplaatst - 15 jan 2018 :  12:28:05  Toon profiel  Reageer met citaat
Beste Tod en Wim
@Tod: decoders 0 = nrs 1 t/m 2048
@Wim: geen dubbele adressen. Ik wil graag mijn back-up bestand sturen,
maar krijg het niet voor elkaar. De naam van het bestand is 'joop1'.
Globale instellingen vermeldt: actuele database wordt bij afsluiten Koploper weggeschreven in: C:\documents and settings\gebruiker\Mijn documenten. Maar kan dat op mijn oude laptop in Documenten niet terug vinden.Wat doe ik niet goed?
Mvg,
Joop
Ga naar bovenaan de pagina

remunj

Netherlands
805 Posts

Geplaatst - 15 jan 2018 :  12:36:49  Toon profiel  Reageer met citaat
Joop,

Een backup maak je door in het menu "Algemeen" op "Back-up / Restore" te klikken en dan te kiezen voor "Gegevens wegschrijven".
In het volgende scherm geef je onderaan weg waar die back-up weggeschreven wordt.
Dat is dan een ZIP file.
Die ZIP file voeg je aan je bericht toe en kunnen wij dan bekijken.

Die directory en files die daar in staan die jij noemt, daar kunnen wij niets mee.
Wij hebben de ZIP nodig.

Gr.
Eric
Ga naar bovenaan de pagina

1206

16 Posts

Geplaatst - 15 jan 2018 :  14:19:23  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door remunj

Joop,

Een backup maak je door in het menu "Algemeen" op "Back-up / Restore" te klikken en dan te kiezen voor "Gegevens wegschrijven".
In het volgende scherm geef je onderaan weg waar die back-up weggeschreven wordt.
Dat is dan een ZIP file.
Die ZIP file voeg je aan je bericht toe en kunnen wij dan bekijken.

Die directory en files die daar in staan die jij noemt, daar kunnen wij niets mee.
Wij hebben de ZIP nodig.

Gr.
Eric

Ga naar bovenaan de pagina

1206

16 Posts

Geplaatst - 15 jan 2018 :  14:38:44  Toon profiel  Reageer met citaat
Beste Eric,
Dank. Heb je aanwijzingen gevolgd. Je schrijft o.a.: in het volgend scherm geef je onderaan weg waar die back-up weggeschreven wordt.Dat is dan een ZIP file. In het vakje 'naar directory op schijf' staat
C:\ .... Wat ik daar ook invul, er verschijnt geen ZIP file en kom ik weer terecht in documents etc.
Mvg,
Joop
Ga naar bovenaan de pagina

JPJ

Netherlands
100 Posts

Geplaatst - 15 jan 2018 :  15:00:38  Toon profiel  Reageer met citaat
Joop,

Je kunt ook rechts naast het balkje'naar directory op schijf'op het mapje met een pijltje erboven klikken.
Dan bepaal je zelf waar je de Zip file opslaat.
En kun je hem ook weer terug vinden.

Jos

Bewerkt door JPJ op 15 jan 2018 15:08:50
Ga naar bovenaan de pagina

1206

16 Posts

Geplaatst - 16 jan 2018 :  13:46:21  Toon profiel  Reageer met citaat
beste mensen,
Hierbij eindelijk de gevraagde file. Hopelijk kunt u er iets mee.
Hoor graag advies wat ik moet veranderen.
Mvg
Joop Waijenberg

Download Attachment: Joop1_20180115_111548.bck
106,71 KB
Ga naar bovenaan de pagina

remunj

Netherlands
805 Posts

Geplaatst - 16 jan 2018 :  15:36:49  Toon profiel  Reageer met citaat
En om welk sein gaat het?

Gr.
Eric
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5307 Posts

Geplaatst - 16 jan 2018 :  15:41:53  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Om het sein welke het niet doet bij Joop. Logisch toch.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

JPJ

Netherlands
100 Posts

Geplaatst - 16 jan 2018 :  17:01:28  Toon profiel  Reageer met citaat
Leg even uit Wim.

Buiten dat sein 31 seinnummer 0 heeft en sein nummer 29 op 2 tabbladen staat zie ik geen fout.
Alle seinen werken in testmode.

Gr Jos
Ga naar bovenaan de pagina

1206

16 Posts

Geplaatst - 16 jan 2018 :  20:06:51  Toon profiel  Reageer met citaat
Sorry. Het gaat om de nrs. 29 en 30. Sein 31 is nog niet aangesloten.
Mvg
Joop
Ga naar bovenaan de pagina

JPJ

Netherlands
100 Posts

Geplaatst - 16 jan 2018 :  20:19:53  Toon profiel  Reageer met citaat
Hallo Joop,

In testmode reageren de seinen bij mij wel.

Jos
Ga naar bovenaan de pagina

remunj

Netherlands
805 Posts

Geplaatst - 16 jan 2018 :  20:49:03  Toon profiel  Reageer met citaat
Joop,

Wat Jos schrijft.
In test mode draait het gewoon.
Zie de seinen op groen springen als de trein mag vertrekken en daarna weer netjes op rood.
Zie bij seinen 29 en 30 niets anders dan bij de andere seinen.

Zit alles goed aangesloten?

Zie wel dat in je spinneweb nog een aantal verbindingen ontbreken die je in je baanplan wel hebt.
O.a. van 24 naar 1, 21 naar 1 en 8 naar 21. Misschien nog wel meer, maar deze vielen me nu even op.
Kijk hier ook nog eens kritisch naar.s

En misschien Koploper eens updaten? Versie 7.1 build 2 is wel heel antiek. Die stamt uit 2010.
We zitten inmiddels bij 9.3 build 5.
Zijn inmiddels veel bugs opgelost en nieuwe mogelijkheden erbij.
Voorkomt in ieder geval dat je tegen oude (al opgeloste) problemen oploopt.

Gr.
Eric
Ga naar bovenaan de pagina

1206

16 Posts

Geplaatst - 17 jan 2018 :  10:56:16  Toon profiel  Reageer met citaat
Beste mensen. Dank voor de reacties.Ga er nog meer weer eens kritisch naar kijken. Heb de antieke laptop inmiddels vervangen door een jonger exemplaar met Windows 7 en hierop Koploper versie 9.3 ge´nstalleerd!!
Na het aansluiten van de USB kabel van de IB naar deze laptop krijg ik de melding: Fout bij openen compoort (Com4: het systeem kan het opgegeven bestand niet vinden). Ook nog een melding: check de bios van de pc of deze zijn geactiveerd.Dus ik heb nog niet kunnen testen of het nu hopelijk wel werkt. Misschien nog een suggestie hoe ik dit "com-probleem"op los?
Mvg
Joop
Ga naar bovenaan de pagina

JPJ

Netherlands
100 Posts

Geplaatst - 17 jan 2018 :  11:06:22  Toon profiel  Reageer met citaat
Hallo Joop,

Even in Koploper kijken of er nog een andere compoort beschikbaar is.
Instellingen per database, en dan bij poortnummer het pijltje omlaag selecteren.
Of als je nog meer poorten op de laptop hebt deze proberen.
Anders de driver opnieuw instaleren.

Jos

Bewerkt door JPJ op 17 jan 2018 11:08:06
Ga naar bovenaan de pagina

1206

16 Posts

Geplaatst - 17 jan 2018 :  12:10:24  Toon profiel  Reageer met citaat
Beste Jos,
Koploper staat op 115200 Baud, maar het vakje compoort blijft leeg als ik op het pijltje druk en geeft weer dezelfde tekst als eerder genoemd.Ook de drie andere USB-ingangen leveren hetzelfde resultaat. Dus na lang zoeken de drijver gevonden. In de gebruiksaanwijzing van de IB staat, dat deze o.a. geschikt is voor Windows 7, maar op het schijfje staat Windows 2000, XP en Vista.
En als ik het schijfje in de nieuwe pc stop, dan krijg ik Windows 7 inderdaad niet in beeld. Zou ik Vista kunnen proberen?
Mvg,
Joop
Ga naar bovenaan de pagina

JPJ

Netherlands
100 Posts

Geplaatst - 17 jan 2018 :  12:30:34  Toon profiel  Reageer met citaat
Hoi Joop,

Deze link met dank aan Wim en Paul opgezocht.
http://uhlenbrock.de/de_DE/service/download/software/I9F64A82-001.htm!ArcEntryInfo=0004.18.I9F64A82

Moet je maar eens proberen. Is ook voor Windows 7.

Jos
Ga naar bovenaan de pagina

1206

16 Posts

Geplaatst - 17 jan 2018 :  14:36:18  Toon profiel  Reageer met citaat
Veel dank allemaal!!. Software gedownload en het werkt op Com3/115200
En dat allemaal met een nieuwe pc met windows 7 en koploper 9.3.
Echter, sein 29 blijft op rood staan, terwijl de betreffende trein gewoon doorrijdt. Zoek verder na mijn komende vakantie deze week, maar elke suggestie is natuurlijk welkom.
Mvg
Joop
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5307 Posts

Geplaatst - 17 jan 2018 :  14:52:02  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
yep, dat zal helemaal kloppen Joop, heeft ook helemaal niets te maken met de andere PC en windows versie of de versie van Koploper. Maar alles met de instellingen binnen koploper aangaande het seinstelsel, en de koppelingen van het sein aan andere seinen en blokken cq wisselstaten, kortom gewoon de juiste gegeven invullen bij het sein en het seinbeeld en ook dan alleen zal het werken.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

1206

16 Posts

Geplaatst - 17 jan 2018 :  20:35:22  Toon profiel  Reageer met citaat
Wim, dat snap ik ook wel. Het was even het moment van euforie dat ik dit, als senior met weinig computer affiniteit, voor elkaar had gekregen. Blijft echter mijn eerste vraag, waar dit item overigens mee begon: kan iemand mij helpen bij, een waarschijnlijk, simpel seinprobleem.
Ik kom er nog niet uit, maar ga ook verder zoeken.
Mvg,
Joop
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5307 Posts

Geplaatst - 17 jan 2018 :  22:43:06  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Joop, hier staat in basis de hulp waar je om vraagt

de koppelingen van het sein aan andere seinen en blokken cq wisselstaten

Het sein moet weten wat er voor hem gebeurd.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

remunj

Netherlands
805 Posts

Geplaatst - 18 jan 2018 :  09:08:14  Toon profiel  Reageer met citaat
Ik denk in dit geval dat het niet zozeer in Koploper zit.

Zoals Joop in zijn eerste bericht schrijft reageren de seinen ook niet vanuit de IB.
Dat lijkt erop te wijzen dat het commando niet bij het sein aankomt.

Later geeft hij aan dat het om de seinen 29 en 30 gaat.

Als ik dan even filosofeer denk ik eerder aan een niet juist ingestelde decoder.
De door Joop gebruikt decoders hebben 4 uitgangen.
Vanaf sein 29 gaat het fout.
Dus 1-28 gaat goed en dat zijn precies 7 decoders.
Aan decoder 8 hangen dus de nieuwe seinen. En die werken niet.

Dan denk ik dat deze decoder (nog) niet goed ingesteld staat en naar een verkeerd adres luistert.
Zie het maar als een straat met huisnummer 1-10 en je stuurt een brief naar nummer 15. Die komt dus niet aan

Check dat eerst eens.

Groeten,
Eric
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5307 Posts

Geplaatst - 18 jan 2018 :  09:47:38  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
In dat geval moeten de schakelaartjes op de dipswitch van de decoder als volgt staan. 123468 OFF en 5 en 7 ON. Dan luistert de decoder naar 29,30,31,32, en dan ook de draadjes aansluiten op de uitgang van 29 of 30 kan ook nog helpen, als ze nu op 31 en 32 zitten zal het ook niet werken.

Mvg
Wim.



Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Bewerkt door Wim Ros op 18 jan 2018 09:50:37
Ga naar bovenaan de pagina

1206

16 Posts

Geplaatst - 18 jan 2018 :  21:14:26  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door Wim Ros

In dat geval moeten de schakelaartjes op de dipswitch van de decoder als volgt staan. 123468 OFF en 5 en 7 ON. Dan luistert de decoder naar 29,30,31,32, en dan ook de draadjes aansluiten op de uitgang van 29 of 30 kan ook nog helpen, als ze nu op 31 en 32 zitten zal het ook niet werken.

Mvg
Wim.



Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Ga naar bovenaan de pagina
Pagina: 1 2 (of 2) Vorig onderwerp Onderwerp Volgend onderwerp  
Volgende pagina
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina