Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 168 / Bezoekers Vandaag: 9516
Hoogste aantal aktieve gebruikers: 1062
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 wat zie ik niet?
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Dirk

Belgium
159 berichten

Geplaatst - 07 jan 2018 :  12:49:42  Toon profiel  Reageer met citaat
Heren,
na vele jaren heb ik weer een nieuwe baan in opbouw. Niveau 1 is klaar wat betreft de hardware. Nu wilde ik dit in koploper inbrengen en mijn testloc laten rijden, echter weigert de loc alles. Ik heb een link met de centrale en de baan, met Koploper en de centrale en met koploper en de loc, ik kan de loc manueel laten rijden vanuit overzicht locomotieven. Ik sleep nu de Loc (Baku) in blok 1 en vervolgens sleep ik de loc naar blok 2 en dan gebeurd er niets. Ook via de logging zie ik niets gebeuren. Dus heb ik ergens een belangrijk vinkje vergeten te zetten, maar geen idee waar.
bijgevoegd de database

mvg

Dirk

Download Attachment: baanDirk.zip
4,5 KB

DR5000, DCC peco

remunj

Netherlands
809 Posts

Geplaatst - 07 jan 2018 :  13:10:08  Toon profiel  Reageer met citaat
En heb je daarna dan ook automatisch rijden aangeklikt (F8).
Anders kan je wachten tot je een ons weegt tot er wat gebeurd

In testmodes werkt het dan gewoon.
Maar ik zie wel iets geks in je spinneweb.
Daar geef je aan dat je van blok 1 direct nar blok 3 kan rijden. Maar in je baanplan moet je toch echt via blok 2.
En vanuit blok 3 kom je nooit meer terug. Je mag nl. niet naar blok 2. Je kunt alleen maar verder naar blok 7.
Dus eerst maar eens zorgen dat je database op orde is voordat je verder gaat testen.

Groeten,
Eric
Ga naar bovenaan de pagina

Dirk

Belgium
159 Posts

Geplaatst - 07 jan 2018 :  13:44:26  Toon profiel  Reageer met citaat
Ja dat weet ik, dat mag nog weg, gewoon geprobeerd of dat werkte, sorry maar het was niet de bedoeling dat die route er nog in stond. Maar is er een verschil tussen F8 en de blauwe pijl?

Dirk

DR5000, DCC peco
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5374 Posts

Geplaatst - 07 jan 2018 :  14:02:31  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Ja, dat is er zeker.
F8 zet automatisch rijden aan. Maar dat zegt niets over het wel of niet rijden van een loc.
Als die op handmatig staat zal hij niet automatisch rijden.
Dat doet hij pas als hij een bestemming heeft gekregen van je. Dus door te klikken op de blauwe pijl, waarbij je die mogelijkheid alleen hebt als er maar 1 keuze blok gemaakt kan worden (is). Zijn er meerdere te kiezen blokken, dan zie je de blauwe pijl niet, en moet je door middel van slepen van de loc van het blok waar hij is naar het volgende blok het geheel in beweging zetten, de loc een bestemming geven. en dan zal hij in automaat blijven zolang hij een volgend blok kan kiezen, is er geen volgend blok dan gaat de loc over op handmatig en zal het blok knipperen waar hij op dat moment is.
Toch wel handig als je dingen gewoon onthoud, kun je ze ook weer gewoon aan iemand uitleggen.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina