Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 140 / Bezoekers Vandaag: 4490
Hoogste aantal aktieve gebruikers: 812
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 trein wil volgend blok niet reserveren
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Wiebe

Netherlands
3 berichten

Geplaatst - 22 nov 2017 :  12:00:52  Toon profiel  Reageer met citaat
Ik heb alles naar mijn idee goed nagelopen maar blijf het probleem houden dat een trein van blok 40 naar 41 op de eerste melder in blok 41 langzaam gaat rijden. Je ziet dan dat het blok 42 niet wordt gereserveerd. Alle bezetmeldpunten zijn naar mijn mening goed ingevuld en ook alle blokeigenschappen kloppen.
Wat doe ik niet goed ? Ik kijk vast ergens overheen en blijf nu cirkelen.

Wiebe


Download Attachment: 2017.zip
13,52 KB

Wim Ros

Netherlands
5152 Posts

Geplaatst - 22 nov 2017 :  14:52:54  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Wiebe,

Dan denk ik dat in blok 43 een melder bezet is/of blijft. Dat zie je niet want je hebt bij 'bezet bij' niets ingevuld.
Dat is wat ik kan verzinnen.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Wiebe

Netherlands
3 Posts

Geplaatst - 22 nov 2017 :  16:36:37  Toon profiel  Reageer met citaat
Dag Wim,

Ik begrijp het niet goed. Om te testen rijdt er nu 1 trein en de blokken 40, 41 ,42 en 43 zijn allemaal vrij evenals een behoorlijk aantal sporen in het schaduwstation komend na blok 43.
In de test met bezetmelders staan geen melders aan, dus alles is vrij.

Wat zou ik overigens moeten invullen bij "bezet bij" ? ik heb dit eigenlijk nog nooit gebruikt.

vr. groet,
Wiebe
Ga naar bovenaan de pagina

Flmspoorn

Netherlands
26 Posts

Geplaatst - 22 nov 2017 :  19:18:51  Toon profiel  Reageer met citaat
Wiebe,

Ik zie dat de meeste treinen een lengte hebben van 999 CM ik denk dat daar het probleem zit omdat ze niet in het blok passen

Met vriendelijke groet

Martin

Kl 9.1 Fleischmann Loconet
Ga naar bovenaan de pagina

PaHaSOFT

3336 Posts

Geplaatst - 22 nov 2017 :  19:32:58  Toon profiel  Reageer met citaat
Glazen bollen lijken niet echt te werken. Wie even de moeite had genomen om te kijken welke meldingen er in het rijwindow komen als van blok 40 naar blok 41 wordt gereden, zou meteen het goede antwoord kunnen geven.

Er is een wissel opgenomen in de straat van blok 40 naar blok 41. Dat is correct. Echter de wissel is ook opgenomen in de straat van blok 41 naar blok 42. Daar hoort de wissel niet thuis. Even verwijderen uit die wisselstraat en je probleem is opgelost.
Ga naar bovenaan de pagina

Wiebe

Netherlands
3 Posts

Geplaatst - 22 nov 2017 :  20:54:58  Toon profiel  Reageer met citaat
Ben nu net weer op het forum om te melden dat er een dubbel wissel zat. Ja, telkens over heen gekeken. Pahasoft meldde dat al terwijl ik bezig was. Alles loopt als een zonnetje.

Dank aan allen.

Wiebe
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina