Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 115 / Bezoekers Vandaag: 4456
Hoogste aantal aktieve gebruikers: 812
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Lok remt niet af
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Loet

USA
114 berichten

Geplaatst - 10 okt 2017 :  02:59:52  Toon profiel  Reageer met citaat
Hallo allemaal.

Laatst heb ik een probleem ontdekt waar ik niet uitkom.
Wanneer een trein uit blok 54 of 47 komt, reageert hij niet op wat er gedefinieerd is bij Blokken in de database.
Volgens de database moet de trein bij bezetmelder 13.11 af gaan remmen, maar in de logging komt dat commando niet voor
Alle bezetmelders werken dus dat is het niet.
Het gevolg is dat de trein pas bij de laatste bezetmelder begint te remmen, daardoor te hard rijdt en doorschiet of dat het commando om een wissel om te zetten pas gegeven wordt als de trein er al voorbij is, met als gevolg een ontsporing. Dit is te zien in de bijgevoegde logging.
Vreemd genoeg heb ik er bij de andere stations sporen nooit iets van gemerkt.
Is er iemand die ziet waarom dit fout gaat?

Bedankt zovast.

Groeten

Loet


Download Attachment: 2016172286.zip
49,69 KB

Download Attachment: 2016172286_20171009_203211.txt
7,71 KB

Wim Ros

Netherlands
5152 Posts

Geplaatst - 10 okt 2017 :  13:41:03  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Kijk dan even naar de melder die je opgeeft als alternatieve stopplaats, die komt helemaal niet in blok 2 voor, want ik neem aan dat het om blok 2 gaat.

Mvg
Wim.



Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Loet

USA
114 Posts

Geplaatst - 10 okt 2017 :  19:01:57  Toon profiel  Reageer met citaat
Hallo Wim.

Ik heb die alternatieve stopplaats aangepast maar dat maakte verder niets uit, de commando's van de tweede bezetmelder werden gewoon niet gegeven.
Na een morgen puzzelen heb ik denk ik dan toch de oorzaak gevonden. Bij de eerste bezetmelder was "vrijkomen" aangevinkt. Blijkbaar betekent dat ook, dat commando's die je aan de tweede bezetmelder hangt, pas doorgegeven worden als de eerste bezetmelder echt helemaal vrij is.
Dat is iets wat ik mij nooit gerealiseerd heb, maar al doende leert men.

Groeten

Loet

Marklin, Ecos, LDT decoders en bezetmelders.
Viesman seinen.
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina