Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 163 / Bezoekers Vandaag: 2569
Hoogste aantal aktieve gebruikers: 827
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Lijkt alsof Blok niet meer mee doet
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

jodelo

Netherlands
5 berichten

Geplaatst - 30 apr 2017 :  17:42:31  Toon profiel  Reageer met citaat
Hallo allemaal:
Sinds vrijdagavond heb ik een probleem dat ik niet opgelost krijg.
Blok 1 t/m 4 zijn stationsblokken en worden als uitgaande en inkomende sporen gebruikt. Momenteel laat ik om te leren de treinen alleen linksom rijden. Nu wil plotseling geen enkele trein meer stoppen in Blok 1. Voorheen werkte dit perfect. Het probleem doet zich voor als een trein uit Blok 14 naar Blok 1 rijdt en dan automatisch zou moeten stoppen. Dit gebeurd echter niet.
Ik snap er niks meer van en heb alle vaste en variabele routes verwijderd om schoon te beginnen, maar ook dit heeft niet geholpen.

Het vreemde is dat in de simulatie alles wel goed gaat maar in de realiteit gaat het fout.

Ik rijdt met Marklin C, Intellibox 2, terugmelding via massa met Digikeijs melders.

Groeten Jo

Download Attachment: Zolder.zip
14,3 KB

Bewerkt door jodelo op 30 apr 2017 17:45:46

Ben

Netherlands
506 Posts

Geplaatst - 30 apr 2017 :  18:09:43  Toon profiel  Reageer met citaat
De blokken 1, 2 en 3 hebben een stopkans van 80% voor alle treintypen.

Blok 4 is een opstelblok en heeft het kenmerk "vrije baan". Daar wordt dus niet gestopt.

Gr, Ben.
Ga naar bovenaan de pagina

jodelo

Netherlands
5 Posts

Geplaatst - 30 apr 2017 :  18:19:40  Toon profiel  Reageer met citaat
Hallo Ben:
Vreemd dat je zegt dat in Blok 4 niet gestopt wordt ?
Daar wordt ook gestopt meestal door een goederentrein omdat ik deze niet op de stationssporen wil laten stoppen.

Het probleem ligt in Blok 1. Daar zouden de treinen moeten stoppen maar doen dit plotseling niet meer. Misschien heb ik onbewust ergens een verkeerde optie gekozen.

Hoe komt het dan dat vanuit Blok 14 naar Blok 1 niet gestopt wordt en Blok 14 ook niet meer wordt vrijgegeven. In de simulatie wel maar op de baan zelf niet.

Gr. Jo
Ga naar bovenaan de pagina

Ben

Netherlands
506 Posts

Geplaatst - 30 apr 2017 :  18:22:09  Toon profiel  Reageer met citaat
Dan begrijp ik je vraag verkeerd.

Check eens de volgorde van bezetmelders. Wellicht is die verkeerd en dan blijft de trein rijden op zoek naar.......

Gr, Ben.
Ga naar bovenaan de pagina

jodelo

Netherlands
5 Posts

Geplaatst - 30 apr 2017 :  18:31:16  Toon profiel  Reageer met citaat
Hoi Ben:

Ik heb zojuist nogmaals alle bezetmelders nagelopen en volgens mij staat alles goed ingesteld. Heb al meerdere malen alle blokken gecheckt en vindt geen fout die het gedrag verklaart.
Ga naar bovenaan de pagina

dentheo

Belgium
1622 Posts

Geplaatst - 30 apr 2017 :  19:52:26  Toon profiel  Reageer met citaat
Wanneer er iets niet werkt op de baan en wel in de simulatie is het bijna altijd iets met verwisseling bezetmelders, verwisseld draadje of zoiets.
Om dat na te kijken rij je met een lokje op handbediening steeds tot de volgende bezetmelder en controleer je welk nummer bezet wordt.

Ook is mij nog niet duidelijk of het op de baan ooit gewerkt heeft of nooit ?

Theo vanop de heide.
N+SX+kpl+kplRsd
Ga naar bovenaan de pagina

jodelo

Netherlands
5 Posts

Geplaatst - 30 apr 2017 :  20:04:04  Toon profiel  Reageer met citaat
Dentheo:
Alles heeft van te voren gewerkt op de baan en alle melders werken.
Er zijn geen draadjes verwisselt omdat deze al meerdere maanden op dezelfde plek zitten en niet meer los zijn geweest.
Het vreemde is dat dit zich alleen manifesteert bij het rijden van Blok 14 naar Blok 1. Alle locs weigeren hier te stoppen.

Mij is het een raadsel.
Ga naar bovenaan de pagina

jodelo

Netherlands
5 Posts

Geplaatst - 30 apr 2017 :  20:41:37  Toon profiel  Reageer met citaat
Hallo Theo:
Na een grondige inspectie zojuist een melder gevonden waarvan het draadje onder het spoor was losgekomen. Deze weer vastgesoldeerd en het probleem was opgelost.

Je had dus gelijk dat het vaak bij deze zaken om een bezetmelder gaat die niet of slecht werkt.
Bedankt dat je mij op het ""goede spoor"" hebt gezet.

Draadje kan worden gesloten.
Ga naar bovenaan de pagina

dentheo

Belgium
1622 Posts

Geplaatst - 30 apr 2017 :  21:53:45  Toon profiel  Reageer met citaat
Dan was dat een bezetmelder van blok 14 ? Dan was koploper de trein kwijt... en liet hem niet stoppen.
Jou spookdetectie staat of stond niet op ?

Theo vanop de heide.
N+SX+kpl+kplRsd
Ga naar bovenaan de pagina

Ben

Netherlands
506 Posts

Geplaatst - 01 mei 2017 :  09:23:24  Toon profiel  Reageer met citaat
Jo,

Het komt allemaal op hetzelfde neer, Koploper wacht op een bezetmelder die niet komt. Welke dat is kun je eenvoudig zien onder in het rijwindow van de lok.



Gr, Ben.
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina