Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 138 / Bezoekers Vandaag: 8138
Hoogste aantal aktieve gebruikers: 399
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Installatie
 Technische installatie
 Intellibox II COM 11
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Debvd

Netherlands
19 berichten

Geplaatst - 06 mrt 2017 :  23:42:17  Toon profiel  Reageer met citaat
Hoi,

Al ff zitten zoeken tussen de antwoorden in dit deel van het forum maar wel antwoorden gevonden en geprobeerd maar nog geen connectie.

Heb de laatste drive gedownload en geinstalleerd.

De comp ziet de intelibox wel op Com 11 en die komt ook in beeld als ik een nieuwe database maak.
Kies dan loconet, kies com 11 (keuze uit Com 11 en 1) en usb .

Com11 heb ik op 115200 baud gezet.

Als ik dan connectie zoek met koploper met de intellibox dan zegt ie dat ie hem niet kan vinden.

Iemand nog idee wat ik fout doe?

Bjorn

Ps getest ook met windigipet daar communiceert ie wel met de intellibox II op COM 11
Raar maar ik wel met koploper werken grrr

Bjorn

Bewerkt door Debvd op 07 mrt 2017 01:03:49

KoosLeiderdorp

Netherlands
48 Posts

Geplaatst - 07 mrt 2017 :  10:43:25  Toon profiel  Bezoek de homepagina van KoosLeiderdorp  Reageer met citaat
Bjorn

Kijk ook even bij Globale Instellingen naar Testen zonder communicatie.
Succes

Hele groeten van een Half 0-ler

Koos
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4955 Posts

Geplaatst - 07 mrt 2017 :  11:17:06  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Koos, als dat actief is, dan krijg je die melding al sowieso niet, want er is immers geen communicatie.

Bjorn,

Gebruik je een totaal lege database, of heb je al zaken aangemaakt?
En heb je als centrale gekozen voor Intellibox of voor LocoNet?
Bij de eerste keus zal hij het zeker niet doen en krijg je deze melding. Bij de keus voor LocoNet als centrale zal hij het gewoon doen, zoals bij al je andere collega's.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Debvd

Netherlands
19 Posts

Geplaatst - 08 mrt 2017 :  00:49:16  Toon profiel  Reageer met citaat
Hoi Wim,

Dank je voor je reactie. Ik heb een lege database aangemaakt.

Heb als centrale loconet gekozen.

Heb de foto's toegevoegd hoe het erin staat.

Hoor graag van je wat ik mogelijk fout doe.

Bjorn




Download Attachment: foto1.JPG
99,18 KB

Download Attachment: foto2.JPG
106,4 KB

Download Attachment: foto3.JPG
57,78 KB

Bjorn
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4955 Posts

Geplaatst - 08 mrt 2017 :  11:20:36  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Bjorn,

Maak dan even een Locomotief aan, met een willekeurig adres.
En maak dan nog eens opnieuw verbinding.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Debvd

Netherlands
19 Posts

Geplaatst - 08 mrt 2017 :  12:30:12  Toon profiel  Reageer met citaat
Hoi Wim,

Locomotief aangemaakt, maar blijft zeggen er is geen respons van de centrale eenheid. :-(

mvg Bjorn

Bjorn

Onder windigi is ie wel actief... grrr wat doe ik fout

Bewerkt door Debvd op 08 mrt 2017 12:33:24
Ga naar bovenaan de pagina

bverbiest

Netherlands
81 Posts

Geplaatst - 08 mrt 2017 :  13:48:06  Toon profiel  Reageer met citaat
Bjorn

Staat de Baudrate wel goed. Ik gebruik bij Loconet 19200 en dat werkt goed

Met vriendelijke treingroet,
Barend Verbiest
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4955 Posts

Geplaatst - 08 mrt 2017 :  13:57:34  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Ja, de baudrate staat goed als er gebruik gemaakt wordt van een Intellibox II met een eigen USB aansluiting en de daarvoor bestemde drivers.

En zoals altijd, dit moet gewoon werken.
Soms helpt het na een verandering om even de boel opnieuw te starten.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Debvd

Netherlands
19 Posts

Geplaatst - 08 mrt 2017 :  20:09:42  Toon profiel  Reageer met citaat
Hoi Wim,

Dank je zover... opnieuw opgestart meer blijft hem niet zien...erg frustie voor mij.... Misschien mijn computer...snap alleen niet dat ie hem wil in windigipet ziet....

Baudrate aanpassen nog een oplossing? draai deze comp overigens op vista. Op de andere comp met windows 7 zelfde probleem.....grrr.



Bjorn
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4955 Posts

Geplaatst - 08 mrt 2017 :  20:22:55  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Bjorn,

Tja frustratie ten top, maar je bent niet de enigste die er een probleem mee heeft, ik durf zo langzaam aan wel te zeggen dat er iets niet helemaal goed zit met Koploper en de IB II.

Je mag ook even rechtstreeks contact met mij opnemen dan kijk ik even met je mee. info[at]rosoft[punt]info

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Debvd

Netherlands
19 Posts

Geplaatst - 08 mrt 2017 :  22:16:10  Toon profiel  Reageer met citaat
Hoi Wim,

Ik denk dat ik het probleem gevonden heb....ik heb nu de usb aansluiting aan de achterkant van de computer erin gedaan en nu herkent ie hem wel....Raar .. maar het werkt nu...

Nu een deel van de testbaan getekend. Maar nu wil de trein niet rijden omdat de wisselstraat bezet is..maar er is geen wisselstraat tussen blok 1 en 2 ...Affijn wat om weer te ontdekken.

Wim Dank je zover ...mede door je jou ben ik verder wezen zoeken



Download Attachment: t.bck
9,48 KB

Bjorn
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4955 Posts

Geplaatst - 08 mrt 2017 :  23:12:43  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Een electrische trein, dus eentje met bovenleiding zal niet rijden op een traject zonder bovenleiding. Verder die vaste route die je hebt gemaak verwijderen, koploper kan prima zonder die vaste route je trein automatisch laten rijden.
De foutmelding die je krijgt slaat helemaal nergens op.

Mvg
Wim.




Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Debvd

Netherlands
19 Posts

Geplaatst - 09 mrt 2017 :  20:47:32  Toon profiel  Reageer met citaat
Hi Wim,

Het werkt

Dank je ...nu kan langzaam meer gaan leren van de werking van koploper en de testbaan langzaam uitbouwen

Nogmaals dank

Bjorn
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina