Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 101 / Bezoekers Vandaag: 2003
Hoogste aantal aktieve gebruikers: 350
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Blok lijnen blijven niet geel.
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Jacob Bax

Netherlands
4 berichten

Geplaatst - 24 feb 2017 :  20:11:14  Toon profiel  Bezoek de homepagina van Jacob Bax  Reageer met citaat
Op mijn railplan heb ik alle lijnen die bij een blok horen, ingesteld dat ze geel worden bij het bezet melden van alle bezetmelders in dat blok.
Echter het blok kleurt even, 2-3 seconden, geel als de trein het blok in rijd en daarna word het blok weer grijs, het blok kleurt geel bij elke activering van een melder in dat blok. Het kleine blokje met het bloknummer blijft wel constant wit.
Mijn hele baan is aangesloten via bezetmelders.
12x Viessmann 5233 en 2 modules van Digikreijs.
Iemand enig idee waarom het blok niet gewoon geel blijft, zolang er een lok op staat?
Ik gebruik de nieuwste versie van koploper en een IB II

Bewerkt door Jacob Bax op 24 feb 2017 20:32:55

Jacob Bax

Netherlands
4 Posts

Geplaatst - 24 feb 2017 :  21:52:39  Toon profiel  Bezoek de homepagina van Jacob Bax  Reageer met citaat
Na wat beter zoeken op het forum heb ik het probleem gevonden.
Ik had de lijnen gekoppeld aan een melder ipv aan een blok.
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina