Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 188 / Bezoekers Vandaag: 2009
Hoogste aantal aktieve gebruikers: 335
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 treinen aanmelden
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Kempke

Netherlands
14 berichten

Geplaatst - 19 jan 2017 :  18:42:00  Toon profiel  Reageer met citaat
de afgelopen 3 maanden heb ik mijn baan geheel omgebouwd om met koploper te kunnen rijden, dus aanbrengen van terug melders enz. daarna met het testprogramma de seinen,wissels en bezetmelders gecontroleerd en alles was goed.
in de Ecos, de centrale die ik gebruik bij mijn Marklin C rail baan, heb al mijn 35 treinen ingebracht als of stoom of elektrisch of diesel . Ditzelfde heb ik gedaan in koploper en MFX treinen afgestemd met de Ecos.
daarna heb ik nog een cursus gevolgd over de koploper en vol verwachting daarna begonnen om de eerste trein op mijn mijn baan te brengen te besturen met koploper.
de eerst melding was dat er afstemproblemen waren tussen koploper en Ecos en de instructie was synchroniseren digitaal systeem, wat ik dan ook gedaan heb en er werd een aantal locomotieven genoemd waar er problemen mee waren, de meeste MFX.
die treinen heb ik voor het gemak uit de koploper gehaald en uiteindelijk kreeg ik geen foutmeldingen meer.

de eerste trein op de baan gezet en netjes aangemeld en de instructie gegeven om te rijden, waarop ik weer de opdracht kreeg om de synchronisatie digitaal systeem, wat ik dus ook uitgevoerd heb.
daarna de trein opdracht gegeven om te rijden maar er gebeurde helemaal niets.
ik ben op de Ecos gaan kijken en daar vond ik het probleem, de elektrische trein, die ik als eerste op de baan had gezet stond nu op twee plaatsen in de Ecos, een onder elektrisch, zoals door mij zelf in de Ecos was ingebracht en een maal onder stoomlocomotieven, volgens mij geplaatst door koploper.
ik heb door mij ingebrachte locomotief verwijderd uit de Ecos en ja hoor de trein ging rijden en alles werkte goed, dus ook de wisselstraten.
daarna toch even kijken wat er met de loc was gebeurd in de Ecos en wat blijkt, de loc heeft een nieuw decoder nummer gekregen.
daarna geprobeerd om de tweede trein aangemeld te krijgen en er gebeurde hetzelfde maar ook dat de lijst van treinen in Koploper was uitgebreid met wel 10 treinen. sommige locomotieven staan er wel 3x in .
ik weet het niet meer, moet de Ecos helemaal leeg maken en loc voor loc afstemmen met koploper of moet ik koploper helemaal leeg maken en daar loc voor loc aanmelden.
hoe kan het dat adressen worden gewijzigd, de loc, die nu rijdt heeft een nieuw nummer.
wie kan mij verder helpen?


Wim Ros

Netherlands
5119 Posts

Geplaatst - 19 jan 2017 :  18:58:24  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
http://www.koploperforum.nl/topic.asp?TOPIC_ID=5493&whichpage=1&SearchTerms=ecos


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Kempke

Netherlands
14 Posts

Geplaatst - 21 jan 2017 :  13:17:35  Toon profiel  Reageer met citaat
Bedankt Wim
het inbrengen van de Locs volgens deze procedure werkt geweldig, dus dit probleem is opgelost.
nogmaals bedankt
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina