Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 143 / Bezoekers Vandaag: 3825
Hoogste aantal aktieve gebruikers: 233
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Stop op binnenmelder
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Han

Netherlands
104 berichten

Geplaatst - 04 jan 2017 :  16:11:17  Toon profiel  Reageer met citaat
Forum,

Sinds enige tijd gebeurt er op mijn baan het volgende . Vanuit het station Blok 1/2 gaat de trein naar beneden richting schaduwstation en gaat daarbij in blok 13 de tunnel in en verdwijnt daarmee uit zicht.

Het komt regelmatig voor dat locīs die deze route rijden direct sterk afremmen en op de 1ste melder stoppen met gevolg dat wanneer de trein niet volledig wordt gedetecteerd de staart in het voorgaande blok bezet houden en dus een opvolgende trein op de "staart" inrijdt.

Vervelend is dat ik dit niet kan naspelen omdat bij de volgende trein dit euvel zich dan zomaar niet voordoet.
Ik heb mijn database bijgevoegd en hoop dat iemand mij de oplossing van dit probleem kan helpen oplossen.
M.V.G.

J.Kempers



Download Attachment: Han.bck
247,68 KB

Wim Ros

Netherlands
4977 Posts

Geplaatst - 04 jan 2017 :  16:33:55  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Han,

In welk blok gebeurd dat dan, en welke melders zijn daar in het spel.

Misschien als je de logging aanzet dat je kunt zien of de stopmelder actief wordt en dus de opdracht geeft stoppen, waarschijnlijk een blokscheiding die niet helemaal zuiver is.
Dit soort problemen is niet in de database terug te vinden, dit is iets wat op de baan zelf gebeurd.

Mvg
Wim.

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Han

Netherlands
104 Posts

Geplaatst - 04 jan 2017 :  20:05:52  Toon profiel  Reageer met citaat
Wim,

Hartelijk dank voor je reactie , het is dus in blok 13 naar 14/15 . gek is dat bij het controleren van de bezetmelder 1.02 ( binnen) 3.06 (stop) deze op de juiste manier reageren. Ik heb daarbij gewoon handmatig met de IB een lok over het betreffende baanvak gereden . Vreemd is ook dat dezelfde loc de volgende rit dat hij dat blok passeert gewoon wel netjes doorrijdt tot de stopmelder 3.06. Dit terwijl hij de b.v. volgende rit wel dat remgedrag vertoont.

In de logging heb ik eerder al gezien dat de melders gewoon functioneren en wordt de stop ook virtueel op de laatste melder uitgevoerd zonder dat de loc daar is. Heb ook de aansluitingen opnieuw bedraadt maar dat lost nog niets op. Weet gewoon effe niet waar het zit.
Denk dat ik even een andere bezetmelder als stopmelder ga gebruiken en nog eens goed de logging bekijken misschien zou het een combinatie van aktie`s kunnen zijn. Voor de duidelijkheid dat tot een aantal weken geleden was dit probleem er niet.

M.V.G.

Han
Ga naar bovenaan de pagina

jimmaet

Finland
154 Posts

Geplaatst - 04 jan 2017 :  21:11:18  Toon profiel  Reageer met citaat
Ik denk dat Wim toch dicht bij de oplossing zit. Geen zuivere scheiding of een dergelijke storing.
Ik heb zelfs problemen gehad met 2,5m lange draden langs de baan. Mijn BMD16N-SD bezetmelders konden reageren op de geinduceerde stroom in de lange draad, die langs het spoor liep. Eerst opgelost door een weerstand over de ingang van de BMD16N-SD, daarna gewoon overgezet op een andere bezetmelder uit tegenovergestelde richting.
In de logging zie je gewoon de stopmelder bezet raken, maar in werkelijkheid is de trein er nog niet.

Kees Visser
Rond de Finse Saunazolder 70m hoofdlijn met DDW
Ga naar bovenaan de pagina

Han

Netherlands
104 Posts

Geplaatst - 04 jan 2017 :  21:59:51  Toon profiel  Reageer met citaat
Kees, Wij,

indien zich deze week nog een moment voordoet om jullie suggestie's uit te voeren kom ik daarna terug om het resultaat te melden. Ik ga de bedrading en rail scheiding vernieuwen plus een andere bezetmelder inzetten.

Bedankt voor jullie support.

Han
Ga naar bovenaan de pagina

Han

Netherlands
104 Posts

Geplaatst - 23 feb 2017 :  21:57:41  Toon profiel  Reageer met citaat
Kees , Wim,

Het heeft effe geduurd maar na veel gezoek en controle van de bezetmeldingen wat geen resultaat had kwam ik er achter dat e.e.a. speelde wanneer er een goederen trein bezig was het schaduwstation binnen te rijden. Hoewel de laatste wagon is voorzien van sluitverlichting en ik de baan gebouwd heb met bezetmelders aan begin en eind en hierdoor een ongedetecteerd gedeelte heb daartussen werd dus op dat moment het blok als vrij gezien. Dit totdat de wagon aan het eind van de goederen trein weer op de stop melder kwam en een andere trein die net voor dat moment het blok binnen reed abrupt gestopt.

In Instellingen per database de "staartblokkade" (Algemeen 2) verhoogd naar 10 sec met tot nu toe een positief resultaat.

M.v.g.

Han

Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina