Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 114 / Bezoekers Vandaag: 993
Hoogste aantal aktieve gebruikers: 411
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Gevorderden
 Synchronisatie digitaal systeem
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Lindenbaan

Netherlands
12 berichten

Geplaatst - 28 okt 2016 :  18:08:17  Toon profiel  Reageer met citaat
Hallo,

ik heb met een mfx lok van Marklin het volgende probleem. de lok wordt aangemeld met 'onderhouden''locomotieven'. Vervolgens met de knop 'koppel centrale is de Ecos gesynchroniseerd met koploper. Als daarna de opdracht ''automatisch rijden'wordt gegeven verschijnt een window waarop staat: er zijn verschillen geconstateerd tussen koploper en de digitale centrale. Synchroniseer eerst de verschillen vanuit menu algemeen/ Synchronisatie digitale systeem.
Fout bij locomotief: RE 4/4/I 10036"
Als ik echter naar dat window ga, is het leeg, zowel bij de kolom koploper ala bij de kolom Digitale centrale.
Door de lok niet meer actief te maken functioneer automatisch rijden weer, uiteraard zonder die lok.

Ik gebruik een Ecos 2 en koploper versie 9.1 (de laatste).
Ik hoop dat iemand de oplossing weet.

Alvast bedankt.
Wouter de Groot

dentheo

Belgium
1550 Posts

Geplaatst - 28 okt 2016 :  19:25:21  Toon profiel  Reageer met citaat
Even zoeken op dit forum is al enkele malen voorbij gekomen.

Theo vanop de heide.
N+SX+kpl+kplRsd
Ga naar bovenaan de pagina

Lindenbaan

Netherlands
12 Posts

Geplaatst - 30 okt 2016 :  11:09:30  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door dentheo

Even zoeken op dit forum is al enkele malen voorbij gekomen.

Theo vanop de heide.
N+SX+kpl+kplRsd

Ga naar bovenaan de pagina

Lindenbaan

Netherlands
12 Posts

Geplaatst - 30 okt 2016 :  11:16:55  Toon profiel  Reageer met citaat
Wat ik gevonden heb in dit forum is dat bij de aanmelding van een mfx lok op de ecos koploper niet verbonden mag zijn met de ecos. Aldus gehandeld.
De lok verwijderd uit de ecos en uit koploper. Toen de lok aangemeld op de ecos, daarna aangelegd in koploper, daarna koploper verbonden met de ecos en vervolgens via "locomotieven" gesynchroniseerd. Net als de vorige keer rijdt de lok prima met het rijwindow, maar zodra automatisch rijden gegeven wordt komt een foutmelding. Bij Synchronistatie digitaal systeem staan wederom geen verschillen en toch meldt koploper dat ik daar het verschil moet oplossen.
Wie heeft een idee?
Bedankt.
Wouter
Ga naar bovenaan de pagina

Agebe

Netherlands
373 Posts

Geplaatst - 30 okt 2016 :  13:00:12  Toon profiel  Reageer met citaat
Wouter,

Kijk dan even op de site van Paul, onder Handleidingen (van derden)
zoek naar: "ĽKoploper en MFX locomotieven in combinatie met Ecos of Marklin CS1 ( #61447; Walter Wissels)"
Hier is wellicht de oplossing te vinden.

Mvg Ab

(Koploper met ECOS of IB met loconet,HSI-88,3x tams booster B1, HO, NS)
Intel core i7 met W10
Ga naar bovenaan de pagina

Lindenbaan

Netherlands
12 Posts

Geplaatst - 30 okt 2016 :  14:05:12  Toon profiel  Reageer met citaat
Ab,
bedankt voor deze handige tip. Ik heb de aanmelding vervolgens geheel opnieuw gedaan en de oude gegevens verwijderd. En nu door in koploper met 'synchronisatie digitaal systeem' te beginnen zoals vermeld in de handleiding.
Er worden na de synchronisatie geen synchronisatieverschillen vermeld in het betreffende window en toch krijg ik bij automatisch rijden opnieuw dezelfde melding: er zijn synchronisatieverschillen geconstateerd......etc."

Wat zou er aan de hand kunnen zijn?

Mvg,
Wouter
Ga naar bovenaan de pagina

P de Reede

Netherlands
89 Posts

Geplaatst - 30 okt 2016 :  16:29:45  Toon profiel  Reageer met citaat
Hallo Wouter,

Of ze staan twee keer in de Ecos.

Piet
Ga naar bovenaan de pagina

Lindenbaan

Netherlands
12 Posts

Geplaatst - 01 nov 2016 :  09:55:43  Toon profiel  Reageer met citaat
Allen bedankt voor het meedenken. Het blijkt slechts te gaan om de hiervoor genoemde lok. Andere mfx locomotieven worden keurig aangemeld en er volgt geen foutmelding.
Mvg,
Wouter
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina