Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 135 / Bezoekers Vandaag: 1351
Hoogste aantal aktieve gebruikers: 492
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Trein in status handmatig komt niet meer weg
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

IBKop

Netherlands
11 berichten

Geplaatst - 13 jul 2016 :  17:17:08  Toon profiel  Reageer met citaat
Beste lezer,

ik zit met het volgende probleempje:

Als een trein in blok 1 op status handmatig staat en ik wil dat hij weer automatisch gaat rijden dan moet ik hem naar het volgende blok slepen. Als echter in het het volgende blok een stopverbod gedefinieerd staat in aanvullende blokgegevens, actie bij te lange trein, dan zal de trein gaan staan wachten in blok 1 met als bestemming blok 2 en de opmerking "Te lang voor blok 2" in de statusbalk. Op zich is het juist dat de trein te lang is voor blok 2 maar er lijkt geen mogelijkheid te zijn om de trein weer automatisch te laten rijden. Slepen naar een blok achter blok 2 is niet mogelijk. Heeft iemand advies hoe ik in zo'n geval de trein weer automatisch kan laten rijden?

Alvast bedankt voor het meedenken, Jos

Wim Ros

Netherlands
4707 Posts

Geplaatst - 13 jul 2016 :  17:31:11  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Ja, dat advies hebben we, als je even een backup van je database plaatst, dan kijken we even waarom hij niet verder mag/kan na blok 2.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

IBKop

Netherlands
11 Posts

Geplaatst - 13 jul 2016 :  18:08:41  Toon profiel  Reageer met citaat

Hallo Wim, bijgaand de backup. In mijn eerste schrijven heb ik geprobeerd het simpel te houden. In werkelijkheid doet het probleem zich voor op alle sporen die naar blok 16 leiden. Als je bijvoorbeeld een trein in blok 62 plaatst zal die daar handmatig staan. Slepen naar 16 om automatisch te gaan rijden creeert het probleem.

Mvg, Jos.
Download Attachment: Jasper2014.bck
599,36 KB
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4707 Posts

Geplaatst - 13 jul 2016 :  20:05:05  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Jos,

Als ik een willekeurige trein in blok 62 plaats en naar 16 sleep gaat hij gewoon rijden, als het blok na 16 vrij is. Daar zie ik geen probleem.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

IBKop

Netherlands
11 Posts

Geplaatst - 13 jul 2016 :  20:31:35  Toon profiel  Reageer met citaat
Wim,

je hebt volkomen gelijk. Geen idee wat ik de laatste maanden gezien heb maar dit werkt inderdaad. We hebben dit zo vaak op de baan gezien en het enige wat ik bedenken kan is dat blok 64 (het vervolg na 16) te populair is waardoor treinen erg lang wachten. Bedankt voor je moeite en sorry voor het onnodig alarmeren....
Het betreft hier de baan van een vriend en pas over twee weken kan ik het weer in het echt uitproberen. Mocht het dan nog een probleem blijken dan kom ik er wel weer op terug.

Mvg, Jos
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina