Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 116 / Bezoekers Vandaag: 1792
Hoogste aantal aktieve gebruikers: 291
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Tandrad locomotief rijd niet automatsch
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Ronaldp1

110 berichten

Geplaatst - 05 jul 2016 :  10:28:59  Toon profiel  Reageer met citaat
Heb me tandrad baantje aan gesloten op me bezetmelders.
De blokken van tandrad baan zij 14 en 15 en 16.
Als ik de locomotief over deze blokkken laat rijden met de multimaus zie ik de juiste bezetmelders aan en uit gaan.
Deze zitten dus juist aan gesloten.
Als ik de locomotief met koploper wil gaan rijden doet die het niet.
Zie wel dat in overzicht locomotieven de snelheid op lopen maar de locomotief blijft staan.
Ook al geef ik hem een zetje blijft die staan.
Zet ik de locomotief op een ander sporen dan rijd die wel gewoon automatisch..
Wat doe ik fout?

mvg Ronald


Download Attachment: Ronald11-12-2015.bck
51,69 KB

teppp01

Netherlands
77 Posts

Geplaatst - 05 jul 2016 :  10:40:42  Toon profiel  Reageer met citaat
Hallo Ronald,

Volgens mij moet deze lok van rijrichting veranderen in de blokken 14 en 16.
Je hebt echter de optie "keer lok"niet aangevinkt.
Doe dat eerst eens anders gaat het nooit werken.

mvg.

Piet



Rij sinds 18 jaar met Koploper (nu 89-1), Intellibox en Trix Express met OC32 en dec63
Ga naar bovenaan de pagina

Ronaldp1

110 Posts

Geplaatst - 05 jul 2016 :  10:59:26  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door teppp01

Hallo Ronald,

Volgens mij moet deze lok van rijrichting veranderen in de blokken 14 en 16.
Je hebt echter de optie "keer lok"niet aangevinkt.
Doe dat eerst eens anders gaat het nooit werken.

mvg.

Piet



Rij sinds 18 jaar met Koploper (nu 89-1), Intellibox en Trix Express met OC32 en dec63



Heb de vinkjes gezet.
De locomotief rijd nu wel.
Alleen als de locomotief in de laatste bezetmelder komt van blok 14 en 16 dan stopt de locomotief en stop automatisch rijden ook gelijk in overzicht locomotieven.
grrrr

mvg Ronald
Ga naar bovenaan de pagina

teppp01

Netherlands
77 Posts

Geplaatst - 05 jul 2016 :  11:36:18  Toon profiel  Reageer met citaat
Hallo Ronald,

3 dingen;
blok 14 is van het type station, maar hierbij heb je niet aangevinkt dat treinstellen mogen keren.
blok 15 hierbij heb je bij "blokken" aangegeven dat je komende uit 16 ook terug mag naar 16 zonder te keren, dit kan niet kloppen.
blok 16 is van het type tandradbaan, ook hierbij heb je niet aangevinkt dat treinstellen mogen keren.

verder heb je 2 variabele routes aangemaakt om te voorkomen dat er van 14 naar 2 of 9 of andersom gereden kan worden. Deze zijn overbodig want in "blokken" heb je geen verbinding gemaakt tussen deze blokken en hiermee dit al uitgesloten.

mvg

piet


Rij sinds 18 jaar met Koploper (nu 89-1), Intellibox en Trix Express met OC32 en dec63
Ga naar bovenaan de pagina

Ronaldp1

110 Posts

Geplaatst - 05 jul 2016 :  12:34:24  Toon profiel  Reageer met citaat
Wat staat er nu nog fout?
Als die op de laaste bezetmelders komt van 14 0f 16 stopt automatisch rijden.

zie bijlage

mvg ronald



Download Attachment: Ronald11-12-2015.bck
52,61 KB
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4712 Posts

Geplaatst - 05 jul 2016 :  16:22:37  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Ronald,

De eigenschappen van blok 15 zijn onjuist ingevuld. Ondanks dat we dit bijna wekelijks hier op het forum bespreken, komt het toch maar moeilijk binnen.

Als je in blok 15 aanvinkt dat je UITBLOK 14 naar Blok 14 mag en kunt rijden, en dan niet aanvinkt dat hij terug moet rijden waar hij vandaan gekomen is, oftwel (Keer loc) en je zet daar dan geen vinkje bij dan zal de trein als hij daar voor gekozen heeft, de verkeerde kant op rijden en ontrecht in blok 16 terecht komen.
Het zelfde geldt natuurlijk als je van blok 16 in blok 15 komt en terug gaat naar blok 16.

En waarom de trein op handmatig gaat, komt omdat je bij bloktypes, de mogelijkheid voor het keren van treinstellen en trekduwtreinen hebt uitgezet, oftwel er mag in deze blokken niet worden gekeerd.
Vinkje weer zetten en je situatie is opgelost.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Bewerkt door Wim Ros op 05 jul 2016 16:27:23
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina