Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 105 / Bezoekers Vandaag: 1863
Hoogste aantal aktieve gebruikers: 304
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Gevorderden
 Windows 10
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

pwk

Netherlands
30 berichten

Geplaatst - 26 jun 2016 :  13:20:00  Toon profiel  Reageer met citaat
Ik ben net van Windows 7 naar 10 gegaan. Dat liep op zich voorspoedig. Ik krijg nu bij het starten van de communicatie met de Intellibox de volgende melding:
fou bij het openen van comm-poort
(com 6 "het systeem kan het opgegeven bestand niet vinden")

Waar moet ik dit corrigeren?
Vast dank,
Peter WK

remunj

Netherlands
664 Posts

Geplaatst - 26 jun 2016 :  13:29:21  Toon profiel  Reageer met citaat
En heeft je computer na de update nog de com6 poort?
Kijk maar eens bij de systeeminstellingen.

Hoogstwaarschijnlijk werk je met een USB-serial converter. Heb je daar dan ook weer de juiste driver voor ge´nstalleerd?

Gr.
Eric
Ga naar bovenaan de pagina

pwk

Netherlands
30 Posts

Geplaatst - 26 jun 2016 :  14:12:05  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door remunj

En heeft je computer na de update nog de com6 poort?
Kijk maar eens bij de systeeminstellingen.

Hoogstwaarschijnlijk werk je met een USB-serial converter. Heb je daar dan ook weer de juiste driver voor ge´nstalleerd?

Gr.
Eric

Ga naar bovenaan de pagina

pwk

Netherlands
30 Posts

Geplaatst - 26 jun 2016 :  14:14:59  Toon profiel  Reageer met citaat
Bedankt snelle reactie. Ik kan in de computer inderdaad geen com6 meer vinden. Ik maak gebruik van een Rosoft Loconet interface. Heeft altijd prima gewerkt. Vind op hun site geen nieuwe software voor Windows 10.
Groet,
Peter WK
Ga naar bovenaan de pagina

remunj

Netherlands
664 Posts

Geplaatst - 26 jun 2016 :  14:48:02  Toon profiel  Reageer met citaat
Dan lijkt het me het snelste om direct contact met Wim op te nemen.
Zal het zo opgelost zijn.

Gr.
Eric
Ga naar bovenaan de pagina

Leeuwinga

Netherlands
31 Posts

Geplaatst - 27 jun 2016 :  17:11:19  Toon profiel  Reageer met citaat
Ik heb hetzelfde ondervonden met een Intellibox basic en ben uiteindelijk terug gegaan naar Windows 7 voor mn koploper pc.
Nadat ik eerst van allerlei nieuwe drivers heb getracht toe te passen voor de USB-->RS232 kabels , zelf nieuwe gekocht met de juiste chipsets die zouden moeten werken met W10, maar helaas niets daarvan.
Na terugkeer W7 werkte alles weer als vanouds.
Je hebt een beperkte periode dat je zo terug kunt naar W7
Als je alleen koploper draait heb je in principe helemaal niets aan dat W10.
Cees
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4713 Posts

Geplaatst - 27 jun 2016 :  22:47:56  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Cees voor de Intellibox basic met eigen USB aansluiting heb je helemaal geen aparte USB to Serial nodig en met de juiste driver werken die gewoon. Ten minste hier op 2 PC's geen enkel probleem doet wat het moet doen.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Leeuwinga

Netherlands
31 Posts

Geplaatst - 28 jun 2016 :  09:06:53  Toon profiel  Reageer met citaat
Wim, je hebt natuurlijk ? gelijk.
Dat werkt wel, maar ik was niet helemaal compleet met de info
Het uiteindelijke probleem zat em in de Littfinski HSI module
(via RS232-->USB) op W10.
Dat heb ik niet werkend kunnen krijgen op W10.
Nu ik terug ben op W7 werkt het weeer....Cees happy
Cees
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4713 Posts

Geplaatst - 28 jun 2016 :  09:26:18  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Ook dat werkt als je een USB to Serial converter gebruikt met een FTDI chip-set. Ook geen enkel probleem.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Leeuwinga

Netherlands
31 Posts

Geplaatst - 28 jun 2016 :  11:22:16  Toon profiel  Reageer met citaat
Allemaal geprobeerd, juiste chipset, nieuwe drivers, nieuwe kabels met bijbehorende drivers, niets nada,
Wellicht komt het doordat ik een mini laptop heb met 32 bits systeem
(W7-starter). Anyway.... werk gewoon nu weer op W7 en de treinen snorren met behulp van Koploper over de rails.
Cees
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4713 Posts

Geplaatst - 28 jun 2016 :  11:38:44  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Cees, hoogstwaarschijnlijk heb ik hier zo'n zelfde mini PC was een W7 starter, nu een upgrade naar W10 en dat werkt gewoon met de FTDI USB to Serial. Dus ik denk dat het probleem tussen de stoel en het toetsenbord zit en nergens anders.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Leeuwinga

Netherlands
31 Posts

Geplaatst - 28 jun 2016 :  12:35:01  Toon profiel  Reageer met citaat
Ach je hebt altijd op elk gebied "baas , boven baas"
Laten we het daar op houden, toch?
Cees
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina