Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 96 / Bezoekers Vandaag: 3684
Hoogste aantal aktieve gebruikers: 302
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Foutmelding "verbinding met digitale centrale is verbroken".
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

mark147

Netherlands
26 berichten

Geplaatst - 25 mei 2016 :  16:39:35  Toon profiel  Bezoek de homepagina van mark147  Reageer met citaat
Beste,

Sinds enige tijd krijg ik regelmatig de melding dat de verbinding met de digitale centrale is verbroken.
Dit is een fractie van een seconde. Vervolgens klik je op het groene ei en er is weer verbinding. Echter dit heeft regelmatig te laat gezette wissels tot gevolg en/of locs die in een noodstop vallen.
Ik heb een IB, loconet. Mocht er nog meer info nodig zijn dan hoor ik het graag.

Ik heb een screenshot bijgevoegd met een pijltje naar de meldingen.
Gaat er iets fout met betrekking tot het opvragen van een versienummer oid?
Heeft iemand dit ook weleens gehad en wat is een mogelijke oplossing?






Download Attachment: zolder.bck
73,59 KB

Bewerkt door mark147 op 25 mei 2016 18:35:28

Wim Ros

Netherlands
4700 Posts

Geplaatst - 25 mei 2016 :  23:10:57  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Mark,

Deze meldingen in mijn lange Koploper/Loconet loopbaan nog nooit eerder gezien. Vreemd.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

mark147

Netherlands
26 Posts

Geplaatst - 26 mei 2016 :  08:14:12  Toon profiel  Bezoek de homepagina van mark147  Reageer met citaat
Hoi Wim,

Nooit te oud om iets nieuws te zien/leren

Maarre, wat doe ik nu?
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4700 Posts

Geplaatst - 26 mei 2016 :  11:52:23  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Het gaat dus om de checksum fouten. Die kun je alleen maar krijgen als er data verloren gaat, of anders gezegd de verbinding tussen PC en Interface is niet juist of stabiel.
Checksum fouten komen in al mij bekende opstellingen niet voor.
Maar ik zie op andere fora's dat je ook endere niet allerdaagse problemen hebt, met andere zaken.

Verder zou ik de pauze tussen de commando's gewoon op NUL zetten als ik jouw was, en de wisselaansturing op 200ms ipv 1000ms.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

mark147

Netherlands
26 Posts

Geplaatst - 26 mei 2016 :  13:05:53  Toon profiel  Bezoek de homepagina van mark147  Reageer met citaat
Die pauze tussen de commando's zal ik idd op nul zetten en de wisselaansturing zal ik ook aanpassen.
Denk dat dat nog zo stond ivm de veelal weigerende wissels van märklin. Nu met servo's geen last meer van.

Weet niet precies waar je op doelt met niet alledaagse problemen.
De servo's? Da's opgelost. Of nog iets anders?

Een niet stabiele verbinding tussen pc en interface.
Ehh zou echt niet weten waar ik dat moet zoeken, ja fysiek wel, maar aan een kabel kan het toch niet liggen. Is net nieuw, net als de interface.

Kan het te maken hebben met het feit dat een pc wat ouder is?
Bv dat een virusscanner net iets doet en dat ie dan even de weg kwijt is qua data versturen?
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4700 Posts

Geplaatst - 26 mei 2016 :  13:31:34  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Waarschijnlijk te zoeken in de USB converter en met name het type in samenspel met de windows versie.
Maar stel eerst die tijden maar eens opnieuw in, met name die pauze tussen opdrachten.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

mark147

Netherlands
26 Posts

Geplaatst - 26 mei 2016 :  15:25:10  Toon profiel  Bezoek de homepagina van mark147  Reageer met citaat
Hoi Wim,

Ga ik van het weekend proberen, rest vd week werk werk werk en 's avonds niet thuis.
Ik kom erop terug! Alvast bedankt.
Ga naar bovenaan de pagina

mark147

Netherlands
26 Posts

Geplaatst - 29 mei 2016 :  13:01:48  Toon profiel  Bezoek de homepagina van mark147  Reageer met citaat
Hallo Wim,

Inmiddels de aanpassingen gedaan wbt pauzes en wisselaansturing.
Helaas maakte dat geen verschil.
Zal even uitleggen hoe de boel hier is aangesloten, wellicht maakt dat nog uit en moet ik hierin het één en ander veranderen.

De pc staat achter een aantal kastjes uit het zicht.
De monitor met toetsenbord/muis staan op een verijtbaar ladenkastje.
De bedrading loopt dmv originele verlengkabels ertussen.
Een monitorkabel, USB kabel plus een stroomkabel. Deze zullen ongeveer een meter of drie lang zijn en zijn met kabelbinders samen gebonden.

los daarvan loopt er de de aansluiting (6 aderige platte kabel) van IB naar loconet plus de bedrading voor de rails. Ook dit zal ongeveer een lengte hebben van 3 meter.

De interface heb ik bij jou aangeschaft. Aangesloten op serieële poort.
Op de pc staat win 7.

Kan het zijn dat de bedrading te lang is? Ik dacht nl dat dat nou juist bij loconet wat minder gevoelig was/is.
Heb je verder nog tips of is er nog meer info nodig? Of iemand anders die hier iets mee kan?

Ga naar bovenaan de pagina

Wim Ros

Netherlands
4700 Posts

Geplaatst - 29 mei 2016 :  15:58:40  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Beste Mark,

Het ligt ook niet aan het loconet.
De verbinding tussen de PC en de interface lijkt mij eerder het probleem.
Maar je schrijft tegensrijdige zaken. Je schrijft dat je een USB kabel van 3 meter gebruikt en later schrijf je dat het via de RS232 is aangesloten.
Dus hoe is het nu echt aangesloten, en in het geval van USB welke USB to Serial converter gebruikt je welke chipset? Prolific of FDTI?

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

mark147

Netherlands
26 Posts

Geplaatst - 29 mei 2016 :  19:33:05  Toon profiel  Bezoek de homepagina van mark147  Reageer met citaat
Hoi Wim,

Volgens mij geen tegenstrijdige zaken hoor.
De usb kabel van 3 meter is voor toetsenbord en muis, meer niet.
Dat is hoe de pc verbonden is met waar de monitor en toetsenbord/muis staan.

Ik gebruik de loconet interface rev 26032010 van rosoft.
Deze is op de 9 pins connector van de pc aangsloten.
Dus welke chipset ik gebruik, geen dus :)
Kabel van pc naar interface is pak em beet een meter lang.
Vanaf interface naar DR4088ln-3r is kabeltje iets van 50 cm.
6 Aderige kabel vanuit IB (loconet T) gaat naar de linker aansluiting op de dr4088ln.
De middelste aansluiting dr4088ln gaat naar de interface. Ik ga er vanuit dat het niet uitmaakt welke van de 2 in/uitgangen ik daarvan op de interface gebruik?

Mocht ik iets verkeerd hebben aangesloten dan hoor ik het uiteraard graag.
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4700 Posts

Geplaatst - 29 mei 2016 :  20:01:28  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Beste Mark,

Dus de USB aansluiting is helemaal niet terzake.

Dit is overigens een probleem wat we hier niet kunnen oplossen, en is ook een zeer lokaal probleem.

Neem maar even rechtstreeks contact met mij op dan kijken we samen of we het kunnen oplossen.

Mvg
Wim


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

mark147

Netherlands
26 Posts

Geplaatst - 30 mei 2016 :  10:05:51  Toon profiel  Bezoek de homepagina van mark147  Reageer met citaat
via email of telefoon?
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4700 Posts

Geplaatst - 30 mei 2016 :  11:13:22  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Mark,

Je Hotmail werkt, is moeilijk antwoorden lijkt mij.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

mark147

Netherlands
26 Posts

Geplaatst - 30 mei 2016 :  13:16:45  Toon profiel  Bezoek de homepagina van mark147  Reageer met citaat
Dat is zeker moeilijk antwoorden.
Dit mailadres word niet meer gebruikt :)
Zojuist het juiste adres ingevoerd.
Excuses.
Ga naar bovenaan de pagina

Ed63

Belgium
1 Posts

Geplaatst - 07 aug 2016 :  12:45:20  Toon profiel  Reageer met citaat
Beste,
Ik krijg sinds kort ook regelmatig deze foutmelding, is er ondertussen hiervoor al een reden gevonden ?

Mvrgr.

Eddy
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina