Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 66 / Bezoekers Vandaag: 160
Hoogste aantal aktieve gebruikers: 492
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Installatie
 Technische installatie
 LENZ boosters LV101 en LV102
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Arne Bakker

Netherlands
18 berichten

Geplaatst - 16 mei 2016 :  17:17:51  Toon profiel  Bezoek de homepagina van Arne Bakker  Reageer met citaat
Beste mensen,

Even een vraag rondom LENZ boosters. Dacht eerst dat mijn baan in opbouw kortsluiting gaf maar na losgekoppeld te hebben van de baan en eenvoudige railstukjes aan te sluiten blijven mijn boosters nog steeds langzaam knipperen. Ik heb de CDE lijnen ook al opnieuw aangesloten. Weet iemand hoe ik dit euvel op kan lossen?
BVD

MVG Arne

Wim Ros

Netherlands
4707 Posts

Geplaatst - 16 mei 2016 :  17:37:32  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Zullen de booster dan niet gewoon in power off mode staan.
Zet gewoon de rijspanning eens aan via de LH100 of koploper ;)

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Arne Bakker

Netherlands
18 Posts

Geplaatst - 16 mei 2016 :  18:16:52  Toon profiel  Bezoek de homepagina van Arne Bakker  Reageer met citaat
Hallo Wim,

Systeem gaf weer AUS aan maar na de een gesimuleerde rijspanning en de rode STP knop ook ingedrukt te hebben gaan de boosters nu inderdaad gewoon branden. Hartelijk dank voor je hulp. Ik ga kijken of het nu ook voor mijn baan op zal gaan en hopelijk daar alles goed is aangesloten. Ik neem aan dat je nog niet alles aangesloten hoeft te hebben daarvoor zoals de bezetmelders en wisseldecoders?

Dank

MVG Arne
Ga naar bovenaan de pagina

Arne Bakker

Netherlands
18 Posts

Geplaatst - 16 mei 2016 :  18:59:35  Toon profiel  Bezoek de homepagina van Arne Bakker  Reageer met citaat
Beste mensen,

Heb weer de baan aangesloten maar nu helpt het uit de power off modus niet meer ik zal dus helaas naar mijn fout moeten gaan speuren en alles weer checken.

Een bouwverslag van mijn baan vindt u op:

http://www.siebengebirgsbahn.nl

hoop dat u het leuk vindt om mijn vorderingen van de herstarten hobby te volgen. Ik ben helaas wel veel van de materie kwijtgeraakt en hoop op uw hulp in de nabije toekomst ook.
Voor nu bedankt Wim voor je snelle hulp.

MVG Arne
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4707 Posts

Geplaatst - 16 mei 2016 :  23:04:56  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Arne,

Als het met een los stukje rails wel werkt en met de baan er aan niet dan zit er een kortsluiting in he baan hoogstwaarschijnlijk een keerlus situatie, als ik je baan, bekijk denk ik er al eentje te spotten.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Arne Bakker

Netherlands
18 Posts

Geplaatst - 17 mei 2016 :  21:39:14  Toon profiel  Bezoek de homepagina van Arne Bakker  Reageer met citaat
Hallo Wim,

Als het goed is heb ik de baan helemaal nagetekend en twee kleuren de rails gevold en die kwamen elkaar niet tegen of ik moet het mis hebben en hoor het graag.

Hierbij de screendump van koploper:

Download Attachment: KoploperSiebengebirgsbahn.jpg
298,27áKB

Bedankt alvast voor de hulp en zal zeker de rails nog eens goed nalopen want er moet inderdaad ergens iets mis zijn qua bedrading.

MVG Arne

Bewerkt door Arne Bakker op 17 mei 2016 21:40:29
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4707 Posts

Geplaatst - 17 mei 2016 :  22:52:49  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Beste Arne,

Nogmaals als het met de baan los wel werkt, en met de baan eraan niet meer, dan zit het in de baan, echte keerlussen zitten er niet in.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Arne Bakker

Netherlands
18 Posts

Geplaatst - 18 mei 2016 :  01:18:48  Toon profiel  Bezoek de homepagina van Arne Bakker  Reageer met citaat
Hallo Wim,

Dat ben ik zeker met je eens en zal verder moeten speuren en wellicht ook eerst helemaal afbouwen met de diverse decoders.

Mvg,Arne
Ga naar bovenaan de pagina

remunj

Netherlands
663 Posts

Geplaatst - 18 mei 2016 :  06:40:16  Toon profiel  Reageer met citaat
Decoders, terugmelders etc hebben niets met je probleem te maken.
Je zult het met een paar losse stukjes rails moeten oplossen.
Eerst 1 voor 1 je boosters met de centrale verbinden en kijken of ze werken of niet. Daarna meerdere te gelijk.
In dit soort gevallen werkt er maar 1 ding en dat is systematisch testen en uitsluiten waar het probleem ligt.

Gr.
Eric
Ga naar bovenaan de pagina

Arne Bakker

Netherlands
18 Posts

Geplaatst - 19 mei 2016 :  05:42:40  Toon profiel  Bezoek de homepagina van Arne Bakker  Reageer met citaat
Okay bedankt Eric dan ga ik eerst die sluiting proberen op te lossen. Bedankt voor de hulp.

Mvg, Arne

Bewerkt door Arne Bakker op 19 mei 2016 12:02:44
Ga naar bovenaan de pagina

Arne Bakker

Netherlands
18 Posts

Geplaatst - 19 mei 2016 :  15:14:39  Toon profiel  Bezoek de homepagina van Arne Bakker  Reageer met citaat
Heren bedankt voor de support na het doorlopen van mijn baan en twee wijzigingen aangebracht te hebben doet het digitale systeem het nu goed. Alleen koploper zegt dat hij nog geen communicatie kan krijgen met de centrale eenheid en ook de interface versie kan niet opgehaald worden, maar eerst maar nu verder bouwen en steeds checken na iedere aanpassing of het nog wel goed zit qua elektriciteit stromen.

MVG, Arne
Ga naar bovenaan de pagina

remunj

Netherlands
663 Posts

Geplaatst - 19 mei 2016 :  16:39:58  Toon profiel  Reageer met citaat
Heb je dan de juiste COM poort geselecteerd.
Of staat Koploper op testen.

Gr.
Eric
Ga naar bovenaan de pagina

Arne Bakker

Netherlands
18 Posts

Geplaatst - 19 mei 2016 :  17:26:51  Toon profiel  Bezoek de homepagina van Arne Bakker  Reageer met citaat
Hallo Eric,

In koploper kan ik maar 1 com poort kiezen en dat is com3 in combinatie met 19200 baud. Heb wel een USB to serial converter tussen de interface en computer zitten maar volgens Wim is deze van het goede type zeg maar.Hij zit aan een LI100F gekoppeld. Weet op dit moment ook niet wat het anders zou moeten zijn alleen dat verder natuurlijk zoals wisseldecoders en bezetmelders al wel in koploper geprogrammeerd zijn maar die op mijn baan nog niet ge´mplementeerd zijn. Als iemand het wel weet dan graag de tip, maar ik moet eerst toch nog verder bouwen.

MVG, Arne

Bewerkt door Arne Bakker op 19 mei 2016 19:43:43
Ga naar bovenaan de pagina

remunj

Netherlands
663 Posts

Geplaatst - 19 mei 2016 :  19:43:48  Toon profiel  Reageer met citaat
Welke interface gebruik je?
Als je een LI100F hebt, staat daar de dipswitch voor de baudrate dan ook op 19200.
Of bij een nieuwer model via de software juist ingesteld.

En heb je de juiste drivers van je USB-serial converter ook ge´nstalleerd?

Gr.
Eric
Ga naar bovenaan de pagina

Arne Bakker

Netherlands
18 Posts

Geplaatst - 19 mei 2016 :  20:06:08  Toon profiel  Bezoek de homepagina van Arne Bakker  Reageer met citaat
Hoi Eric,

Als het goed is heb ik de juiste software gedownload anders herkende de comp Řberhaupt geen com poort wat daarvoor het geval was. Ik zal mijn LI100F eens openmaken om te zien of die inderdaad op 19200 baud staat dat is wel een goede tip. Je verwacht bij de upgrade van wel maar je weet het nooit zeker. Net als ik dacht alles goed aangesloten te hebben ;-)) Ik laat het je zo weten (even naar de baan).

MVG Arne
Ga naar bovenaan de pagina

remunj

Netherlands
663 Posts

Geplaatst - 19 mei 2016 :  20:15:19  Toon profiel  Reageer met citaat
Kan je natuurlijk ook even in Koploper op 9600 baud proberen. Scheelt je wat schroefwerk
En is de fabrieksinstelling van de interface.

Gr.
Eric
Ga naar bovenaan de pagina

Arne Bakker

Netherlands
18 Posts

Geplaatst - 19 mei 2016 :  20:37:33  Toon profiel  Bezoek de homepagina van Arne Bakker  Reageer met citaat
Hallo Eric,

Nou inderdaad je hebt natuurlijk gelukkig weer gelijk, want even die interface opengeschroefd en dipswitch 4 stond inderdaad op OFF en moet op ON staan voor die baudrate die ik uiteindelijk toch wilde hebben dus staat nu gelijk goed. Koploper kan de interface versie lezen en de communicatie is ook een feit geworden. Echt super bedankt voor je hulp en natuurlijk Wim ook voor de aanloop en mogelijkheid tot stand komen van de communicatie tussen een nieuwere pc met die LI100F. Dat oude beestje gaat het hopelijk nog goed doen.
Kortom bedankt mannen.

MVG, Arne
Ga naar bovenaan de pagina

remunj

Netherlands
663 Posts

Geplaatst - 19 mei 2016 :  20:42:48  Toon profiel  Reageer met citaat
Tsja, het scheelt als je zelf ook Lenz hebt
Weet je een beetje waar de problemen kunnen zitten

Mooi dat het werkt. Nu op naar de volgende uitdaging.
Succes met het verder bouwen.

Gr.
Eric

Bewerkt door remunj op 19 mei 2016 20:43:45
Ga naar bovenaan de pagina

Arne Bakker

Netherlands
18 Posts

Geplaatst - 19 mei 2016 :  21:01:31  Toon profiel  Bezoek de homepagina van Arne Bakker  Reageer met citaat
Precies; bedankt Eric, ik zal in de toekomst inderdaad nog wel tegen meer dingen aan gaan lopen, maar gelukkig zijn jullie er.
Een ding scheelt in het verleden had ik al een baan werkende gekregen maar dat is inmiddels al weer een tiental jaar geleden en ineens kwam gelukkig het virus weer opzetten.
Heb je een website of iets dergelijks dat ik je baan kan zien?
Mooi inderdaad dat er meer mensen met dat mooie merk hun baan besturen en ook gelukkig willen helpen ook in hoe basaal sommige dingen zijn.
Nou een pak van mijn hart dat alles weer zou moeten doen als het bedoeld is en bedankt.

MVG, Arne
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina