Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 99 / Bezoekers Vandaag: 3687
Hoogste aantal aktieve gebruikers: 302
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 mee kleuren lijnen
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

prehorst

Netherlands
476 berichten

Geplaatst - 02 apr 2016 :  21:23:32  Toon profiel  Reageer met citaat
Ik heb aan het begin van blok 1 een lijn aast het blok getekend met de bedoeling deze mee te laten kleuren met het bezet zijn van het blok.
Als ik deze lijn koppel aan het blok gaat het mee kleuren redelijk goed, dan kleurt het in alle kleuren mee, geel/rood/groen,terwijl de bedoeling is alleen rood mee te laten kleuren.
Als ik de lijn koppel aan de 1e bezetmelder van blok 1 tw. 51.1 dan kleurt de lijn niet als de bezetmelder actief wordt.
Kan dit komen doordat er in de test fase met fictieve bezetmeldingen gewerkt wordt en niet met daadwerkelijke?




Download Attachment: pre.bck
108,05 KB

Met vriendelijke groeten
Piet Rehorst ( Spoor-N -selectrix-2000 - decoder63 - Roco - Trix - kato - fleischman - Koploper versie 8.6 )

Jan Huchshorn

Netherlands
149 Posts

Geplaatst - 03 apr 2016 :  08:00:37  Toon profiel  Reageer met citaat
Hallo Piet,

Bij Instellingen per database heb jij onder kleurenschema "pre", de lijn Bezetmelding (7e van boven) zwart gemaakt, dan zie niets meer.

Default is de kleur blauw, maar je kan hem natuurlijk ook rood maken.


Groeten

Jan.
Ga naar bovenaan de pagina

prehorst

Netherlands
476 Posts

Geplaatst - 03 apr 2016 :  22:16:13  Toon profiel  Reageer met citaat
Jan

Bedankt voor de oplossing.
Ik dacht namelijk dat de betreffende lijn die gekoppeld is aan een blok automatisch mee zou kleuren met het bezet worden van het blok.

Met vriendelijke groeten
Piet Rehorst ( Spoor-N -selectrix-2000 - decoder63 - Roco - Trix - kato - fleischman - Koploper versie 9.1 )
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4700 Posts

Geplaatst - 03 apr 2016 :  23:54:05  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
En dat doet hij ook, alleen is de bezetmelding die je maakt een onterechte, dus zal de lijn in default instellingen blauw kleuren, en die blauwe kleur heb jij als zwart aangegeven, resultaat geen kleur verandering. Ook hier weer 1+1= vul het zelf maar in.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

prehorst

Netherlands
476 Posts

Geplaatst - 04 apr 2016 :  14:47:54  Toon profiel  Reageer met citaat
Wim

De lijn naast blok 1 moet van kleur wijzigen als de eerste bezetmelder van dat blok nm. 51.1 bezet wordt.
Als ik deze lijn koppel aan het blok dan reageert die ook op de 2e melder en dat is niet de bedoeling.
Vandaar dat ik de lijn in het baanoverzicht bij wissel/waar in blok/lijn bezet gekoppeld heb aan bezetmelder 51.1, alleen was ik vergeten bij de kleurinstelling bezet bij op rood te zetten.
Het werkt nu zoals ik het wilde hebben.

Met vriendelijke groeten
Piet Rehorst ( Spoor-N -selectrix-2000 - decoder63 - Roco - Trix - kato - fleischman - Koploper versie 9.1 )
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4700 Posts

Geplaatst - 04 apr 2016 :  15:24:35  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Uitstekend Piet, het gaat er immers om dat het werkt zoals jij hoopt, wil.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina