Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 113 / Bezoekers Vandaag: 1871
Hoogste aantal aktieve gebruikers: 304
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 het ijken van de snelheid lukt niet
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

PeterNS

Netherlands
8 berichten

Geplaatst - 17 dec 2015 :  22:24:02  Toon profiel  Reageer met citaat
Beste forumleden,

Ik heb koploper 8.7 geÔnstalleerd de centrale is een Intellibox II.
Schaal 1:87 De proefbaan volgens Koploper is de bekende ovaal gebouwd van Fleischmann profi.
De terugmelder is de Digikeijs 4088LN.
Als personentrein gebruik ik op deze proefbaan een Hamo motorpost met ESU 54611 Lopi4 en als goederentrein een Roco loc 1145 met een ESU 54611 lopi4 decoder.

In de gemaakte Database staat op het tabblad algemeen-1 Loconet als digitaal systeem ik gebruik COM5 en de baudrate staat op 115200.

De noodstop via koploper werkt, als een trein over de bezetmelders rijdt gaat de rode led op de terugmelder branden.

Ik ben nu aangekomen bij het hoofdstuk snelheid ijken en daar gaat het mis
Ik heb via het tabblad onderhouden/locomotieven/stamgegevens de gegevens van de motorpost ingevuld zoals het decodernummer =3001 het aantal decoderstappen 28
max snelheid 130 vooruit/achteruit
Rijden met geijkte snelheid staat aangevinkt.

Op het tabblad snelheid ijken moet ik volgens de handleiding decoderstap 5 aanklikken vervolgens de knop start meting en dan bepaal richting aanklikken het klopt dat de motorpost dan gaat rijden
maar volgens de handleiding zal de motorpost stoppen op de terugmeld sectie maar dat doet hij niet hij blijft oneindig rijden waar doe ik het nu verkeerd ik heb tot op de letter de handleiding gevolgd

Wie kan mij helpen






Peter Hoen

dentheo

Belgium
1551 Posts

Geplaatst - 17 dec 2015 :  22:33:10  Toon profiel  Reageer met citaat
Kijk even onder algemeen>Instellingen database>snelheid bestemming.

Op dat tabblad moet je wel even ingeven tussen welke twee bezetmelder je wil "ijken". En ook nog een afstand ingeven...

Theo vanop de heide.
N+SX+kpl+kplRsd
Ga naar bovenaan de pagina

remunj

Netherlands
664 Posts

Geplaatst - 18 dec 2015 :  08:32:50  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door PeterNS
De noodstop via koploper werkt, als een trein over de bezetmelders rijdt gaat de rode led op de terugmelder branden.


Maar heb je de terugmelders ook in koploper aangemeld (bij digitale onderdelen) en ook niet geheel onbelangrijk, heb je aangegeven bij onderhouden blokken waar je bezetmelders zich bevinden en in welke volgorde koploper ze kan verwachten.
Heb het idee van niet.
Dan zal Koploper nooit weten waar de loc zich bevindt.

quote:

max snelheid 130 vooruit/achteruit


Zou ik persoonlijk een stuk lager zetten. 130 km geijkt geeft meer een racebaan effect en ziet er niet realistisch uit.
En voordat je gaat ijken. Heb je de decoder eerst goed afgeregeld zodat de loc netjes rustig loopt en de max. snelheid ook naar wens is? Als je decoder zo "out of de box" gebruikt zal die waarschijnlijk een veels te hoge snelheid opleveren. Gevolg kan (lees: zal) zijn dat je straks uiteindelijk maar een klein gedeelte van de snelheidsstappen daadwerkelijk gebruikt. Zonde van het regelbereik en een onbevredigend rijgedrag.
Komt er op neer dat je de maximum snelheid in de decoder eerst op je gewenste maximale snelheid moet instellen. Bijvoorbeeld op 80 km/h. Dan pas gaan ijken. Dan houdt je het volledige snelheidbereik tijdens het rijden.
Dus eerst zorgen dat je decoder goed ingesteld is voordat je gaat ijken.

quote:
Op het tabblad snelheid ijken moet ik volgens de handleiding decoderstap 5 aanklikken vervolgens de knop start meting en dan bepaal richting aanklikken het klopt dat de motorpost dan gaat rijden
maar volgens de handleiding zal de motorpost stoppen op de terugmeld sectie maar dat doet hij niet hij blijft oneindig rijden waar doe ik het nu verkeerd ik heb tot op de letter de handleiding gevolgd


Geen idee waar je die decoderstap 5 vandaan haalt.
Iedere willekeurige snelheid voldoet om de richting te bepalen. Kies hem niet te laag. Anders duurt het zolang voordat de richting bepaalt is.
De handleiding zegt hierover:
quote:
#61472;Selecteer onderaan het tabblad, naast het woord "digitaal", een initiŽle digitale snelheid (of klik in het witte vlak op een item), deze komt dan in die ingavebox 'digitaal' te staan. Kies deze snelheid bij voorkeur niet te laag. Als standaard waarde wordt hier de helft van het aantal mogelijke decoderstappen gekozen.

De loc zal niet stoppen op de terugmelssectie.
Uit de handleiding:
quote:
Druk nu op de knop 'Bepaal richting'. De Pc bepaalt nu een startrichting voor de meting, de locomotief gaat rijden en zal automatisch stoppen nadat hij de eerste ijkmelder is gepasseerd.

Waarom je loc doorrijdt zie je in mijn eerste deel van deze reactie.

Tip: Leer eerst de basis van Koploper kennen voordat je verder gaat met de gevorderde zaken.

Gr.
Eric

Bewerkt door remunj op 18 dec 2015 08:33:40
Ga naar bovenaan de pagina

PeterNS

Netherlands
8 Posts

Geplaatst - 18 dec 2015 :  08:40:14  Toon profiel  Reageer met citaat
Beste Theo,

Heb ik vergeten te vermelden maar dat had ik al gedaan.
Op het tabblad instellingen per database heb ik bij bezetmelding nr1 ingevuld 1.06 en bij bezetmelding nr 2 1.05.
Bij lengte heb ik 600mm ingevuld (3x rails van 200 mm)dat is
het blok (3)waarop ik de motorpost heb geplaatst om te beginnen met ijken.
De motorpost gaat dan rijden richting bezetmeldpunt 1.06 terwijl achter de motorpost het bezetmeldpunt 1.05 ligt.
Ga naar bovenaan de pagina

dentheo

Belgium
1551 Posts

Geplaatst - 18 dec 2015 :  11:11:56  Toon profiel  Reageer met citaat
Hij stopt niet OP de bezetmelder, maar bolt uit na het volledig verlaten van de bezetmelder.Bij hogere snelheden kan dit tot een meter verder zijn.



Theo vanop de heide.
N+SX+kpl+kplRsd
Ga naar bovenaan de pagina

PeterNS

Netherlands
8 Posts

Geplaatst - 18 dec 2015 :  16:11:21  Toon profiel  Reageer met citaat
Theo,

Hij bolt niet uit maar blijft gewoon continu rijden.


Peter

Ga naar bovenaan de pagina

hubertus

Netherlands
1161 Posts

Geplaatst - 18 dec 2015 :  16:17:01  Toon profiel  Reageer met citaat
Heb je de loc wel tussen de melders op de baan gezet?
En niet onbelangrijk, doen de melders het?
Ga naar bovenaan de pagina

PeterNS

Netherlands
8 Posts

Geplaatst - 18 dec 2015 :  20:57:34  Toon profiel  Reageer met citaat
Beste Eric,

quote:
quote:
Maar heb je de terugmelders ook in koploper aangemeld (bij digitale onderdelen) en ook niet geheel onbelangrijk, heb je aangegeven bij onderhouden blokken waar je bezetmelders zich bevinden en in welke volgorde koploper ze kan verwachten.
Heb het idee van niet.
Dan zal Koploper nooit weten waar de loc zich bevindt.





Zoals ik heb proberen uit te leggen heb ik de handleiding tot op de letter opgevolgd dus inderdaad staat de bezetmelder in digitale onderdelen aangemeld en heb ik ook via het tabblad bloktypes de nummers aangegeven. Dit nog gecontroleerd door in het baanplan met de rechtermuis op bloknummer 1 te klikken en dan bij eigenschappen staat er: uit blok 4 1.01, 1.02
Blok 2 geeft via rechtermuisknop uit blok 1 1.03, 1.04
Blok 3 geeft via rechtermuisknop uit blok 2 1.05, 1.06
Blok 4 geeft via rechtermuisknop uit blok 3 1.07, 1.08


quote:
Zou ik persoonlijk een stuk lager zetten. 130 km geijkt geeft meer een racebaan effect en ziet er niet realistisch uit.
En voordat je gaat ijken. Heb je de decoder eerst goed afgeregeld zodat de loc netjes rustig loopt en de max. snelheid ook naar wens is? Als je decoder zo "out of de box" gebruikt zal die waarschijnlijk een veels te hoge snelheid opleveren. Gevolg kan (lees: zal) zijn dat je straks uiteindelijk maar een klein gedeelte van de snelheidsstappen daadwerkelijk gebruikt. Zonde van het regelbereik en een onbevredigend rijgedrag.
Komt er op neer dat je de maximum snelheid in de decoder eerst op je gewenste maximale snelheid moet instellen. Bijvoorbeeld op 80 km/h. Dan pas gaan ijken. Dan houdt je het volledige snelheidbereik tijdens het rijden.
Dus eerst zorgen dat je decoder goed ingesteld is voordat je gaat ijken.



Ik heb CV2=3 CV5=120 CV6=45 gezet ik moet zeggen hij rijd mooi ook op f3 halve snelheid. Verder staat de motorpost via de Intellibox op 84 km/u afgesteld. De motorpost begint via de Intellibox al bij 3 km/u te kruipen. Als ik hier iets fout doe graag je reactie.



quote:
Geen idee waar je die decoderstap 5 vandaan haalt.
Iedere willekeurige snelheid voldoet om de richting te bepalen. Kies hem niet te laag. Anders duurt het zolang voordat de richting bepaalt is.
De handleiding zegt hierover:


Op bladzijde 35 van versie 8.7 bij snelheid ijken staat: plaats loc op spoor tussen de terugmeld secties:| in mijn geval staat hij op blok 3 en tussen terugmeldsectie links 1.06 en rechts 1.05
Dan zegt de handleiding vul een initiŽle decoderstap in niet te laag bijvoorbeeld decoderstap 5 (ik heb hier gekozen voor decorstap 14 en 50 km/u)
Klik op bepaal richting: de loc zal gaan rijden tot 1 van de 2 terugmeldsecties is bereden daarna stopt de locomotief bij mij dus niet de motorpost blijft continu doorrijden

Verder staat er op het tabblad snelheid ijken onder de knop bepaal richting nog de knop start 1 of meer metingen deze blijft grijs is dus niet te bedienen
ook staat er onder de 'knop schoon metingen' nog een keuze tussen 1 meting of metingen tot 85 km/u ook deze knoppen blijven grijs????

quote:
Tip: Leer eerst de basis van Koploper kennen voordat je verder gaat met de gevorderde zaken.


Ik heb me bladzij voor bladzij aan de beginnershandleiding gehouden en was tevreden dat ik het tot dus ver snapte en ook alles goed in Koploper had geplaatst.

Dus blijft de vraag open staan waarom rijdt de motorpost door als hij op de terugmeld sectie is aangekomen als de knop bepaal richting is bediend.

Verder wat moet ik op het tabblad snelheid ijken doen om de motorpost te ijken nadat ik als eerste stap decoderstap 14 op 50 km/u heb gezet

Gr.
Peter


Ga naar bovenaan de pagina

PeterNS

Netherlands
8 Posts

Geplaatst - 18 dec 2015 :  21:03:02  Toon profiel  Reageer met citaat
Beste Hubertus,

Ik heb de motorpost tussen de melders 1.06 linkerzijde en 1.05 rechterzijde geplaatst.

Als de motorpost zijn rondje rijdt gaat het rode ledje van de terugmelder branden op het moment dat de motorpost over een terugmeld sectie rijdt. Zou ik dit nog op een andere manier (moeten) testen hoor ik het graag.

Gr.
Peter
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4713 Posts

Geplaatst - 18 dec 2015 :  21:36:13  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Dat ledje op de melder geeft totaal geen enkele garantie dat de melding ook via het LocoNet op de centrale binnenkomt.
Dat ledje geeft alleen aan dat er intern een bezetmelding is. meer niet, voor de garantie dat het bij de centrale aankomt heb je helemaal niets aan dat ledje.

Op de centrale de s88 monitor aanzetten en kijken of je melder 5 en 6 binnen krijgt. Anders de communicatie logging aanzetten van koploper ook daar moet je de boodschappen langs zien komen.
Denk dat koploper nu een beetje doof is en dat de informatie niet of niet op de juiste manier binnenkomt

Mvg
Wim

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

PeterNS

Netherlands
8 Posts

Geplaatst - 18 dec 2015 :  21:55:35  Toon profiel  Reageer met citaat
Beste Wim,

Misschien heb ik het gevonden als ik via het tabblad testprogramma de bezetmelder wil testen zie ik terugmeldnummer 1.01 t/m 1.16.
Ik heb de blokken 1 t/m 4 conform de handleiding met de nummers 1.01 t/m 1.08 ingevoerd zie mijn bovenstaande verhalen. Maar als ik in het testprogamma de motorpost laat rondrijden dan lichten de bezetmelders 1.09 t/m 1.16 op en dat is dus niet goed zo kan koploper niet reageren.

Nu is de vraag hoe kan ik dit repareren want ik kan nergens meer via een tabblad de nummers 1.09 t/m 1.16 weghalen.

Moet ik nu de hele database deleten of is hier nog een oplossing voor?

Gr.
Peter
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4713 Posts

Geplaatst - 18 dec 2015 :  22:19:57  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Dat kun je veranderen op dezelfde plaats als dat je het hebt ingegeven bij blokken. Niets is vast ingegeven alles kun je veranderen.
Maar met deze kennis als basis wordt het wel een lastig verhaal voor je.

Mvg
wim.

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

PeterNS

Netherlands
8 Posts

Geplaatst - 18 dec 2015 :  22:25:58  Toon profiel  Reageer met citaat
Beste Wim,

Dat is het juist het tabblad "blokken" is grijs dus kan ik het niet openen om het te corrigeren.
Ga naar bovenaan de pagina

PeterNS

Netherlands
8 Posts

Geplaatst - 18 dec 2015 :  22:30:04  Toon profiel  Reageer met citaat
Beste Wim,

Ik reageerde wat te snel ik heb koploper even afgesloten en weer opgestart nu kan ik wel bij het tabblad blokken.

Peter
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4713 Posts

Geplaatst - 19 dec 2015 :  13:42:06  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Peter,

Om in de database van koploper te kunnen werken, hoef je alleen de communicatie met de centrale uit te zetten, of te wel de rijdende treinen stil zetten en op het rode spiegelei klikken.
Dan hoef je koploper niet af te sluiten en opnieuw op te starten.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina