Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 139 / Bezoekers Vandaag: 3281
Hoogste aantal aktieve gebruikers: 139
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Bezetmelders doen raar?
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Ronaldp1

110 berichten

Geplaatst - 07 nov 2015 :  12:24:21  Toon profiel  Reageer met citaat


Heb problemen met automatisch rijden.
De bezetmelders geven dan soms verkeerd aan.
Als ik met de multimaus rijd.Zie je de juiste bezetmelders aan en uit gaan.
Als ik 1 trein automatisch laat rijden gaat het ook gewoon goed.
Zet ik drie treinen op de baan en laat er 1 van rijden gaat het nog steeds goed.
Maar laat ik twee treinen rijden dan gaat het fout.
Er blijven bezetmelders branden waar de trein al voor bij is.
Zie foto koploper1
Wat gaat er fout?
Heb het communicatie logging ook al geprobeerd.
Maar als ik naar logging ga en klik op Markering in logfile.
Dan gaat logging lopen.Maar zie niks staan in de map waar die het moet opslaan.

mvg ronald

Download Attachment: Ronald20-10-2015.bck
50,01 KB

Download Attachment: koploper1.jpg
198,05 KB

Bewerkt door Ronaldp1 op 07 nov 2015 12:27:57

Ronaldp1

110 Posts

Geplaatst - 07 nov 2015 :  19:22:39  Toon profiel  Reageer met citaat
Tijdens het rijden kwam ik nog iets vreemd tegen.
Vanuit blok 8 laat ik de trein links om rijden tijdens automatisch rijden.Er rijd maar 1 trein op dat spoor.
Dus vanuit blok 8 naar blok 9 en dan 10 of 11 of 12 en dan blok 13 en terug naar blok 8.
Dit gaat een tijd goed.
Maar dan gebeurt het soms dat als de trein in blok 8 staat.Blok 13 geel wordt.Wat betekend dat de trein de andere kant op zal gaan.
Maar de trein gaat niet naar blok 13 die geel is maar naar blok 9 die nog gewoon zwart is.
En dan snapt koploper het niet meer en laat de trein continu links om rijden zonder ergens te stoppen.
Heb nergens en vinkje gezet dat de trein moet omkeren.
Er is dus waarschijnlijk toch iets fout in mijn data base.Maar wat?

mvg Ronald
Ga naar bovenaan de pagina

hubertus

Netherlands
1161 Posts

Geplaatst - 07 nov 2015 :  19:30:47  Toon profiel  Reageer met citaat
Die vinkjes dat een trein moet omkeren, moet je dus wel op de juiste plek zetten.
Dus blok 8 even als voorbeeld:
- tab uit 2 -> keervinkje bij naar 2 en naar 9
- tab uit 4 -> keervinkje bij naar 4 en naar 13
- tab uit 9 -> keervinkje bij naar 2 en naar 9
- tab uit 13 -> keervinkje bij naar 4 en naar 13

Zo moet je dat bij elk blok nagaan. Als de loc uit een blok komt en verder wil naar een ander blok, moet de loc dan van richting veranderen? Zo ja, dan zet je een vinkje bij keer loc.

Huub

Bewerkt door hubertus op 07 nov 2015 19:31:38
Ga naar bovenaan de pagina

Ronaldp1

110 Posts

Geplaatst - 07 nov 2015 :  20:13:45  Toon profiel  Reageer met citaat
ops verkeerde bijlage zat erbij.
Nu de juiste bijlage.
De trein kan alleen rond rijden in blok 8 , blok 9 blok 10 of 11 of 12 en blok 13 en weer terug naar blok 8.
Heb nergens een vinkje gezet keer loc.
En toch zegt koploper dat de trein de andere kant op moet gaan.
Dat zie je omdat de rails geel wordt.
Ik wil dat de trein die nu op het spoor staat alleen links om gaat.
Tevens als ik op de blokken alleen rijd met de handbediening van de multimaus zie ik ook wat vreemds.
Normaal als de trein een blok in rijd met de muis wordt het blok even blauw.
Dat gebeurt bij alle blokken behalve in blok 11 de lijn blijft zwart.Wel zie je de bezetmelder oplichten(rond cirkeltje).
Maar de lijn wordt niet even blauw.
Als je automatisch rijd geeft die wel de juiste kleuren aan.
Geel en daarna rood.

mvg ronald


Download Attachment: Ronald20-10-2015.bck
52,14 KB
Ga naar bovenaan de pagina

hubertus

Netherlands
1161 Posts

Geplaatst - 07 nov 2015 :  20:22:47  Toon profiel  Reageer met citaat
Bijna hetzelfde antwoord, je bent de keervinkjes vergeten.
Je kunt namelijk in twee richtingen rijden.

Weer als voorbeeld blok 8
- tab uit 9 -> keervinkje bij naar 9
- tab uit 13 -> keervinkje bij naar 13

Dit is echt iets dat je moet snappen, want als dit niet goed staat, zal een loc vroeg of laat ergens anders rijden dan koploper denkt.

Dus probeer de logica te begrijpen, ga je database goed checken of de vinkjes goed staan. En als je het nog niet snapt, gewoon nog een keer vragen.

Huub
Ga naar bovenaan de pagina

dentheo

Belgium
1547 Posts

Geplaatst - 07 nov 2015 :  23:06:54  Toon profiel  Reageer met citaat
Ronald,

Door geen vinkjes te zetten bij keren hou je de treinen echt niet tegen, koploper laat ze alleen NIET keren, ze rijden rechtdoor. Koploper heeft GEEN ogen.

Als je in één richting wil rijden is het misschien eenvoudiger dat je in de blokken "spinnenkop" op de verbindingslijnen één van de bolletjes wegneemt, dan wordt je baan één richting.
Dan zal koploper de treinen ook niet willen omkeren als het voorgaande blok bezet is.



Theo vanop de heide.
N+SX+kpl+kplRsd

Bewerkt door dentheo op 07 nov 2015 23:16:22
Ga naar bovenaan de pagina

Ronaldp1

110 Posts

Geplaatst - 26 nov 2015 :  12:24:58  Toon profiel  Reageer met citaat
Heb nog steeds af en toe problemen met bezetmelder 65.4.
Als de trein er over heen rijdt naar blok 3 toe dan wordt de bezetmelder 65.4 soms niet vrij gegeven.Het stipje blijft dan geel branden.
Bezetmelder 65.5 gaat wel gewoon branden als de trein er over heen rijdt.
Het is alleen bij een fleischmann loc 7375.
Wat heb ik al gedaan: Rails voorzien van de originele rail isolators van fleischmann. Nieuwe draad van bezetmelder 65.4 naar bezetmelder unit van rosoft.
Melder sectie is 24cm lang.
Wat kan het zijn?
Ga naar bovenaan de pagina

Ronaldp1

110 Posts

Geplaatst - 26 nov 2015 :  13:31:39  Toon profiel  Reageer met citaat
Hierbij nog even me database:

mvg Ronald

Download Attachment: Ronald8-11-2015.bck
58,66 KB
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4697 Posts

Geplaatst - 26 nov 2015 :  15:05:35  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Ronald,

Volgens de instelling van de database is het puntje alleen zichtbaar bij het begin van de trein. Helemaal niet op basis van de daadwerkelijke bezetmelding.


Als je hier een andere optie kiest b.v. op basis van bezetmelding, dan zal het wel over zijn.

Mvg
Wim.

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

[b]

Bewerkt door Wim Ros op 26 nov 2015 15:09:50
Ga naar bovenaan de pagina

Ronaldp1

110 Posts

Geplaatst - 26 nov 2015 :  15:51:03  Toon profiel  Reageer met citaat
Zal het morgen proberen met die waarde.
Rare is... Vanmiddag twee treinen rechtsom laten rijden en nergens last van
Laat ik de treinen links om rijden dan heb ik het probleem weer.

mvg ronald
Ga naar bovenaan de pagina

Ronaldp1

110 Posts

Geplaatst - 27 nov 2015 :  15:51:44  Toon profiel  Reageer met citaat
Het lijkt te werken met deze setting Wim.
volgende week meer testen.

mvg Ronald
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina