Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 97 / Bezoekers Vandaag: 302
Hoogste aantal aktieve gebruikers: 97
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Klapperende drieweg wissel fleischmann bij starten koploper
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Ronaldp1

110 berichten

Geplaatst - 27 okt 2015 :  19:59:57  Toon profiel  Reageer met citaat
Als ik koploper start gaan er twee drieweg wissels staan klapperen.
Gebruik de wissel decoders van rosoft.
Als ik de wissels met de multimaus bedien is er niks aan de hand.
Heb de optie van wissel verkeerd ook al geprobeerd.Maar dat maakte niks uit niet.
De ene kant van de wissel zit wel op een ander booster dan de andere.
Maakt toch niet uit?

Mvg Ronald

Download Attachment: Ronald20-10-2015.bck
41,29 KB

janspoor

172 Posts

Geplaatst - 27 okt 2015 :  20:38:28  Toon profiel  Reageer met citaat
Zie handleiding bij Onderhouden baanontwerp: eigenschappen van een wissel. "De tweede aandrijving van een driewegwissel is de aandrijving die de wissel naar links laat afbuigen". Als je dat goed aansluit is het klapperen waarschijnlijk verleden tijd. Succes!
Groet, Jan
Ga naar bovenaan de pagina

Ronaldp1

110 Posts

Geplaatst - 28 okt 2015 :  12:00:17  Toon profiel  Reageer met citaat
Kwam dit tegen in help: Bij een driewegwissel of een Engels wissel met twee aandrijvingen kun je bij het Lenz systeem niet twee uitgangen gebruiken die in dezelfde groep vallen. Bij een decoder met 4 uitgangen kun je uitgangen 1 en 2 of uitgangen 3 en 4 niet samen gebruiken. Aansluiten mag dus wel op 1 en 3 of 2 en 4. Dit is in verband met de automatische terugmelding zoals Lenz die genereert en de verwerking hiervan in Koploper.
Dit snap ik niet helemaal.....
Heb bv de eerste drieweg wissel W1 en W2 zo aan gesloten:
W1 zit op aan sluiting 1 en 2 W2 zit op aansluiting 3 en 4 en dit werkt gewoon.
Alleen bij de drieweg wissel W12 en W13 heb ik het probleem van klapperende wissel.In het koploper scherm gaat ook de hele tijd de wissel heen en weer.
Deze drieweg wissel zit aan gesloten op de tweede WDD(8)
De W12 op aansluiting 8 en 9 W13 zit op aansluiting 10 en 11
Wat doe ik fout?

mvg Ronald
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4706 Posts

Geplaatst - 28 okt 2015 :  12:26:19  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Ronald,

Dit is ook helemaal niet van toepassing bij de gebruikte wisseldecoder, dit gaat over een specifieke Lenz wisseldecoder. Die decoder gebruik jij niet.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4706 Posts

Geplaatst - 28 okt 2015 :  12:51:00  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Ronald,

Net even je database opgestart met een Centrale eraan, maar dat zie ik een aantal vreemde dingen gebeuren. Alleen zie ik die 3 wegwissel niet heen en weer gaan op het scherm. Er lijkt mij iets mis te zijn met je database, alleen nog niet gevonden wat precies.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Ronaldp1

110 Posts

Geplaatst - 28 okt 2015 :  13:58:14  Toon profiel  Reageer met citaat
De drieweg wissel gaat heen en weer continu wanneer ik de wissel met de handbedien in koploper of als ik de wissels met het test programma de wissel op recht uit zet.De wissel decoders zijn dan aan gesloten.
mvg ronaldl
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4706 Posts

Geplaatst - 28 okt 2015 :  14:35:52  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Beste Ronald,

Duidelijk zie je mailbox.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4706 Posts

Geplaatst - 29 okt 2015 :  13:41:09  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Even een repsons op de voortgang van dit probleem.

Uitgesloten is dat het aan de wisseldecoder ligt, ook is uitgesloten dat het aan Koploper ligt.
Blijft over een defect van de aandrijving, of een verkeerde aansluiting. Draden verwisseld.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Ronaldp1

110 Posts

Geplaatst - 07 nov 2015 :  12:07:47  Toon profiel  Reageer met citaat
Gisteren alles weer aan gesloten.
En nu werkt het gewoon.
misschien toch draadje verkeerd aan gesloten geweest.

mvg Ronald
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina